Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
34 lecturas y 1 respuestas
  • Cerrado

    Router us robotics 9106 y envío de correo

    Hola chicos,

    Tengo un problema algo gordo, resulta que tengo el modem us robotics 9106 y tengo un sitio web desde el que envío semanalmente un newsletter con mas de 5000 suscritos, pues resulta que al hacer el envío desde mi ordenador se me quedan todos los mensajes en la carpeta "queue" del directorio "inetpub", esto es, que no salen hacia fuera, y el caso es que no se porque es ¿Qué es lo que hago pues? Pues hago el envío a través de un asp contra mi hosting de la web, enviando los correos de 50 en 50, con lo que tardo 1 hora y media en realizar el envío ¿Podríais decirme, por favor, por que leches no me salen los correos?

    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      No creo que el problema esté relacionado con tu router, por…

      No creo que el problema esté relacionado con tu router, por lo que el foro adecuado sería otro. Quizás Redes o Windows.

      Como sabrás, intervienen muchas capas en la comunicación. Suponiendo que tienes conectividad, el problema yo lo enfocaría a nivel de sesiones SMTP o HTTP (no sé qué protocolos usas en los envíos hasta el proveedor).

      Revisa los logs de tu IIS, probablemente esté ahí la pista. También puede ser el proveedor que esté rechazándo un envío masivo.