Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 19 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    router totalmente jodido ¿aceptais el reto?

    Gracias de antemano, os resumo.

    Magnifico router sacado del baul de los recuerdos lo enchufo y al ver la configuración sale esto:

    Configuración IP de Windows

    Adaptador Ethernet tarjeta1:

    Sufijo de conexión específica DNS :
    Dirección IP de autoconfiguración : 192.168.1.3
    Máscara de subred . . . . . . . . : 255.255.255.0
    Dirección IP. . . . . . . . . . . : fexx::2xx:c9xx:fexx:3xxx
    Puerta de enlace predeterminada : 192.168.1.1

    Adaptador de túnel Teredo Tunneling Pseudo-Interface :

    Sufijo de conexión específica DNS :
    Dirección IP. . . . . . . . . . . : fexx::2xx:c9xx:fexx:3xxx
    Puerta de enlace predeterminada :

    Adaptador de túnel Automatic Tunneling Pseudo-Interface :

    Sufijo de conexión específica DNS :
    Dirección IP. . . . . . . . . . . : fexx::2xx:c9xx:fexx:3xxx
    Puerta de enlace predeterminada :

    No se puede acceder al router por ningun lado, ya intenté.

    La duda es: ¿exite algun reset físico y empezar desde cero? es imposible acceder al jodio.

    :-D Os dejo el reto a ver que tal os va. Gracias!!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      perdonad el retraso pero toy liado y no recorba que tenia el…

      perdonad el retraso pero toy liado y no recorba que tenia el post.

      Lo del reset en hardware , lo he hecho sin conocimiento y me ha funcionado perfectamente , no tengo conocimientos de bios, ni de que patilla se hace puente.

      Lo he hecho al azar y me ha funcionado , me pasaba lo mismo, y no me quiero comprometer a nadie que le muera el router por mi practica suicida, repito sin conocimientos he hecho eso y me ha funcionado.

      Lo que he hecho es abrir las carcasas del router y dejar la placa base al aire, localizo la bios que ahora mismo no recuerdo que pone, y desde una de las patillas la 1 a la masa con un hilo hice un corto, en ese momento el router se reinicia y funcionooo. eso es todo.

      siento no poder ayudar mas ...

      Gracias

      • Cerrado

        BocaDePez BocaDePez
        6

        Resulta un tanto raro tu explicación pero........... perdona…

        Resulta un tanto raro tu explicación pero........... perdona que dude de ese reseteo

        :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-| :-? :-|

        • Cerrado

          BocaDePez BocaDePez
          6

          Me parece que se las ha dado de listillo. y el solito se ha…

          Me parece que se las ha dado de listillo. y el solito se ha delatado.

          No tiene ni puta idea

    • Cerrado

      Hola , me ha sucedido en el mio, os lo pongo por si quereis…

      Hola , me ha sucedido en el mio, os lo pongo por si quereis probar.

      He reseteado la bios si se puede decir asi , no podia meter mano por nigun sitio, eso me paso en el mio.

      Y funcionooo correctamente.

      Es muy peligroso ya que te lo puedes cepillar, pero como era el ultimo recurso...

      lo he abierto viendo la bios en hardware y apliqueee con un hilo corto en la bios.

      Se le quito la tonteria.

      Y lo tengo rulando perfectamente.

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues ya me dirás cómo se hace eso de resetear la bios porque…

        Pues ya me dirás cómo se hace eso de resetear la bios porque no tengo ni idea y tambien me gustaría recuperar ese router.

        Gracias mil !!!!

      • Cerrado

        BocaDePez BocaDePez
        6

        explicate pasito a pasito que si no, no lo pillo :-? :-? Al…

        explicate pasito a pasito que si no, no lo pillo :-? :-?

        Al final se va a poder usar y todo...... :-D

    • Cerrado

      [Editado 24/03/05 17:57]

      Lo que yo haría: 1. Reseteo total con puesta a cero (valores…

      Lo que yo haría:

      1. Reseteo total con puesta a cero (valores de fábrica)--> http://adslayuda.com/Efficient+file-6.html
      Para hacer lo anterior necesitas conectar con el router por su puerto de consola conectado a un puerto serie del ordenador. Si no tuvieras el cable necesario para ello, aquí tienes un esquema para hacértelo tu mismo --> http://adslayuda.com/Efficient+file-12.html

      2. Configuración del router desde cero por consola (cable serie). Para indicarte un documento adecuado para hacer esta configuración, deberías indicar tu proveedor de Internet y el tipo de IP que te da (fija o dinámica).

      Saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        Sacaré el soldador y el estaño a ver q tal, si no, tendré que…

        Sacaré el soldador y el estaño a ver q tal, si no, tendré que comprar uno (por cierto sabes por cuanto sale un cable de estos?)

        Gracias y ya te contaré 8-)

        • Cerrado

          El asunto del cable es complicado. Sé que tenían a la venta…

          El asunto del cable es complicado. Sé que tenían a la venta este cable en la tienda de adslayuda pero ahora no lo veo y, además, era bastante caro, creo que sobre 30-40 euros.

          Pienso que lo mejor es hacértelo tu mismo, comprando los conectores (un serie y un miiDIN) y el correspondiente cable.

          Saludos

          • Cerrado

            Con el serie te llega, los otros puedes empalmarlos…

            Con el serie te llega, los otros puedes empalmarlos directamente como hice yo :P. Personalmente no tube que comprarme nada, solo busque lo que tenía por casa y me dispuse a hacerlo, en apenas 2 horas tenia todo configurado y estaba navegando. Un saludo!!

              • Cerrado

                Soy la novia, el cable lo hizo con 5 hilos de un cable…

                Soy la novia, el cable lo hizo con 5 hilos de un cable telefonico, cojio un cable Serie que tenia por casa y corto los cables y miro el orden de colores del conector, luego hizo unos esquemitas a mano(teniendo delante impreso el eskema del pinup que aparece en adsl4ever), empalmo los cables y lo consiguio, es lo mas que te puedo decir xiko...

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Me sale el siguiente test, pero no alcanzo a tener el prompt:…

                  Me sale el siguiente test, pero no alcanzo a tener el prompt:

                  Toshiba Flash device TC58FVT160

                  Modem boot firmware version 1.1.6
                  Valid Application Image

                  Copyright 1998, Efficient Networks, Inc. All Rights Reserved
                  ENI Speedstream RAU 2.1.0(39) Feb 7 2000 13:49:41
                  .....

                  Starting Application

                  Flash Configuration Version Router2.0
                  Target Name: SpeedStream
                  User: target
                  Attached TCP/IP interface to cpm unit 0
                  Attaching network interface lo0... done.

                  Adding 5538 symbols for standalone.

                  CPU: PowerPC MPC850SAR rev A.01 CPM rev. 0x0067. Processor #0.
                  Memory Size: 0x1000000.
                  BSP version 1.1/2.

                  DSL link coming up
                  DSL link up
                  PPP LCP: timeout sending Config-Requests
                  PPP Connection terminated.

                  ------------------------------------

                  Por si sirve de algo en el ipconfig sale esta barbaridad:

                  Adaptador Ethernet inet :

                  Sufijo de conexión específica DNS :
                  Dirección IP de autoconfiguración : 169.254.xx.xxx
                  Máscara de subred . . . . . . . . : 255.255.0.0
                  Dirección IP. . . . . . . . . . . : fe80::2a0:c9ff:fe9d:3bf%6
                  Puerta de enlace predeterminada :

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      Esto es la ostia, ya lo tengo como reto personal, en otro pc…

                      Esto es la ostia, ya lo tengo como reto personal, en otro pc tengo win98 y al hacerle todo el proceso con el Hypert. no salen carácteres normales; me explico, que sólo salen: "??????¿¿¿¿¿¿?????¿" ¿alguna explicación a este "suceso"?

                      Gracias a tod@s! por que sin vosotros no hubiese avanzado nada.Gracias. ;-) :-P :-D

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      ni 5 ni 20 estoy todo el rato dale que te pego al enter y no…

                      ni 5 ni 20 estoy todo el rato dale que te pego al enter y no sale nada. ¿Alguna otra sugerencia antes de prenderle fuego??? :-? :-?

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  voy a mirar (buscar) ese esquema que dices de adsl4ever a ver…

                  voy a mirar (buscar) ese esquema que dices de adsl4ever a ver que tal pero eso de pillar cable telefonico aclara mas dudas.

                  Gracias por todo y te contaré como va todo. ;-)