BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Router Techicolor en modo Bridge con TP Link 1350 Router

BocaDePez
BocaDePez

Hola a todo el foro , tenía antes un router cisco con un router neutro intermedio que es Conceptronic , de mi propiedad , el caso es que con el cisco , ponía todo en modo bridge y cada vez que quería cambiar la IP con poner la Mac y un cambio de número de la misma en el Router Neutro Conceptronic pues sin problema , cambiaba esta ip reiniciando el router de R después y nada , 2 minutos y nueva IP , asi de sencillo

Compre el TP Link , un nuevo router bastante potente de 1350 y bueno con el router nuevo de R que es el que me dieron el Thecnicolor en sustitución del Cisco , pues procedo a lo mismo , entro con la ip local y nada , anulo wifi el 2,4 y el 5 G y después establezco en cada conexión el modo Bridge , conecto el nuevo Router TP Link , lo configuro , procedo a activar y poner las claves que quiero para las nuevas redes y perfecto , todo funcionando

Pero el problema ha venido cuando accedo a ver mi ip y quiero cambiarla , - como hacía antiguamente - me voy a la configuración donde aparece lo que es la MacClone que pone en el sistema del Router de TP LInk y cambio un par de números , reinicio el router de Tp Link , luego también incluso desconecto el de R y se reinicia pero la Ip asignanda es siempre la misma

Veo además , que curiosamente puedo acceder al panel de control del router de R , cuando no debería ser asi y tomar el control el nuevo router con la ip local tipo 192.168 .... y me sorprende que en el router de R se asigna la Ip pública 83.545.21.... la que sea , mientras que en el nuevo Router que es el Tp Link veo una ip local del tipo 192.168. xxxx , la cual si cambia cada vez que cambio la Mac en el router de Tp Link , pero la ip pública sigue saliendo del router de R , la verdad me sorprende porque se supone que al poner todo esto en modo bridge no debería de pasar

Entonces pues me encuentro descuadrado al respecto , y no entiendo como es posible que el router Tp Link no sea quien asigne la ip pública al cambiar la Mac del mismo , etc , como asi he visto en numerosos videos donde hacen lo mismo que yo , pero al acceder al panel del Tp Link ya se ve la ip Pública y aqui solo veo una ip del tipo 192.168 , etc

A ver si alguien me puede decir algo sobre esto porque siempre esta técnica me ha ido perfecta durante años y ahora de repente pasa esto , y necesito cambiar de vez en cuando la ip pública , muy agradecido por cualquier ayuda , saludos

BocaDePez
BocaDePez

Que quieres decir que no furula el tema con el technicolor , es cierto que aun no cambie el modo Status > Switch Mode > Disable Mode , a ver que pasa porque me faltaba eso , un saludo

🗨️ 1
BocaDePez
BocaDePez

Pues ya tienes la respuesta. Hasta que lo pases a Disable mode no estan en bridge