Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Router se satura o es dependiente del host remoto.

Comtrend536

Buenas,

Me llama la atención de que cada vez que se sube algo a un servidor de alojamiento de archivos, megaupload, rapidshare, uploading, hotfile, etc. en cuanto alcanza el máximo de subida de la conexión, 2560 kbps en mi caso, cae casi a cero y vuelta a empezar:

Imagen original en http://img839.imageshack.us/img839/6761/subida.png

A alguien se le ocurre una explicación o es un comportamiento normal.

Gracias y feliz verano B-)

vukits

creo que,

es de culturilla general que nunca hay que usar el upload ni el download completo.. sino se satura la conexión :D (de ahí la utilidad más inmediata del QoS :D )

saludos

🗨️ 5
Comtrend536

Ilumíname y dime cómo configurar (Windows XP o Windows 7) el QoS de tal forma que la subida sea una línea recta y no una montaña rusa como en la foto de la imagen :P

Más que nada, porque cuando subo por FTP esas cosas no pasan ;)

🗨️ 4
vukits

¿qué router usas?

🗨️ 3
Comtrend536

WAG54G2, Firmware Version:V1.00.19

🗨️ 2
vukits
🗨️ 1
Curro1
1

A modo de curiosidad: tengo el mismo router wag54g2, el mismo firmware 1.00.19, y bajo w7-x64 pasado por el tcp-optimizer y el w7-manager, y no me ocurre eso. Estoy harto de subir a megaupload, y lo puedo ver en la gráfica del NetLimiter, y me va totalmente estable, con el turboUP. Subo desde el multicargador de la web, y a veces, abro 2 pestañas para subir en paralelo.

En cuanto al QoS, a ese router no le funciona: como pongas un valor superior a 9kbps, te echa abajo la conexión, ojo con eso (tengo un ATA para voz-ip, y me harté de hacer pruebas).

🗨️ 2
Comtrend536

¿Qué valores has modificado con el programa w7-manager?

Gracias.

🗨️ 1
Curro1

Pues por lo que veo ahora, no gran cosa, porque casi no deja tocarle nada:

Imagen original en http://www.curro1.jazztel.es/cosas/w7-manager.png

Como comprobarás, lo único que tunea, será el tcpoptimizer, que creo que lo tengo prefijado a 6Mbits. De todas formas, fíjate en el botón "Disable TCP AutoTuning"....

Como uso P2P, tengo también parcheado el tcpip.sys a 256 conexiones, ya que no me funciona bien el cambio a layer-0 (descapado), ni en vista-64-sp2, ni en w7-64, y eso que se suponía que era automático, vaya queo, me lastraba la conexión.. xDD.

Comtrend536

Pues sí, supongo que se podrán unir los hilos o algo así :-/

Me da rabia que para la buena subida que da este router, no vaya lo bien que tiene que ir al subir cosas.

¿Tú conseguiste solucionarlo o estás igual que yo?

🗨️ 5
Ari

Hace tiempo que no lo compruebo, no subo tantas cosas como para notarlo, pero puedo mirarlo y te comento :)

Saludos

🗨️ 4
Comtrend536

No hay prisa, gracias ;)

🗨️ 3
Ari
🗨️ 2
Ari
Xarod

Yo tengo ese router con el que pillo también el máximo de upload (2560) y no me pega esas caídas, ni en uploads por web (como los hosts que indicas) ni por FTP ni por torrent.
La versión del firm de mi router es la V1.00.17, y el QoS del router está desactivado (si lo activo hace cosas raras, es uno de los puntos flacos de este linksys)

No obstante los servidores de ese tipo nunca se comportan bien al 100%, ni subiendo a través de líneas de 1 Gbps, y pegan picos aunque no es habitual que desciendan a 0.