Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Router se reinicia solo con juegos online

meroveo72

A mediados de este año, cambie a Ono. Hasta hace un mes no habia probado a jugar on line (Call of Duty WAW y BF2). El programa se inicia bien y busca los servidores de juegos (aun que a veces a tropicones) cuando doy a un servidor para jugar, se carga la partida pero en ambos juegos me da "problema de conexiones (siempre selecciono servidores con pings inferiores a 100).

Comprobe que el indicador de conexion a internet se va y se queda en modo local y luego cuando apago los juegos vuelve a modo internet y local.

Con el operario de Ono comprobamos que a cada vez que lanzo un servidor, el router se reinicia solo!! Me cambio el router por otro igual pero sigue haciendo lo mismo. Me ha dicho que consulto este problema con su jefe y creen que puede ser una incompatibilidad entre el router y mi ordenador.

Que os parece a vosotros??

Mas datos:

Router: Thomson TCW710

CONFIGUARACION ORDENADOR: Windows Vista Home Edition Bits, AMD ATHLON x 2 5.200+ 2.60 GHz, Nvidia Geforce GTS 250

Chesteria

si usas cable de red solo puede ser como mucho el driver de red busca el nuevo, sino lo usas buen momento para empezar

BocaDePez
BocaDePez

Píllate un linux, el UrbanTerror y prueba.

heffeque

O puede ser el router, que sea una castaña. Ese en particular no sé si será bueno o no. Si alguien nos puede comentar su experiencia con ese router...

🗨️ 1
BocaDePez
BocaDePez

a mi tambien me a pasado jugando al nba en la xbox y derrepente se reinicia es el mismo router el thompson tcw 710 haber si alguien puede dar alguna solucion

BocaDePez
BocaDePez

k te pongan el webstar

spaingoeswell

Buenas, soy un técnico de ONO. ¿De qué zona sois los afectados?

Necesitamos algún dato para identificaros y ponernos en contacto con vosotros para hacer unas pruebas. Creo que puede ser un problema de firmware del cable modem. Podemos intentar haceros un upgrade a ver si el problema desaparece con la versión nueva.

Poneros en contacto conmigo en soldado.de.fortunaARROBAgmail.com

Si no quereis mandar ningún dato porque no os fiais al menos dejad por aquí los 5 últimos dígitos de la MAC del cablemodem y la población y calle donde vivís.

Gracias.

🗨️ 7
meroveo72

El tecnico de Ono (muy amable por cierto) han probado la señal de la linea y comento que iba perfecta. Aun estoy a la espera de que me llamen para el cambio de modem pero me parece que tendre que volver a llamar al SAC.

Nunca doy datos por internet a nadie, ni a mis amigos, lo siento pero ya se lo comentare al tecnico de Ono que mirar ese firmware.

un saludo

🗨️ 6
meroveo72

Aun asi me podrias explicar como podria actualizar el cable modem y donde localizar ese driver?? Gracias

🗨️ 1
superllo

No, tú no puedes cambiar el firmware del módem.

BocaDePez
BocaDePez

Como tú quieras, pero los técnicos de ONO con los que traten en ningún caso te van a cambiar el firmware. Tu equipo tiene el firmware homologado, y contigo haríamos una prueba, vistos tus problemas, con un firmware nuevo y que nadie mas en ONO usa.

Tienes mi dirección de correo. Piensatelo. Habla con el administrador del foro si no te fias. Nos vendría bien tu colaboración.

Gracias.

🗨️ 2
superllo

spaingoeswell, si te logueas me evitas tener que buscar quien eres por la IP.

🗨️ 1
sczcaos

Yo te puedo asegurar que es tecnico de ONO ya que a mi me soluciono un problema que tenia ;)

ka0x007a

amí tambien me pasaba eso, tienes que desactivar el firewall.

esta es la solución :

(link roto)

Le quitas la pestañita, le das a "apply" y listo

Un salu2

🗨️ 3
BocaDePez
BocaDePez

Hombre, desactivar el firewall lo arreglará, pero no es la solución ideal. El equipo no debería reiniciarse, y lo ideal sería que pudiéramos solucionarlo. Si hay algún candidato a probar un nuevo firmware que lo diga. Arriba dejé mi email (soldado.de.fortunaARROBAgmail.com).

🗨️ 2
yomimmo

Evidentemente lo suyo seria una actualizacion del firm que corrigiese esos errores, pero no me negaras que el firewall de los thomson y los webstar son una fuente interminable de problemas.

Yo tengo el TWG850 con firmware para OnoIO convergente y lo primero que hice fue desactivar todas las funciones del firewall del cablerouter menos la proteccion conra ataques DoS, activar DMZ hacia mi WRT54GL con firmware DD-WRT y gestionar todo el tema de NAT con el, actualmente lo cambie por un WNR3500 usando la misma configuracion.

🗨️ 1
spaingoeswell

Efectivamente hay varios cm-router que dan problemas por el firewall (reinicios o mal funcionamiento del juego en red), especialmente cuando lo usas para jugar en red con consolas XBOX360 o PS3. Concretamente tengo el mismo que tú TGW850 (ONOio) y solo conseguí que mi XBOX360 fuera bien en red tras asignarla una IP fija y colocarla en la zona DMZ.

Sin embargo no me dió ningún problema para jugar en red desde el PC con el Wolfenstein Enemy Territory ni con el Quake Wars. Igualmente tengo un reproductor de audio por streaming (independiente del PC) y funciona perfectamente. Y la WII lo mismo.

A veces es difícil encontrar esos fallos porque son con determinados sistemas y programas, por eso nos venía bien probar con este cliente. Otra vez será.

meroveo72

Bueno por fin problema resuelto!!!

La solucion fue la siguiente: Pedi que me cambiaran el router por el de Webstar (como comento un boca de pez), vino el tecnico de Ono y me lo puso. Probamos los juegos y ambos seguian dando problemas de conexion.

Me acorde de la solucion de Ono Chus0 y desactive el firewall del router y milagro el Battlefield 2 funciona de maravilla!!!!

Gracias a todos por vuestra ayuda y consejos.