Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

El Router no responde

  • CerradoFijo

    El Router no responde

    Hace poco preguntaba por aquí opciones para conectar dos PC y compartir conexión, pues bien, me he comprado un Router Neutro WRT54GS, de momento he desactivado el Wireless, he cambiado contraseñas, abierto algunos puertos, etc.

    El caso es que va todo perfecto hasta que pongo el Azureus, antes podía tenerlo puesto y navegar normalmente pero ahora aunque esté bajando/subiendo a una velocidad de mierda no puedo usar un navegador, no abre ninguna web. Intento acceder al router y no me deja, no carga la página de configuración.

    Debo cerrar el Azureus y desenchufar el router. Al volverlo a conectar todo va perfecto de nuevo.

    Lo curioso es que con el emule no pasa y eso que estoy bajando 100 cosas a la vez con una velocidad media de descarga de 115, picos de 300 y 25 de subida, y con límite máximo de 3000 conexiones simultáneas.

    Pero el Azureus me bloquea el router, ¿ alguien sabe de que va el tema?

    En un principio pensé que tantas conexiones simultáneas podrían dar problemas al router pero lo cierto es que el emule va bien y estoy decargando a tope.

    Otra cosa que me mosquea, el router pone WRT54GS-EU, y en la base un recuadro pone WRT54GS v5.1, sin embargo en la web al ir a buscar un firmware adecuado no aparece el WRT54GS v5.1, el más próximo es el WRT54GS v5.0, además todos los WRT54GS v2, v3, v4, v5 y v6 ponen -US, sólo el que pone WRT54GS v1.0 aparece como WRT54GS-EU.

    Por si alguien tiene este router y ha actualizado el firmware, que me diga cual debo usar. La versión del firmware con la que viene es la v1.50.5, Jan. 20, 2006.

    Venga, un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
      • Cerrado

        Ni de coña tío, pone que para el WRT54GS no están arreglados…

        Ni de coña tío, pone que para el WRT54GS no están arreglados los fallos porque no tiene un WRT54GS para probar. Sería un suicidio para el roter...

    • Cerrado

      Me respondo a mi mismo. He mandado un correo a Linksys y me…

      Me respondo a mi mismo. He mandado un correo a Linksys
      y me han respondido en menos de 6 horas, ¡ increíble !.

      Me dicen que la versión que tengo la 5.1 es igual a la versión 5.0 US o sea que me debo descargar el firmware de la página internacional para la v5.0 US.

      Atención para los que tengan el mismo router, el firmware de la página en castellano no vale para con esta versión del router.

      La url de la decarga es
      (link roto)

      Y respondiendo a Nemesisdesatan, sí es un problema con ese cliente BitTorrent, he probado con ABC y no pasa nada
      pero con Azureus me bloquea el router. Ya que nadie parece tener ese problema probaré a cambiar la configuración del Azureus como número de conexiones máximas y cosas así.