Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
729 lecturas y 3 respuestas
  • BocaDePez BocaDePez
    6

    Router neutro con ONO 100 megas, problema de velocidad.

    Hola a todos.

    Tengo los 100/10 megas de Ono (que me llegan sin problemas) con el Hitron CDE-30364.

    El caso es que como necesito algunas características que este router no me ofrece, decidí ponerlo en modo bridge y conectar un Amper asl-26555 (que tenía de mi antígua ADSL con Movistar) flasheado con OpenWrt para que me hiciera de router neutro.

    Conseguí que funcionara sin problemas todo pero me encuentro con que he perdido velocidad de bajada. He pasado de 100/10 megas reales con el Hitron, a 65-70 de bajada y 10 de subida (ésta se mantiene constante) con el Amper 26555.

    El puente entre el Hitron en modo bridge y el amper lo hago con un utp que conecta el lan1 del Hitron con el lan1 del Amper (cuyos puertos son todos fastEthernet) y ahí creo que podría estar el problema. También he leído algo que que a estas velocidades hace falta que el router neutro tenga NAT por hardware para que pueda aprovechar todo el ancho de banda que le llega.

    ¿Alguién sabe cuál puede ser el motivo por el que no consigo recibir los 100 megas en el router neutro?

    Muchas gracias.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Muchas gracias por las respuestas. Al final he comprado un…

      Muchas gracias por las respuestas.

      Al final he comprado un Asus RT-N18U para ponerlo como neutro el lugar del Amper.

      Este sí es Gigabyte Ethernet tanto en WAN como en LAN y parece que así no tendré problemas de velocidad.

      Un saludo.

    • Fast Ethernet es una conexión 10/100 jamás conseguirás 100…

      Fast Ethernet es una conexión 10/100 jamás conseguirás 100 megas.

      Con muchísima suerte alcanzaras una cifra cercana a los 90.

    • Por si te sirve de referencia: Y esto ha sido con P2P en…

      Por si te sirve de referencia:

      Y esto ha sido con P2P en ejecución. Mi configuración es muy similar a la tuya: conexión teórica de 120/12 y un router ADSL funcionando como neutro gracias a OpenWRT (en mi caso, la "beta" Chaos Calmer). Es un AR5387un que tampoco lleva NAT hardware (y si la llevara, dudo que OWRT la pudiera aprovechar).