Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Router D-Link G604T. Red Wifi local muuuuy lenta.

Yoyoba

Hola! Tengo una red wifi montada con dos ordenadores, el portatil y otro fijo. El portatil es centrino y tiene tarjeta inalámbrica 802.11g, y el fijo lo conecto con la antena wireless USB que venía con el router (ya que no tengo tarjeta de red). He llegado a compartir archivos e impresoras (pese a los firewalls y antivirus), pero la transferencia de archivos de uno a otro es lentísima, lenta de verdad.
Por poneros un ejemplo, estoy traspasando un archivo de 7,5 GB deuno a otro, desde ayer por la tarde, y esta mañana al despertarme para ir al trabajo, llevaba un 35 por ciento o así. Llevan toda la tarde de ayer y toda la noche encendidos (el caso es que la transferencia avanza muy poquito a poco)
Los ordenadores se conectan a 11 y 12 Mbps al router (me lo chiva el icono de redes inalámbricas de W XP, instalado en los dos ordenadores), intensidad de señal excelente.
Alguien me pdría decir si tengo algo mal configurado en el router??
Ya he probado a desactivar el firewall de los dos ordenadores y antivirus tb (no me dejaban compartir archivos) y sigue igual. Por el tema de obstáculos tpoco hay problema, los he dejado en casa los dos a una distancia inferior al metro, sin nada por enmedio, a ver si así mejoraba. Y nada. Para traspasar un archivo de unas cuantas megas se tira horas.

Muchas gracias por vuestra ayuda....soy un paquetillo con las redes.
;-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola, a mí me pasa lo mismo! (soy el del "Problema Con Wifi, Velocidad dTransferencia en red anormal")
Pero bueno, yo tengo algunas diferencias, a mí sí que me iba bien la transferencia de archivos, es decir, que me transferia a los 800-900 KBytes (o bits como se escriba, ya sé q no es lo mismo, pero me entenderéis) Eso al principio.
Y la otra diferencia es que yo nunca he tenido una señal excelente, pero a pesar de eso, sí que he podido transferir a esa velocidad buena, en cambio... ahora nada... ¿Alguna solución?

🗨️ 2
Yoyoba

Pues parece que no. La gente anda muy pez en esto de las redes inalámbricas todavía.

Macho, nos toca apañarnoslas solos.... :-?

🗨️ 1
BocaDePez
BocaDePez

En mi caso yo creo que es más tema de la tarjeta junto con la señal... comparando con un amigo, aproximadamente tenemos la misma distancia entre ordenadores con el mismo nº de paredes por enmedio, y él tiene una calidad excelente de señal 48 megas, y transferencia normal. Mientras que yo tengo una calidad baja de señal 11 megas, y no me tira ni a esos megas... y eso que tengo un amplificador de señal... Creo que voy a probar a cambiar la tarjeta, a ver que pasa...

BocaDePez
BocaDePez

Haz dos pruebas a ver que resultado te dá.

1 Quitar el firewall del router.

2 Quitar el WEP, WAP, o lo que hayas puesto, y comenta a ver que ha pasado.

Suerte!