Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
98 lecturas y 41 respuestas
  • Cerrado

    [Editado 8/05/03 12:51]

    ¿Y el router convertible inalambrico??

    dice que puedes conectar por rj 45 y por inalambrico, cuantos puertos rj45 tiene, que marca es, modelo.
    merece la pena pillarse el kit adsl con este router convertible inalambrico, el router este solo vale 9 euros mas que el otro.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Se me ha ocurrido q podriamos enviar a los de soporte tecnico…

      Se me ha ocurrido q podriamos enviar a los de soporte tecnico de xavi emilios hasta q nos digan como cojones se configura su mierda router. Si enviamos uno cada uno y cada dia lo reenviamos igual conseguimos algo. eso si tiene q ser en ingles.
      un saludo compañeros. 8-)

      • Cerrado

        Este router es un producto OEM que no incluye soporte por…

        Este router es un producto OEM que no incluye soporte por parte de Xavi, es telefonica la que tiene la responsabilidad de dar soporte y manuales a sus usuarios. De todos modos decirte que yo ya he probado a enviar correos a todo dios (Xavi, Telefonica y Amper) y al final he conseguido que me respondieran en la casa encargada del producto en españa que es Amper (de hecho los correos que envie a Xavi los redireccionaban a Amper). Pero todo depende de lo que preguntes, un manual no te van a dar, a lo mejor tienes suerte y te responden a alguna duda concreta. Eso si, en mi opinion, si los acosais a correos supongo que optaran por ignorar a todos.

        Un saludo y suerte.

        • Cerrado

          BocaDePez BocaDePez
          6

          hola, pues yo tengo configurada la NAT como indico a…

          hola, pues yo tengo configurada la NAT como indico a continuacion:

          Advanced NAT Configuration: Ip894324

          --------------------------------------------------------------------------------

          Global Address Pools
          No Global Address Pools

          Add Global Address Pool...

          --------------------------------------------------------------------------------

          Reserved Mappings
          Reserved Mappings
          Global IP Address Internal IP Address Transport Type Port Number
          Same as interface address 127.0.0.1 tcp 4555 Delete...
          Same as interface address 127.0.0.1 udp 4672 Delete...
          Same as interface address 127.0.0.1 tcp 4662 Delete...
          Same as interface address 192.168.1.1 tcp 23 Delete...

          Add Reserved Mapping...

          --------------------------------------------------------------------------------

          Return to Interface List

          --------------------------------------------------------------------------------

          Y estos son los errores q aparecen en el LOG cuando apago y enciendo el router para q este se inicialice.
          abri los puertos con el programa de configuracion de telefonica con el cable de consola, y no me dio ningun error al hacerlo.

          Error log
          This page shows recent configuration errors from your router
          --------------------------------------------------------------------------------

          Error log (most recent errors first; times are in seconds since last reboot):

          When Process Error
          18 webserver webserver:Reading owned node but no read lock acquired
          18 im im:Error adding NAT reserved mapping pool TCP-4662
          18 im im:Error adding NAT reserved mapping pool UDP-4672
          18 im im:Error adding NAT reserved mapping pool item0

          --------------------------------------------------------------------------------

          Te pasa a ti algo parecido??
          un saludo

          • Cerrado

            Esta claro que no le mola nada que le pongas 127.0.0.1 como…

            Esta claro que no le mola nada que le pongas 127.0.0.1 como direccion de redireccion...es que ademas tiene poco sentido (esa direccion representaria al propio router). La direccion tendria que ser la de la IP interna donde estes usando el emule.

            Yo por ejemplo tengo el equipo con el edonkey en la ip fija 192.1.1.201 y es a esa IP a donde redireccion el 4662 (y en tu caso el otro puerto UDP del emule).

            • Cerrado

              BocaDePez BocaDePez
              6
              te cuento succo: 1º la direccion 127.1.1 yo no se la puse, es…

              te cuento succo:
              1º la direccion 127.1.1 yo no se la puse, es la que puso el programa de configuracion de telefonica cuando accedi a gestion de puertos. lo unico q puse yo fue el puerto y el protocolo ya sea tcp o udp y le di a aceptar. la ip esa aparecia por defecto y como no sabia q hacer pues pense q seria correcto dejarla.

              2º emule no me funciona:
              entro por web a configuracion y me meto en seguridad en NAT y aparece la informacion q pegue mas arriba pa enseñarla al personal.Tambien busco los LOG.

              3º Cambio mediante configuracion web la ip esa 127.1.1 por 192.168.1.1 q creo q es la direccion ip del router haber si asi rula y tampoco rula.

              4º he leido tu post y me he creado mas confusion:
              que direccion tengo q poner ???
              cual es la ip interna que uso para el emule?????
              la configuracion de mi adsl es con ip dinamica po si sirve de algo.
              gracias

              • Cerrado

                A ver si me explico. Tu lo que necesitas es que el router…

                A ver si me explico. Tu lo que necesitas es que el router redirija todo el trafico de los puertos del emule al ordenador desde donde estas usando el emule.

                Entonces la ip que tienes que poner es la del ordenador desde el que usas el emule, y no la 192.168.1.1 que como tu dices es la del router y entonces estarias redirigiendo el trafico del emule al propio router y no al ordenador con el emule.

                Ahora ¿cual es esa IP? Depende de como tengas configurado el Windows. Si en la configuracion del protocolo TCP/IP de windows (llegar a el depende de la version de windows) tienes puesto que la IP la obtenga automaticamente, entonces es el router quien te asigna una IP a tu equipo. Para saber que IP tienes no tienes mas que ejecutar winipcfg y ver "Direccion IP" para tu tarjeta de red y esa es la IP a la que tienes que redireccionar los puertos (segun si tienes conectados mas equipos al router o no, ten cuidado porque como las IP's las va asignando el router, puede no ser siempre la misma, para asegurarse de que es la misma lo mejor es hacer lo q te digo en el siguiente parrafo).

                Otra opcion es poner manualmente la IP al ordenador con el emule. En la configuracion del TCP/IP le pones manualmente una IP de la subred (en el manual se recomiendo poner una por encima de 192.168.1.200 para que no se pegue con las que asigna el router automaticamente) por ejemplo 192.168.1.201, mascara de subred 255.255.255.0 y puerta de enlace 192.168.1.1 y entonces en la configuracion de NAT redireccionas los puertos al 192.168.1.201 (la IP tambien la puedes poner manualmente mediante el programa de telefonica, en el apartado que te pregunta si quieres usar DHCP o no, ahi le pones no y le metes los datos que te pongo arriba).

                De todos modos mucha gente tiene bien redirecciondos los puertos y el emule no les funciona bien, yo no te puedo decir porque uso edonkey que es algo distinto y por ahora me va bastante bien.

                Si necesitas mas ayuda cibersucco@hotmail.com

                Saludos.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  te cuento. el protocolo de configuracion q tengo es como bien…

                  te cuento.
                  el protocolo de configuracion q tengo es como bien dices obtener una direccon ip automaticamente.

                  winipcfg? ese fichero no existe en mi sistema. tengo el XP con todas las actualizaciones.

                  Me parece q el router asigna a mi pc la direccion ip:192.168.1.2 aunque no estoy muy seguro. lo digo porque al instalar el router cuando pregunta asignar direccion ip si seleccionas manualmente se abre una ventana donde aparece esa direccion de ip por defecto pero lo que hago es volver atras y seleccionar ip automaticamente.

                  de todas formas me ha quedado medianamente claro tus explicaciones. pero aunque me joda ayer volvi a configurarlo en modo monopuesto ya que cada vez q cambio la configuracon me toca coger el router irme a casa de mi hermano y hacer alli la instalacion ya q mi ordenador no tiene puerto serie poara el router y ya estoy agotado de router palla router paca!

                  en septiembre seguire con la guerra al router. Mañana me piro de vacas!!

                  otra duda q me asalta es por que aparece otra direccion diferente para mi ordenador en el zone alarm en concreto
                  ip:81.33.167 por cierto probe en la NAT a ponerla y tampoco me funciono. esa ip q indica???
                  gracias tio!

                  • Cerrado

                    Perdona, no sabia que en XP no existiera. Pero supongo que si…

                    Perdona, no sabia que en XP no existiera. Pero supongo que si que puedes abrir una ventana de comando de esas que son como el ms-dos y escribir el comando "ipconfig" para ver tu ip.

                    Respecto a la IP que me indicas la 81. etc, ¿dirferente respecto a que? Tu y todos los ordenadores de tu red (que tienen IP's 192.168.1.x) sale a traves del router que tiene 2 IP's, una ip interna de cara a tu red que es la 192.168.1.1 y una ip externa que es tu ip publica de internet y que es la 81. etc esa de la que me hablas. De cara a internet tu eres el 81.etc y es a donde te llega la informacion desde internet. El NAT precisamente sirve para "traducir" la informacion de entrada y salida del router, para que puedan llegar luego a los ordenadores en tu red interna. De cara a internet las ip's 192.168.1.x no existen.

                    Saludos.

                    • Cerrado

                      GRACIAS GRACIAS GRACIAS mas vale tarde q nunca, todabia tengo…

                      GRACIAS GRACIAS GRACIAS
                      mas vale tarde q nunca, todabia tengo el router en modo monopuesto. El caso es que he pedido la oferta de telefonica esa de 2megas por la cara de ancho de banda durante un mes y antes de pasarlo a multipuesto voy a esperar a que expire esa velocidad para que el emule me siga bajando a toda hostia (TENGO PICOS DE 130) sin reiniciarse.
                      Pero decirte que he entendido perfectamente tu explicacion.
                      Gracias succo!!!

              • Cerrado

                BocaDePez BocaDePez
                6
                cuando configure el router la primera vez, solo use el cable…

                cuando configure el router la primera vez, solo use el cable de consola. n o conecte el cable ethernet.
                no me dio ningun problema.

    • Cerrado

      BocaDePez BocaDePez
      6

      hasta 5 pc's ,de momento va bien,todo funciona a las mil…

      hasta 5 pc's ,de momento va bien,todo funciona a las mil maravillas, :-D ,solo que no se si con conexion de 256 al hacer el test de veloc, me da solo 200-209

        • Cerrado

          [Editado 13/05/03 13:37]

          es facil de configurar, es mejor que el zyxel ese que daban…

          es facil de configurar, es mejor que el zyxel ese que daban antes. cuanto te tardo en llegar desde darte de alta.
          que modelo exactamente es??

          editado:
          por cierto, tu has cogido la tarjeta inalambrica que vende telefonica para poner al router o le has puesto otra que tenias o que has comprado.
          te lo pregunto mas que nada porque yo suponia que se podria poner cualquier tarjeta inalambrica pcmci pero leyendo en telefonica en el manual del router este pone que hay que usar la tarjeta que proporciona telefonica.
          y como tu dices que tienes 5 pcs conectados pues sera porque tienes alguno de forma inalambrica supongo.

          • Cerrado

            BocaDePez BocaDePez
            6
            Por favor, entended que al router sólo le puedes enchufar una…

            Por favor, entended que al router sólo le puedes enchufar una tarjeta con ciertas características ya que el router espera cierto tipo de hardware. Aunque el interfaz electrico sea PCMCIA.
            O lo que es lo mismo, el router incorpora drivers que funcionan sólo con cierto hardware específico. ¿O acaso esperariais que un driver para una tarjeta grafica ATI funcione con una nVidia o una Matrox aunque el interfaz electrico sea PCI en todas ellas?

            Otra cosa es la interoperabilidad. Si la tarjeta PCMCIA que se enchufa sigue el estandar 802.11b, se comunicará con CUALQUIER adaptador situado en un PC que tambien siga el estandar.
            (En cualquier caso la garantía total de interoperabilidad sólo se tiene si ambas tienen la certificacion WiFi. La que Telefónica proporciona la tiene (ojo, la PCMCIA es WiFi, el router no tiene tal certificación pq no es un dispositivo inalámbrico).
            En resumen: Usese la PCMCIA de Telefonica (o que al menos incorpore el chipset PRISM 2.5 de INTERSIL) para enchufar al router. Como PCMCIA para un PC, usese cualquiera certificada WiFi.

            Espero que esto os aclare todas las dudas a este respecto. Os agradeceré que si veis otros foros en los que se muestra este desconocimiento contribuyais a difundir esta información (p.ej. copiando este texto).
            Gracias

          • Cerrado

            BocaDePez BocaDePez
            6
            mira en telefonicaonline en el apartado de ADSL inalambrico…

            mira en telefonicaonline en el apartado de ADSL inalambrico tienes el manual del router. El distribuidor si es Amper, pero está fabricado en taiwan. Puedes conectar cualquier tarjeta que funcione bajo 802.11b porque es el único estandar aceptado en España

            jal

            • Cerrado

              yo he intentado colocar al router inalambrico una tarjeta…

              yo he intentado colocar al router inalambrico una tarjeta pcmcia SMC2435W y no consigo hacerla funcionar.

              cuando enciendo el router, no me funciona ni la lan ni "internet". hasta que no apago de nuevo el router quito la tarjeta y enciendo de nuevo nada!!!!

              ya no se ke hacer!

              ayuda please!

              • Cerrado

                quizas es que solo va con la tarjeta pcmcia que vende…

                quizas es que solo va con la tarjeta pcmcia que vende telefonica, como es del mismo distribuidor amper, no se, pero vete tu a saber.

                aver si alguien mas que le haya puesto otra que no sea la que vende telefonica comenta si le funciona o no, porque yo casi estoy en tu misma situación, digo casi porque tengo la intencion de ponerle la tarjeta pcmcia, pero como no sabia exactamente si le iba a funcionar otra que no fuese la de telefonica no se la e puesto aun, asique aver si alguien comenta su caso y nos da una alegria.

                lo as configurado excatamente siguiendo los pasos del manual???
                no se, quizas as echo algo mal, ponlo desde 0 y empieza la configuración de nuevo, a lo mejor tienes suerte y simplemente ha sido una bobada.

                te deseo suerte.

                • Cerrado

                  gracias por los ánimos, pero no he podido hacer nada mal. el…

                  gracias por los ánimos, pero no he podido hacer nada mal.

                  el manual indica que:

                  1-desconecte el router de la corriente.

                  2-introduzca la "pcmcia wireless".

                  3-conecte el router a la corriente.

                  4-me conecte con el configurador de telefonica al router para configurarlo.

                  el problema viene en el paso 3, en el manual pone que la luz de link de la tarjeta wireless ha de kedar encendida, y a mi solo se me enciende durante 3 segundos y luego se apaga.

                  esta tarde probaré con una Dlink de 22mbps. si no funciona tendré ke joderme y compra la de telefonica.

                  saludos.

                  • Cerrado

                    he hablado con telefonica y me han asegurado que cualquier…

                    he hablado con telefonica y me han asegurado que cualquier tarjeta pcmcia wireless compatible 802.11b "tiene" que funcionar.

                    asi pues cuando pruebe la dlink sadré de dudas.

                    si funciona es que es incompatible con mi SMC. si no funciona es que el router esta estropeado y pediré que me lo cambien.

                    os seguiré informando.

                    saludos.

                    • Cerrado

                      [Editado 11/06/03 08:05]

                      Me gustaría poder ayudarte, pero yo tengo la SMC2601W con un…

                      Me gustaría poder ayudarte, pero yo tengo la SMC2601W con un punto de acceso y un router normal, así que no voy a poder.
                      Lo que sí sé seguro es que en la caja de esta (que supongo que es posterior... :-?) viene un teléfono de soporte en donde les puedes preguntar si saben algo al respecto. Es un teléfono exclusivo para España. Te lo digo porque su soprte en internet es de pena, no hay información de nada, así que puede ser que en este número te ayuden (yo no lo he probado, que conste :-P)

                      Editado: joer...tanto rollo y no te había puesto el número!! :-D
                      Es este: 900 900 103. Suerte.

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Yo tengo un splitter y aun asi, con el emule, se queda…

                        Yo tengo un splitter y aun asi, con el emule, se queda bloqueada la comunicación. Una vez lo cierro, se conecta perfectamente. Alguna solucion? Gracias

                        • Cerrado

                          Hola, yo he podido solucionar el problema. No es ni el…

                          Hola,
                          yo he podido solucionar el problema. No es ni el router, ni el PCR/PTR, ni el fastpath, ni el proxy ni na de esto.

                          El emule!!!!! es el culpable, según versión. Yo usaba la v0.29 y un compi me dijo que probara el EMULE PLUS.

                          El resultado es: desde el viernes por la tarde 5,5 Gb en pelis y musica + chateando + navegando + correo + ...
                          Sin colgar-se, ni resetearse. Todo perfecto. :-)))))))
                          Una media de 18 Kbps en descarga y puntas de 36 Kbps!!!

                          Hay que tener cuidado con el nº de conexiones, yo lo subí un poco y empecé a tener problemillas, he dejado el que viene por defecto.

                          Espero que os sirva de ayuda.
                          Saludos,
                          Xexi.

                          • Cerrado

                            Desde ayer tengo el XAVi 7028r y va todo perfecto (excepto…

                            Desde ayer tengo el XAVi 7028r y va todo perfecto (excepto SoulSeek, que no tira ni abriendo los 2 puertos 'oficiales'), pero cuando pongo el eMule la navegación va de pena: varias webs no se abren y las que lo hacen no cargan algunas imágenes. He probado la versión a pelo 0.29c y el MOD eMule Plus 1f y 1g con distintos números de conexiones, pero nada... No sé cuál será la solución, pero de momento paso de usarlo hasta que funcione en condiciones. Si alguien encuentra algo, que informe. :D

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            Es q igual dependiendo de la version el emule se comporta…

                            Es q igual dependiendo de la version el emule se comporta mejor. Dime la tuya q así pruebo.
                            gracias!!!

                          • Cerrado

                            BocaDePez BocaDePez
                            6
                            aun reduciendo el numero de conexiones en cuanto te empieza a…

                            aun reduciendo el numero de conexiones en cuanto te empieza a bajar el emule, no puedes navegar, no obstante sigues teniendo conexion, porque el emule sigue tirando, es como si bloqueara el puerto http. Todo esto en multipuesto claro. Alguien ha probao a actualizar el firmware ?

                      • Cerrado

                        la tarjeta SMC es nueva, pero la he configurado en un…

                        la tarjeta SMC es nueva, pero la he configurado en un portatil y parece funcionar bien (no he podido verificarlo del todo por que no tengo ningun access point para probarla, ni otra tarjeta wireless).

                        He llamado a soporte técnico de SMC y el tio que me ha atendido no se enteraba mucho, me pedia que probara la tarjeta con los drivers para comprobar que funcionara correctamente.... o sea...no me ha sabido decir nada.

                        por otro lado he escrito un correo electrónico a XAVI comentadonles mi problema ....a ver que me dicen....

                          • Cerrado

                            acabo de probar la dlink airplus dwl-650+ de un colega…

                            acabo de probar la dlink airplus dwl-650+ de un colega (verificado que funciona) y me ocurre exactamente lo mismo que con mi smc.

                            bien pues, ahora me toca llamar a telefonica y que me cambien el router.

                              • Cerrado

                                bueno.... hablando con la gente del servicio técnico de…

                                bueno.... hablando con la gente del servicio técnico de telefonica y contarles mi problema. todos acuerdan que el problema debe estar en el router. les he preguntado varias veces sobre si el router es compatible con todo tipo de pcmcia wireless o no, y todos coinciden en que si lo es.
                                por lo cual al final voy a devolver el KIT como averiado, y me enviaran uno nuevo.
                                suerte que tengo un 3com 812 para aguantar la espera.....

                                de todas formas cuando pruebe el nuevo router, os comentaré en este hilo si funciona como access point con mi SMC2435W.

                                saludos.

                                  • Cerrado

                                    hola de nuevo, ya tengo el router inalambrico. pero sigue sin…

                                    hola de nuevo,

                                    ya tengo el router inalambrico. pero sigue sin funcionarme el modulo wireless, me ocurre exactamente lo mismo que con el 1º que me mandaron. estoy bien jodido. :(

                                    de todas formas en los foros de telefonicaonline, un usuario dice que este router solo funciona con tarj. pcmcia wireless que incorporen el chip "prism 2", y que por eso no me funciona ni la d-link ni la smc. me parece muy extraño ya que en la pagina de xavi no pone nada sobre reestricciones de tarjetas y los de telefonica me aseguraron que funcionaria con cualquier tarjeta 202.11b.

                                    por otro lado en el hilo "el router convertible inalambrico se resetea solo" acidtraxx comenta: "respecto a la tarjeta pcmcia tmb habia q hacer otra movida q me comentaron, que es sacarla en caliente en un momento concreto para q tmb cogiera los cambios"

                                    llamaré otra vez a telefonica a ver que me dicen.......

                                      • Cerrado

                                        hola de nuevo, confirmado. parece ser que solo funcionan…

                                        hola de nuevo,

                                        confirmado. parece ser que solo funcionan tarjetas pcmcia wireless con el chipset PRISM 2, en el router inalambrico XAVI 7028r.

                                        en mi caso ha funcionado perfectamente una "ZOOM AIR 11Mbps model 4100" y tengo constancia que un tal scramble le funciona la Belkin "F5d6020 ver.1", os paso el enlace donde explica mas cosas. comentario sincables.net

                                        todavia faltaria saber si funcionan las tarj con chipset prism 2.5 y 3.

                                        espero haber ayudado.

                                        saludos.

            • Cerrado

              BocaDePez BocaDePez
              6
              yo he intentado colocar al router inalambrico una trajeta…

              yo he intentado colocar al router inalambrico una trajeta pcmcia SMC2435W y no consigo hacerla funcionar.

              cuando enciendo el router, no me funciona ni la lan ni "internet". hasta que no apago de nuevo elrouter quito la tarjeta y enciendo de nuevo nada!!!!

              ya no se ke hacer!