Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
108 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Router COMTREND (de nuevo), no me lo detecta el XP

    Buenas amigos, ayer por fin recibí mi pack autoinstalable Eresmas con ROUTER y cutrecamara Bestbuy,instalo la tarjeta de red (sin problemas), conecto el router y parece que va bien, pero el XP no me lo reconoce, no me dice que ha encontrado un nuevo dispositivo, el Router parece que recibe bien la señal (todas las luces están encendidas) pero cuando me meto en el explorer y meto la IP que pone en el manual para entrar a configurar el router me dice que la página no existe... y claro, no puedo navegar, ¿alguien sabe que hay que hacer para que el XP reconozca el router?, aunque igual no es necesario. De los dos cables que trae el pack para enlazar tarjeta con router, he metido el unico que hace que la lucecita de la tarjeta de red se encienda, imagino que estará bien no?... ¡¡ayudadme por favor!!, estoy desesperado! ¡¡MIL GRACIAS!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      El problema era que tenía dos tarjetas de red funcionando a…

      El problema era que tenía dos tarjetas de red funcionando a la vez, elimine una y todo de maravilla. Gracias!

    • Cerrado

      Hola compañero > pero el XP no me lo reconoce, no me dice que…

      Hola compañero

      > pero el XP no me lo reconoce, no me dice que ha
      > encontrado un nuevo dispositivo, el Router parece que
      > recibe bien la señal (todas las luces están encendidas)

      Hasta aquí bien: es normal. Un router no es un dispositvo plug&play como un modem y Xp NO TIENE NI DEBE reconocertelo. Un router es un dispositivo independiente que se comunica con tu ordenador a través de sendas direcciónes IP y eso es lo único que tiene que saber el uno del otro. Es parte de la 'gracia' del sistema.

      > pero cuando me meto en el explorer y meto la IP que
      > pone en el manual para entrar a configurar el router me >dice que la página no existe... y claro, no puedo navegar,
      >¿alguien sabe que hay que hacer para que el XP reconozca
      >el router?, aunque igual no es necesario. De los dos cables
      >que trae el pack para enlazar tarjeta con router, he metido
      >el unico que hace que la lucecita de la tarjeta de red se
      >encienda, imagino que estará bien no?

      Vamos a ver: en cuanto al cable bien. Si se te enciende la luz de LAN link es que la comunicción es buena entre ambos y el cable que has escogido el correcto. Si te dice que la dirección es incorrecta cuando escribes en el explorer, sal a una ventana de comandos (Ejecutar->cmd->Intro)y escribe lo siguiente:

      ping 192.168.0.1 -> Intro

      Con esto comprueba si tienes comunicación física con el router. Mira a ver lo que te sale y cuentanos.

      Para saber si el DHCP del router funciona escribe:

      ipconfig /all -> Intro

      Y mira si en la salida el router te ha asignado una dirección IP válida (tipicamente 192.168.0.2)

      Dices que has instalado la tarjeta, pero ¿has configurado el protocolo tal y como te indican en la hojilla de instalación? es muy fácil: asegurate de que tienes marcadas las opciones de IP asignada automaticamente y la dirección del router (192.168.0.1) como gateway por defecto.

      Yo no 'juego' con XP, pero por aquí han comentado que trae un firewall de serie. Si está activado puede que sea la causa de que no puedas ver el router desde tu XP. Busca en lso foros como desactivarlo (alguien lo ha dicho ya) y a ver que pasa... si ni aún así funciona, trata de darnos mas detalles y a ver si te podemos echar una mano.

      Salud... y suerte.

      walker
      hellwalker@bigfoot.com
      http://perso.wanadoo.es/jmmoralesv/

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola majete, muchas gracias por tu contestación, haré todas…

        Hola majete, muchas gracias por tu contestación, haré todas las comprobaciones que comentas, pero oye, eso que dices que la tarjeta de red tiene asignada la direccion del router como gateway?, hay que indicarlo manualmente o viene ya por defecto esta direccion? en el caso de que no fuera esa la IP como podría modificarla?.
        Como dices, se enciende la lucecita de la tarjeta de red cuando la conecto al router, ademas de la luz del router, asi que imagino que en cuanto a la conexion, está bien... MUCHAS GRACIAS DE NUEVO AMIGO!