Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
102 lecturas y 4 respuestas
  • Propuesto para mover a Redes

    BocaDePez BocaDePez
    6

    router comtrend ct-5365

    Buenas tardes,

    no sé si es este el foro correcto para realizar esta consulta.

    Resulta que tengo un equipo linux donde tengo instalado mysql con apache, y tengo un pequeño foro de phpBB3 y un blog con wordpress. Utilizo el servicio dyndns y hasta la fecha me iba bien. He nateado el puerto 80 a la dirección privada de mi equipo linux pero aún así no tengo forma de acceder desde un equipo de mi propia red.Desde el exterior no tengo problemas para acceder a mi foro y a mi blog pero desde cualquier equipo de mi red interna me es imposible.

    ¿os suena este problema?

    Muchas gracias y un saludo

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Yo tengo algo asi montado aunque un poco mas complejo, tengo…

      Yo tengo algo asi montado aunque un poco mas complejo, tengo un servidor con linux donde alojo varias paginas web y servicios de correo, para poder acceder desde dentro tienes que configurar el servidor DNS de tu servidor Linux, lo configuras le configuras los Forwarders, le añades las zonas en las DNS's de tus foros/paginas Web y por ultimo haces que tu servidor DHCP te proporcione como servidor DNS tu propio servidor, de esta forma antes de salir a internet, cuando quieras ir a tus dominios acabaras en tu servidor.

      Un saludo.

    • Tienes que acceder a la IP directa del ordenador, seguramente…

      Tienes que acceder a la IP directa del ordenador, seguramente una del estilo 192.168.1.x, no a paginadebocadepez.dyndns.com porque así no podrás entrar.

      Te mando la pregunta al foro de Redes.

      • BocaDePez BocaDePez
        6

        OK gracias. Ya había probado como decías y me ocurre una cosa…

        OK gracias.

        Ya había probado como decías y me ocurre una cosa muy curiosa o rara. Como he comentado antes tengo un foro y un blog, pues bien al foro puedo acceder pero al blog no. No me digáis que no es raro.

        Si pongo ip-privada/phpBB3 sin problemas pero sin embargo si pongo ip-privada/web me aparece la pantalla de entrada a la configuración del router que me pide usuario y password para entrar.

        El foro es phpBB3 y el blog es wordpress por si tuviera algo que ver; ¿se os ocurre algo?

        Muchas gracias por anticipado