Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Router comtrend 536+ ¿roto?

eku

Buenas,

Soy usuario de Jazztel 3MB desde hace más de 4 años y nunca tuve problema con mi comtrend.

Ayer , mientras navegaba, se me cortó internet varias veces (triangulo amarillo en win7); como decía enjuto XD encedi y apague el router y nada aguata menos de un minuto y se viene abajo.

Lo curioso es que intento entrar al router (192.168.1.1) y tampoco logra entrar (solo al reiniciar el router logro entrar a la consola del router, pero no me da tiempo a tocar nada por qué enseguida me da time out)

He desenchufado , enchudafo, cambiado los puertos y nada.

Por cierto el wifi tampoco fucniona, si se ve la señal (intensidad máxima) pero cuando hace la negociación windows me responde que no puede conectarse.

Me he bajado algunos firmwares para actualizarlo , pero mi duda es si al actualizarlo se corta la transmisión del pc con el router pueda hacer una actualización fallida y romperlo definitivamente.

¿Alguna sugerencia?

Si tuviera que comprar otro , ¿qué me recomendais? Dlink, syslink, ...

Un saludo y muchas gracias

BocaDePez
BocaDePez

Bueno, antes que nada, prueba con otro cable, o conecta el router a otro ordenador. Si tú no tienes otro, que te dejen un portátil, o más sencillo, lleva el router a casa de algún amigo.

A ver si vas a estar pensando que es el router, cuando quizás sea el cable, la tarjeta de red del equipo o incluso los drivers de red del sistema operativo.

BocaDePez
BocaDePez

Soy yo otra vez. No me di cuenta de lo del WiFi ... no descartes que pueda ser la fuente de alimentación. ¿Conoces a alguien con otro Comtrend 536+?

Ari

¿Lo has reseteado, por probar?

Tuve un Comtrend de los blancos pero al cabo de un par de años empezó a fallarle el wifi. Ni se encendía el led de la wlan, así que finalmente tuvieron que cambiármelo. Sé que es obvio, pero hay que pensar que a veces las cosas se estropean y hay que sustituirlas

Saludos

🗨️ 7
BocaDePez
BocaDePez

Buenas,

El mío es el azul... estuve buscanlode un botón de reset pero no lo ví....

La fuente de alimentación buffff , aparentemente todo luce (adsl, wan, lanx1, lanx2)...

Ya probe con el portatil mio, y lo mismo. Me falta lo del cable que lo probare esta tarde.

Un saludo

🗨️ 6
BocaDePez
BocaDePez

El botón es interno. Un agujerito al lado de la antena, donde deberás meter un clip.

🗨️ 5
eku

Arreglado!!!

He metido el firmware NB8W y ha resucitado!!!

Muchas gracias

ps. Gracias por lo del reset jjeje que ciego estoy

🗨️ 4
eku
🗨️ 3
eku
🗨️ 2
Ari
🗨️ 1
eku