Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    router cisco 827 ip dinamica telefonica

    hola tengo un problema para configurar mi router para telefonica con ip dinamica. Yo lo he configurado con manuales que encontre por la red y asi es como esta:

    Current configuration : 1472 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    no logging buffered
    no logging console
    enable secret 5 $1$sad8$9TZfRZ1Gz1FuG0gKkl/jK1
    !
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 80.58.32.33 80.58.0.97
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    shutdown
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    ip nat outside
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    no cdp enable
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 045A0F1503315C5E49
    ppp pap sent-username adslppp@telefonicanetpa password 7 01120217571B161F61
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip pim bidir-enable
    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255

    call rsvp-sync
    !
    voice-port 1
    !
    voice-port 2
    !
    voice-port 3
    !
    voice-port 4
    !
    !
    line con 0
    exec-timeout 120 0
    password gallegos
    login
    stopbits 1
    line vty 0 4
    access-class 1 in
    password gallegos
    login
    length 0
    !
    scheduler max-task-time 5000
    end

    Router#
    Router#
    Router#
    Router#
    Router#
    Router#
    Router#
    Router#

    No me funciona ni siquiera me devuelve el ping el router.

    Me podriais echar una mano?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Buenas...prueba esta....sla q ponemos n telefonica Building…

      Buenas...prueba esta....sla q ponemos n telefonica
      Building configuration...

      Current configuration:
      !
      version 12.1
      no service pad
      service timestamps debug uptime
      service timestamps log uptime
      service password-encryption
      !
      hostname rsluallacc
      !
      logging buffered 9999 debugging
      !
      !
      !
      !
      !
      ip subnet-zero
      no ip domain-lookup
      !
      !
      !
      !
      interface Loopback0
      description direccion publica Megavia ADSL: (TU IP PUBLICA)
      ip address x.x.x.x 255.255.255.255
      !
      interface Ethernet0
      ip address X.X.X.X 255.255.255.0
      ip nat inside
      hold-queue 100 out
      !
      interface ATM0
      no ip address
      no atm ilmi-keepalive
      bundle-enable
      dsl operating-mode auto
      !
      interface ATM0.1 point-to-point
      ip address x.x.x.x 255.255.254.0
      ip nat outside
      pvc 8/32
      encapsulation aal5snap
      !
      !
      !
      ip nat inside source list 150 interface Loopback0 overload
      ip classless
      ip route 0.0.0.0 0.0.0.0 ATM0.1
      no ip http server
      !

      (ESTAS LISTAS DE ACCESO VAN EN CONCORDANCIA CON LA DIRECCION DE TU ETHERNET)
      access-list 150 deny ip 192.168.0.0 0.0.255.255 10.0.0.0 0.255.255.255
      access-list 150 deny ip 192.168.0.0 0.0.255.255 172.16.0.0 0.0.255.255
      access-list 150 deny ip 192.168.0.0 0.0.255.255 192.0.0.0 0.255.255.255
      access-list 150 permit ip 192.168.0.0 0.0.255.255 any
      end