BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

router CG3100 en modo cablemodem + router neutro ASUS AC68U: velocidad pésima

BocaDePez
BocaDePez

Hola a todos y gracias por anticipado a quien me pueda ayudar:

Llevo toda la tarde intentando que el router neutro ASUS AC68U se configure con las funcionalidades de router al CG3100 en modo cable.

Pues las pruebas con un pc vía ethernet "pelao" consigue salir a internet pero con velocidades de descarga paupérrimas,

La red va bien, puesto que con el Netgear se consigue funcionalidad normal. Sin embargo, quiero aprovechar las funcionalidades de control parental y potencia wifi de este router que debe ser muy bueno.

La configuración es la que el asistente de configuración ha efectuado por defecto. No sí si es importante que IPv6 está desactivada, pero he investigado y no encuentro referencias en google ni en los foros sobre este problema en concreto.

Mi nivel es justito y espero que seais comprensivos si hago o digo alguna "burrada" informática.

P.D: También me mosquea algo referente a la incompatibilidad del firmaware de este router con VLAN en WAN...por otro lado, existen referencias a usuarios de ONO que les va "bien", aunque no espefican si como router, o bridge o punto de acceso...

Gracias a todos.

BocaDePez
BocaDePez

Siento que no se vea el test de velocidad... 1027 kbps de bajada, 29 de bajada y 97 de ping...maravilloso.

🗨️ 1
txuspe

Arreglado.

dolbydigital

Bueno, primero las cosas mas sencillas:

-Revisa los cables de red y cámbialos por si acaso, parece una tontería pero como supongo que no tendrás un comprobador de cables RJ45 pues para asegurarnos que están en perfecto estado, así como la velocidad de la tarjeta de red a ver si es 10/100/1000, o sea ethernet, fast-ethernet o giga-ethernet.

- Velocidad contratada y ¿has probado la velocidad de conexión con el cable router?.¿Es correcta?

-Pasa el CG3100 de ONO a cablemodem o bridge y vuelve a hacer test de velocidad a ver si va bien.

...

PD: Para comprobar si un cable de red funciona perfectamente, conecta dicho cable a dos puertos MDIX(los actuales) de un switch que tengas o a tu router y si se encienden ambos leds de los puertos los cables están perfectamente, ademas de si los leds de ese switch o router tienen distintos colores para determinar la velocidad del enlace, sabrás el tipo de cable que tienes y la velocidad que soporta.

🗨️ 15
BocaDePez
BocaDePez

Pues muy bien lo de ir por partes (como dijo Jack el Destripador)

Bueno:

- Cables parecen ok.

- El CG3100 en modo cable-router se ajusta a velocidad contratada, desde siempre. La novedad para mí es que en modo cable-modem también da velocidad ok,

[URL=http://testvelocidad.eu][IMG]http://testvelocidad.eu/banner/201403/3qicd-gs3.jpg[/IMG][/URL]

tras conectar el ethernet directamente al mismo y APAGAR DURANTE UN RATO (si no apagas, nanay de la china).

- El gato encerrado anda en el ASUS...pero ¿donde?...

Gracias a todos..

🗨️ 14
BocaDePez
BocaDePez

Joroba, que sigo sin sabe sacar la imagen de los test, recoña...

BocaDePez
BocaDePez

Yo creo que a ese Asus le pasa algo. No se me ocurre una configuración que pueda hacer que funcione pero que vaya así de lento :-/

dolbydigital

Bueno pues después de comprobar que la linea va bien, vamos con el router:

Actualiza el router Asus con el ultimo firmware descargado se la web de asus. Descarga de todas formas el ultimo firmware aunque sea el que esta instalado para reinstalarlo porque pudiera estar corrupto.

Despues aplica la configuracion de fabrica del ASUS y después en las opciones, clona la direccion MAC en tu router neutro ASUS y quita el cable de red de tu ordenador para que asigne una nueva dirección IP.

Comprueba de nuevo tu velocidad de conexión.

🗨️ 11
BocaDePez
BocaDePez

He efectuado todos los pasos...

Todo permanece igual. misma velocidad en el asus. máxima velocidad en el netgear...mac del pc clonada en el router. He visto que IPv6 no está activa en modo cablemodem-cablerouter con tope de velocidad.

Mencionar que el tipo de conexion WAN es "Dirección IP Automática".

Por esta noche me rindo...mañana a ver que tal

BocaDePez
BocaDePez

Si le dices al Asus que clone la MAC del PC, no va a obtener nueva IP ;)

En general la opción de clonado está hecha para lugares que restringen el acceso a un solo equipo determinado (típico en residencias estudiantiles, pero no en proveedores de Internet)

Dudo mucho que de ahí pudiese venir el problema de velocidad...

🗨️ 9
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 2
Jokeme
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez