Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

router de cable + Punto de acceso

BocaDePez
BocaDePez

Buenas, necesito que alguien me ayude por que voy a volverme loco. Tengo una red con 3 ordenadores mediante cable con configuracion de red propia, tengo un 4 ordenador en otra habitación y le he comprado un adaptor wireless usb 2. 0 Conceptronic, la idea es que este último equipo pase a formar parte de la red, aprovechando que uno de los que está conectado al router por cable, es un portatil y tiene wifi.

En ambos equipos he configurado una red inalimbrica y probé a hacer un ad hoc entre el portatil y el 4 equipo y ambos estaban bajo la misma red inalámbrica, pero no conseguía que navegara através del portatil ni que viera a ningun equipo de mi red. Conseguí informarme de la conexión puente de red del xp, pero el adaptor que aparece como puente de red no se que valores tengo que darles en tcpip para que entre a pertenecer a la red el 4 ordenador o como quedaría configurada la red.

Como último intento he adquirido un punto de acceso el cual he conectado al router como si de un pc se tratara, he cambiado la ip y la subred que trae por defecto y le he dado una siguiendo el patron de la red de mi router. Lo he configurado como AP osea punto de acceso, pero vuelvo a tener el mismo problema, el 4 equipo se conecta a la red inalambrica que he creado con conexion excelente, pero sigo sin saber donde está el fallo, pues no navega ni ve a ningun equipo de la red.

Mi red con router es del patron.

ip 192.168.1.3x
subred 255.255.255.0
gateway 192.168.1.1

Al punto de acceso le he puesto

ip 192.168.1.35
subred 255.255.255.0
gateway 192.168.1.1

Cual tengo que poner al 4 equipo en su adaptador wireless?
yo le he puesto

ip 192.168.1.36
subred 255.255.255.0
gateway 192.168.1.1

Tengo que crear una red domestica en el 4 equipo para poder ver al resto de la red?

He hecho ping desde los equipos conectados al router introduciendo la ip del punto de acceso y funciona, pero si hago ping desde el equipo wireless al punto de acceso o a cualquier equipo de la red no va.

Agradecería mucho vuestra ayuda

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Con los puntos de acceso, al menos en mi Us Robotics solo funciona si configuras en la tarjeta de red del pc como puerta de enlace la IP que le hayas asignado al punto de acceso.

Siguiendo tu ejemplo.

Ordenador 1.
Ip 192.168.1.36
Masc. Subred. 255.255.255.0
Gateway 192.168.1.35

Pruebalo y me dices si te va. ;)

BocaDePez
BocaDePez

yo lo primero que haría es hacer funcionar el portatil, o sea que navege,que llegue al router, etc, si lo hace empieza a construir la red a partir de ahí, sino, ya sabes que tienes el problema entre el router y el punto de accseso. Yo de punto de acceso no tengo mucha idea, si de roueter, pero veo el problema ahí.

BocaDePez
BocaDePez

Con una red de area local con DHCP activado no me funciona...

Que diferencias puede haber ?

Saludos,