Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.923 lecturas y 52 respuestas
  • Router ASUS RT-AC68U

    Hola a todos.

    En los proximos días me voy a dar de alta, en ONO, con cable a 100mb, (SIN TELEVISION).

    Tengo el router Asus RT-AC68U, y quisiera ponerlo como router principal, sustituyendo de forma total el router facilitado por ONO.

    Despues de leer, aqui y en otros foros, tengo mas o menos claro, la posibilidad de dejar el router facilitado por ONo, y poner el router asus en modo repetidor, pero la idea es dejar de forma unica el router ASUS, debido a su enorme calidad.

    Hasta el momento, no he visto manual alguno, o referencias en foros, para poder hacer lo que solicito.

    Por eso solicito, vuestra ayuda, si es posible.

    Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Ahora voy a comer... Jajajajaj Que he puesto a punto el ddns,…

      Ahora voy a comer... Jajajajaj

      Que he puesto a punto el ddns, y todo el cacharrerio en red que tengo por aquí.

      Pero antes del partido os pongo un pantallazo fijo.

      Gracias a ambos de nuevo.

    • Joer, pues ya está. Reinicio fabrica Netgear: fuera wifi,…

      Joer, pues ya está.

      Reinicio fabrica Netgear: fuera wifi, fuera firewall, desclicar el "activar NAT".

      Reinicio fabrica ASUS: siguiente, siguiente, siguiente.

      Acojonante.

      Muchísimas gracias a Txuspe y BocaDePez.

      Un saludote!

    • Bueno, rsteado, he comenzado con el Netgear, lo de siempre,…

      Bueno, rsteado, he comenzado con el Netgear, lo de siempre, reinicio y tengo conexión a internet en modo bridge.

      Esta vez, además (no se porque antes no), consigo entrar via web. Al estar en modo bridge veo que las opciones están difuminadas en gris (wifi, etc, etc).

      Por ahora bien.

    • Para BocaDePez: Exactamente eso He hecho. Reiniciando el…

      Para BocaDePez:

      Exactamente eso He hecho. Reiniciando el router no me da conexión a internet.

      Para Txuspe:

      He partido de un reset en el Netgear. Y exactamente y por este orden he quitado wifi, quitado firewall y desactivado casilla NAT.

      En ese instante (cuando desactivas NAT) sale una barra de desarrollo que tarda unos segundos mientras aplicas nueva configuración.

          • BocaDePez BocaDePez
            6
            De todas formas vamos a repasar los pasos, la ip de la red…

            De todas formas vamos a repasar los pasos, la ip de la red local no debería ser un problema:

            - Conectar el puerto 1 (en algunos routers es indiferente, en otros no, por si acaso usa el 1) del Netgear a la entrada WAN del Asus.

            - Entrar a la configuración del Netgear y desactivar NAT, desde ese momento solo es accesible en 192.168.100.1

            - En la configuración WAN del Asus poner que obtenga ip de forma automática, la configuración LAN como prefieras, es indiferente.

            - Reinicia el router

            Y con eso debería funcionar ...

          • BocaDePez BocaDePez
            6
            Ops si, es cierto, es lo que tiene leer rápido :( Yo…

            Ops si, es cierto, es lo que tiene leer rápido :(

            Yo personalmente tengo la red local en 192.168.10.x , no se ahora mismo si tendrá algo que ver pero por probar a cambiarlo no pierdes nada ;)

              • BocaDePez BocaDePez
                6
                Si no te deja entrar algo falla, como te dice txuspe resetealo.

                Si no te deja entrar algo falla, como te dice txuspe resetealo.

              • Mira, te aconsejo hacer lo siguiente porque me parece que te…

                Mira, te aconsejo hacer lo siguiente porque me parece que te estás liando tú solo:

                • Resetea a configuración de fábrica ambos aparatos.
                • Desactiva WiFi y NAT en el Netgear (en ese orden).
                • Apaga ambos.
                • Conecta el WAN del ASUS a un puerto del Netgear.
                • Enciende ambos.

                Listo. No tendrías que tocar nada más y debería funcionar.

    • El segundo paso era conectar a la alimentación el modem y dar…

      El segundo paso era conectar a la alimentación el modem y dar a "detectar" cuando las luces del modem empiecen a parpadear.

      Nada.

    • En la configuración del Asus lo primero que me pregunta es:…

      En la configuración del Asus lo primero que me pregunta es:

      -Dirección IP automática

      - PPPoE

      - Dirección IP estática

      - PPTP

      - L2TP

      Tomo la primera opción y en la siguiente ventana en "Configuración de conexión IP automática" me pone "Nombre del host (opcional)": esto lo dejo en blanco también pone una dirección MAC y dejo esa por defecto. Le doy al siguiente

      Me pide los DNS's, los dejo en automático

      Ahora vienen 2 pasos:

      1) desconectar cable alimentación modem

      En ello estoy ahora, de momento bien?

      Gracias!!!

    • Hola buenos días. No he visto ningún hilo de presentaciones…

      Hola buenos días. No he visto ningún hilo de presentaciones por lo que aprovecho para hacerlo aquí.

      Desde ayer estoy con ONO, me pusieron un Netgear CG3100, todo bien.

      Yo vengo de fibra movistar y quería aprovechar mi router, un ASUS RT-AC66U y poner el Netgear en modo bridge.

      Por más que intento seguir los pasos que tan bien indicáis, no soy capaz (mi nick está muy bien puesto ;))

      Por la parte del Netgear quito WIFI, quito Firewall y desclico la opción "Activar NAT", acepto y doy por hecho que se queda en modo bridge. Luego intento entrar por web (creo que toma automaticamente la 192.168.100.1) y no me deja, pero bueno, esa es otra historia.

      Por la parte del ASUS intento una configuración rápida y no me coje el Netgear.

      Sigo los pasos y nada.

      Sería alguien tan amable de poner luz donde yo no veo un pijo? Gracias!

    • Si te lías mucho ya ayudé a un compañero de este foro por…

      Si te lías mucho ya ayudé a un compañero de este foro por teléfono, me pegas un toque yo tengo el mismo y te guío aunque es bastante fácil pero aquí tienes una ayuda extra si la quieres ;)

    • BocaDePez BocaDePez
      6

      Siempre puedes dejar el equipo de Ono en modo cablemodem y…

      Siempre puedes dejar el equipo de Ono en modo cablemodem y utilizar un router neutro externo. Es una muy buena idea y el Asus RT-AC68U es un pepino que no te va a defraudar. Pero no te hace falta ponerlo en modo repetidor, la salida 1 del cablemodem a la entrada Wan del Asus y deshabilitar el router y la wifi del equipo de Ono.
      Si buscas por el foro, dependiendo del equipo que te haya suministrado, Ono encontraras como hacerlo.

      Un saludo (exducados)

        • BocaDePez BocaDePez
          6

          Conecta el cablemodem a la entrada wan, un pc a cualquiera de…

          Conecta el cablemodem a la entrada wan, un pc a cualquiera de las otras y utiliza el asistente de configuración rápida tal como te dice el quick start guide. Si no, entras con la 192.168.1.1 en el navegador colócale el ssid de la inalámbrica, la encriptación habilitaría el DHCP y luego ya a leerse el manual que este moden te deja hacer de todo pero tienes que saber que quieres hacer primero. El modo si es referente a las frecuencias y velocidades lo dejaría en auto, si es modo el Wireless router mode (default)

        • BocaDePez BocaDePez
          6

          Una vez que tengas el cablerouter en modo bridge solo tienes…

          Una vez que tengas el cablerouter en modo bridge solo tienes que configurar el apartado WAN del Asus para que obtenga ip automáticamente y el LAN como prefieras.

    • ONO utiliza cable coaxial para llegar hasta tu casa, por lo…

      ONO utiliza cable coaxial para llegar hasta tu casa, por lo que necesitas dejar su router para que haga de conversor entre el coaxial y el cable Ethernet de tu ASUS. Lo pones en modo bridge y su función de router quedará totalmente anulada, no hará nada más que de conversor. De ese modo, tu ASUS será tu único router.

      • BocaDePez BocaDePez
        6

        En primer lugar gracias por tu respuesta. Y quisiera saber,…

        En primer lugar gracias por tu respuesta.

        Y quisiera saber, si pusiera un adaptador de cable coaxial a cable ethernet, sería posible?

        Y entiendo que si es posible, podría retirar totalmente el router ONO, y configurar el ASUS?

          • perdona un matiz no sé si habrá más gente que lo ha hecho,…

            perdona un matiz no sé si habrá más gente que lo ha hecho, pero a mí ono me dio la posibilidad de comprarme yo el cablemodem router que quisiera y ellos eso sí pagando la activación de la mac me lo daban de alta, también me dijeron que no se harían responsables de mis averías si tenía un cablemodem propio pero la opción me la dieron, al final compré un router neutro, pero la opción me la dieron y no creo que sea el único que le hayan dado esa opción.

            • Sí, aunque hace tiempo que no vemos un caso así es cierto que…

              Sí, aunque hace tiempo que no vemos un caso así es cierto que lo vimos en su día. Eso sí, tenía que ser uno de los módem autorizados por ONO, es decir los que ellos mismos distribuyen. Con lo cual la posibilidad de usar el que tú quieras queda bastante restringida.