BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Router Asus RT-AC1200G+ no llega a los 300Mbps

BocaDePez
BocaDePez

Buenas!

Tengo contratado con Jazztel 300Mb de fibra con el router Livebox fibra ((link roto) La cosa es que no me llega la wifi 5G a toda la casa y he comprado el router Asus RT-AC1200G+ (www.amazon.es/gp/product/B019ZMMZ8I/ref=…=UTF8&psc=1) para usarlo como punto de acceso tirando un cable ethernet (CAT 6).

El problema viene cuando compruebo la velocidad que me llega con un router y con otro:

Router Jazztel

Wifi o Ethernet: Unos 300Mbps de bajada y subida

Router Asus

Tanto por Wifi como por Ethernet me da como mucho 150Mbps

La configuración del router Asus es la que viene por defecto.

¿Sabéis si tengo que configurar algo en alguno de los 2 routers? O es que el router Asus no da para más?

Se supone que el Ethernet es Gigabit (en ambos routers) por lo que me debería de llegar toda la velocidad.

Muchas Gracias y Saludos!

BocaDePez
BocaDePez
1

Puede ser cosa de la CPU del nuevo router.

Aún así se recomienda desactivar la wifi de 5Ghz del livebox fibra ya que tiene un bug por el que cualquier persona se puede colar en tu wifi en 1mn, no sirve desactivar el WPS, prueba el bug con play.google.com/store/apps/details?id=co…usoft.wpsapp

BocaDePez
BocaDePez
1

Actualiza el fimware del Asus a la última versión, en la página de Asus está.

Luego desactiva en el Asus upnp, dhcp, en el apartado wan pon una ip de tipo 192.168.1.254, y conecta el cable ethernet proveniente del Livebox en el puerto 1 del switch del Asus, no en el puerto wan.