BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Falla internet si conecto switch Linksys LGS108 a Asus RT-AC68U

seroj

Tengo un router Vodafone Sagemcom Fast 3686 en modo bridge conectado a un Asus RT-AC68U. Tengo conectada bastante domótica al Asus pero va bien. A los puertos ethernet del Asus tengo conectados además de la TV y un deco, un switch

Linksys LGS108 que es plug and play no configurable. El switch lleva las conexiones de los cables que van a las rosetas de ethernet que tengo en las habitaciones. Llevo ya 3 años con él y no me ha dado problemas ninguno.

Pues en estos dias me empieza a fallar la conexión a internet en general y resetee todo, pero seguía el problema, hasta que leyendo en este foro de Vodafone se comentó algo parecido y resultó que era el switch. Pues dicho y hecho, lo desconecto y todo va bien.

Lo que no sé ahora es si es fallo del switch o es que en el Asus tengo que configurarlo de alguna forma en concreto para que funcione porque el Asus lo actualicé hace poco y no se si tiene que ver con eso. Para directamente comprar otro o simplemente cambiar alguna configuración del Asus.

Por cierto, cuando lo apago y vuelvo a encender (el switch) funciona internet unos 30 segundos y después se pierde hasta que vuelvo a desconectarlo.

Carlos45
1

Lo que comentas suena a que alguien o algo conectado a ese switch está pisando la IP del router lo cual explicaría quedarse sin Internet al conectarlo.

Lo de los 30 segundos puede ser perfectamente el TTL de las tablas de direcciones MAC

seroj

Bueno después de varios días de prueba haciendo de todo he comprobado lo siguiente.

Al conectar el switch sin nada conectado a él funciona bien u al conectarle los diferentes cables vi que el que provocaba el error era el que llega a la Roseta donde se conecta la impresora. Lo cambie de puerto y empezó a ir bien pero curiosamente se empezó a perder la conexión 2.4 wifi que no sé si tiene que ver o no. Tengo conectado al Router por wifi 2,4 unos 20 dispositivos de domotica porqu son todos los interruptores de luz y lo mismo es que peta con tanta conexión y no tiene nada que ver con lo otro.

Lo cierto es que la conexión volvió al cambiar el cable de la Roseta de la impresora de puerto en el switch.

Suelo actualizar y respetar el Asus habitualmente y en cuanto a la dirección del Asus es el que dices 192.168.0.1

🗨️ 4
vukits

Lo cierto es que la conexión volvió al cambiar el cable de la Roseta de la impresora de puerto en el switch.

¿y si no conectas la impresora?

🗨️ 3
seroj

Apague la impresora por si además de red estaba cinectada por wifi , apague de nuevo Router y lo encendi y el 2,4 funcionó. Por probar volví a conectar la impresora y el 2,4 desde que lo hice no se ha desconectado.

Creo que la impresora hace intentos de conectarse por wifi y ahí da conflicto. Porque por lo que he leído el Asus está preparado de sobra la la domotica y múltiples conexiones. Si se me desconecta de nuevo miraré si puedo desconectar la opción wifi de la impresora a ver si es eso.

🗨️ 2
vukits
🗨️ 1
seroj
1
Roxtin9

Si tienes Vodafone TV funcionando con el Asus el posible que el switch se esté saturando con el trafico multicast de la TV, si es un switch gestionado prueba activando IGMP snooping.

🗨️ 1
NachoSH
1

La TV en HFC no va por multicast, va por coaxial, así que el problema casi seguro que no es ese…