Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil 3G/4G

Router 3G TL-MR3420 para comparir internet 3g por wifi

vukits

pfff... demasiado nuevo....

como producto, tiene muy muy buena pinta

BocaDePez
BocaDePez

Hola,

esta semana recibí el TP-Link MR3420 y en una hora logré configurarlo perfectamente. Estoy muy conforme con el producto.

Lo interesante de este producto, o al menos lo que yo buscaba, era poder tener redundancia en la conexión a internet. Yo lo he configurado con mi conexión principal de ADSL de Vodafone y en caso de fallo de ésta, se conecta a través del modem USB Huawei E1750 (servicio de SIMYO, 3,5 centimos el MB, sin consumo mínimo).

Ya lo he probado, desconectando el modem de Vodafone y en un minuto aproximadamente estable automáticamente la conexión 3G, cuando vuelve el ADSL, se desconecta el 3G y vuelve a la condición normal.

Un producto excelente si se tiene en cuenta el precio del mismo.

🗨️ 2
BocaDePez
BocaDePez

También funciona perfecto con el USB Huawei E1752 de Telefónica. Comprobado personalmente.

🗨️ 1
BocaDePez
BocaDePez

Ahora me pregunto porque sera que yo tengo el mismo modem Huawei E1752 y lo conecto al router TL-MR3420 y no lo registra?

BocaDePez
BocaDePez

Buenas.

Tengo el TP-Link MR3420 y no sé cómo configurarlo para uno de los Huwaei que suministra Simyo, el E1750.

Entro en la configuración del ruter y demás, login y pass. Puedes decirme cómo lo configuraste, bocadepez?

Saludos, gracias.

BocaDePez
BocaDePez

Yo lo tengo con un k4505 y en un pueblo llamado alcantarilla (Murcia) Tengo 7,8 Mb de descarga y 0,6 Mb de subida latencia 80-90ms.

Tuve que actualizar firmware cuando lo compre porque no lo detectaba, por lo demas perfecto y lo mejor el precio.

🗨️ 4
BocaDePez
BocaDePez

Por cierto lo compre en mano en Pccomponentes.

BocaDePez
BocaDePez

Buenas,

Estoy intentando instalar el TL-MR3420 y veo con alegría que lo conseguiste. Tengo el modem 3G usb K4505 que me funciona bien en el portátil. en el router, después de haber actualizado el firmware, selecciono Spain - Vodafone ... intenta conectarse pero se refresca la pantalla de manera repetitiva y no se conecta... ¿modificaste algo para poder conectarlo?

Gracias !!

🗨️ 1
BocaDePez
BocaDePez

Buenas,

Mea culpa .. se me había pasado modificar la configuración del modem para que no pidiera el PIN. Ahora el router MR3420 está conectado ... el problema es que no tengo acceso a Internet ni a través de la LAN ni tampoco a través de WiFi.

No sé si tiene algo que ver, que tampoco entiendo mucho, pero la máscara de la subred del K4505 es 255.255.255.255 y la del router es 255.255.255.0 ... Entiendo que el router crea su propia red "unipersonal" ya que en principio es monopuesto pero no sé si esto genera algún tipo de conflicto con el router... Aunque por otra parte, el router está preparado para compartir la señal 3G ...

¡Gracias!

BocaDePez
BocaDePez

Peudes decirme como lo configuraste en cuanto a usuario y contraseña de movistar?

BocaDePez
BocaDePez

hola amigos yo no lo puedo configurar ,necesito su ayuda como configurarlo porque le solo se refresca y no conecta alguien que pudiera crear un tutoial con imagenes se les agradeceria a las personas humanitaris

BocaDePez
BocaDePez

es que sois demasiados brutos...y pretendéis tener internet 3g por wifi..que boludos

🗨️ 1
BocaDePez
BocaDePez

necesitas saber el numero d emarcado y la direccion apn de la compañia de tu 3g

BocaDePez
BocaDePez

Hola a todos.

Yo tampoco consigo conectar he probado de todo, el modem usb lo tengo sin solicitar PIN y la configuración en mi caso es la siguiente:

APN: movistar.es

Usuario: MOVISTAR

Contraseña: MOVISTAR

Marcar: *99#

El router detecta el modem sin problemas (es un ZTE MF110), pero se queda siempre con la luz verde parpadeando... :(. Desde el portátil me conecta sin problemas, se pone verde fijo y listo.

Agradecería sugerencias ;-D

BocaDePez
BocaDePez

Yo estoy en las mismas,

APN orange, lo conecto y parpadea etc, pero todo el rato me dice en el log del modem que compruebe los datos de marcado y del APN del proovedor

Huawei e1752C

Marcado*99*#

APN orange internet

Usuario orange

Pass orange

🗨️ 1
fogonistas

Yo no uso esa. Ahora mismo no recuerdo de donde he sacado la Apn, pero de una lista publica casi seguro.

APN: Orangeworld

User: orange

Pass: Orange.

El Router por defecto me pone de APN: Internet, user: CLIENTE, y el Pas: puntitos... no se lo que pone.

En alguna publicacion de internet pone APN: Orange, y User y Pass vacios. A mi eso no me funciona.

A fecha de hoy, lo que os digo es lo que a mi me funciona.

El Router por defecto al seleccionar Orange

BocaDePez
BocaDePez

Hola, yo estoy igual que los compañeros de arriba, el modem es de movistar y hace lo mismo. Parpadea en verde pero no logra conectar.

Mi modelo es huawei MF 190.

Si hay alguien que sepa como solucionarlo...

Gracias de antemano

🗨️ 5
BocaDePez
BocaDePez

Hola,

Alguno lo ha resuelto? que actualice el thread!

Gracias!

🗨️ 2
BocaDePez
BocaDePez

estoy exactamente igual, habeis conseguido que funcione??

🗨️ 1
BocaDePez
BocaDePez

a mi tambien me interesa

BocaDePez
BocaDePez

A mi con un ZTE MF 190 libre con SIMYO me pasa exactamente lo mismo: reconoce el modem, pero por más que lo intenta no consigue conectar. Alguna idea genial ????

🗨️ 1
fogonistas

Y con que compañia lo usas?

BocaDePez
BocaDePez

ALGUIEN HA DADO CON LA SOLUCION?

🗨️ 2
BocaDePez
BocaDePez

No se si será una toteria, pero por si acaso pregunto .... puede ser que no funcione con modem usb que hayan sido liberados ????

BocaDePez
BocaDePez

Por si a alguien le sirve: A mi antes con un ZTE MF 190 "liberado" (original de TELEFONICA) me pasaba que el router reconocía el modem pero por más que lo intentaba no se llegaba a conectar a SIMYO. Después he probado con un Huawei E1550 "libre" (comprado en tienda de SIMYO) y sin cambiar nada de la configuración del router respecto a la situación anterior, funciona a la perfección (reconoce el modem y se conecta). Porque ???? Será que un modem es "liberado" y el otro "libre" ???.... la verdad, ni idea pero ahora funciona.

Posteriormente he probado con el mismo modem E1550 con las redes de Pepephone y Telefónica y el router sigue funcionando perfectamente.

fogonistas

Hola a Todos:

Yo no creo que tenga nada que ver el tema de que sea módem liberado o no.

Yo he hecho varias pruebas con distintos modelos.

1.- Huawei E220 recién liberado, que ha sido liberarlo y ponerlo en el Router. La prueba ha sido con 3 tarjetas, de Orange, Carrefour (casi orange), Vodafone. y con todas ha funcionado.

2.- con un ZTE MF 192 no liberado, es de Orange. Nada de nada. No es un modem que aparezca como compatible con este Router.

3.- con un Huawei E1550, me lo detecta, se me va, detecta, se va... le pregunte al Sat de TP-LINK y me dijo que no era compatible, por eso me extraña un poco que en un mensaje anterior alguien diga que si que le funciona. Yo lo compre como libre con carrefour, y me funciona con tarjeta Vodafone, y Orange, conectado directamente al pc, sin pasar por el Router.

4.- Huawei K3520. Originariamente de Vodafone, probado cuando no estaba liberado y funcionando, probado después de liberarlo y funciona.

5.- Huawei E160. Originariamente de Orange. No recuerdo si lo he probado antes de liberarlo, yo estoy conectado ahora con el, con una tarjeta Orange, pero también lo probé con vodafone y funcionaba igual de bien.

Yo concluyo que el tema de la liberación, al menos en mi experiencia, no ha sido determinante.

Podría ser interesante, que desde aquí, hiciéramos una listita con el modelo del Módem y su procedencia (Orange, Vodafone, .... ) y si esta liberado o no.

Se supone que debería de funcionar tanto con modems liberados como no.

Saludos

BocaDePez
BocaDePez

Jajajaj es sencillo, despues de pelearme por horas con el jajaj.

Para aquellos que el modelo del moden usb sea huawei, zte u otro, si su router wireless 3g lo detecta bien, el paso que deben hacer es, ir a inicio > conectar a > mostrar todas las conecciones > se van a conecciòn de àrea local > Click derecho > Propiedades > se van a Protocolo Internet (TCP/IP) lo tocan y le dan a propiedades > en general "tildan Obtener una direcciòn IP automaticamente" y mas abajo Obtener la direccion del servidor DNS automaticamente. > le dan aceptar.

Eso deberia de ayudar en la coneccion del internet

Esto si ya realizaron las configuraciones en el menu de la pagina de -link que dice el manual.

Si necesitan esta configuracion solo pidanla y se las doy.

🗨️ 1
BocaDePez
BocaDePez

Hola sabes tengo un router tp-link y tengo un modem liberado movistar zte mf626 pero no puedo configurar lo que es el router me puedes ayudar porfavor...te dejo mi correo...yarett_lv@hotmail.com. Saludos

BocaDePez
BocaDePez

yo compre este router, pero tambien tengo el modem ZTE MF668A y no me lo reconoce he tenido muchos problemas. si alguien sabe que puedo hacer porfavor responder...

jcamina

Yo lo acabo de comprar por amazon.es bastante barato. Tengo un ZTE MF 190 liberado por mí mismo que ya os contaré si funciona.

BocaDePez
BocaDePez

buenas tengo un pequeño problema , tengo el tp-link mr 3420 y un moden huawei 173 libre ,con dos sim diferentes una de jazztel y otra de simyo ,consigo conectarlo mas o menos bien con las dos tarjetas , si no lo desconecto funciona bastante bien ,pero si apago el router o desconecto el moden, cuando buelbo aconectarlo no consigo que funcione el solo, tengo que empezar de nuevo entrar en el router y con figurar otra vez ,e probado en (conect on demanda y en conect automatica) y el solo no conecta de ninguna de las maneras, aber si alguien pudiera orientarme un poco ,( es por mi mujer si me marcho de casa y se queda todo apagado ella no sabe ponerlo en marcha ) un saludo y gracias

mokli

lo tengo desde hace un año más o menos. hasta ahora lo he probado con:

* huawei E1755: orig. movistar; liberado por un servidor googleando; ok con sims de movistar (contrato), vodafone (prepago) y simyo (prepago)

* huawei K3770: orig. vdf; lo liberé ayer con el vampiro (tras comprobar que daba el mismo código que en la web calculadora) y luego aplicarle el writer; ok con las mismas sims; el tplink no lo reconocía (antes de liberarlo tampoco) y le cargué el binfile de config. que está en la misma web de tplink

ahora voy por el huawei E372 que se supone llega hasta 42 mbps y el MR3420 pone que es compatible.

una vez liberado, si le pongo tarjetas "infieles", no consigo echarlos a andar conectándolos directamente a un portátil con xp home y el escritorio movistar para el E1755 y el vdf mobile broadband para el K3770. éste último dice (con la de simyo por ejemplo) que tengo que "crear un perfil manualmente".reconoce el dispositivo y la red dice orange pero no doy con la tecla.

con el mobile partner 16 no me reconoce los dispositivos.

creo que se puede hacer tocando las características de los dispositivos y creando una nueva conexión de red. no me hace falta teniendo el tplink que sí los reconoce pero por entretenimiento...

🗨️ 1
mokli

ya no me deja editar así que corrijo así.

no es huawei E1755, sino E1752.

BocaDePez
BocaDePez

Hola amigos como estan, muy interesante lo escrito aqui, tengo este mismo router, pero conectando el modem con el soft de movistar anda mucho mas rapido, con el router es mas lento... muchisimo mas... alguien sabe que mas tengo q configurar o hacer? muchas gracias solo lo uso en 3g

🗨️ 2
BocaDePez
BocaDePez

Buenas, yo tengo el problema que tenian algunos, no me conecta el Tp-Link, con el MF 110 de movistar, parpadea, pero no logra quedarse fijo (directamente desde el pc me conecta perfectamente).

si alguien sabe como resolverlo. muchas gracias.

saludos.

🗨️ 1