Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
112 lecturas y 21 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Saludos a todos, soy nuevo en este foro, pero como todos…

      Saludos a todos, soy nuevo en este foro, pero como todos ustedes tambien tengo un 3030dsl 3com y quiero configurarlo
      ya pude pasar el internet pero quiero que me pase directamente la direccion ip publica a mi computadora, alguien sabe como se hace o donde puedo documentarme? bueno espero me puedan ayudar gracias

    • Cerrado

      Hola alguin sabe como se hace nat de salida con este…

      Hola alguin sabe como se hace nat de salida con este router???

      Por que tengo uno configurado con una ip estatica, y desde dentro del router puedo hacer ping a internet y a la lan. El problema es que desde el pc (lan) no puedo acceder a internet de ninguna manera. Por eso creo que el problema esta en hacer nat de salida, pero es solo una suposicion.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, estuve leyendo y dan la configuracion para el ruteador…

      Hola, estuve leyendo y dan la configuracion para el ruteador 3030 para la IP fija, si yo tengo IP dinamica que cambios tendria que hacer?

      Muchas gracias de antemano

    • Cerrado

      BocaDePez BocaDePez
      6

      FUNCIONA!!!! interface Atm2/0 # interface Atm2/0.1 p2p pvc…

      FUNCIONA!!!!

      interface Atm2/0
      #
      interface Atm2/0.1 p2p
      pvc intenet 8/32
      map ip default
      ip address ip_publica mascara
      #
      interface NULL0
      #
      ip route-static 0.0.0.0 0.0.0.0 Atm 2/0.1 preference 60

      Ahora solo falta hacer nat de salida....

      • Cerrado

        BocaDePez BocaDePez
        6

        Muy buenas. Dada vuestra experiencia podrías confirmarme que…

        Muy buenas. Dada vuestra experiencia podrías confirmarme que el Router 3030 funciona con IP fija de Telefónica? Esto en contacto con 3com y no saben solucionarme el problema. Me podéis echar un mano?

    • Cerrado

      BocaDePez BocaDePez
      6

      system-view [Router] interface Ethernet 1/0…

      system-view

      [Router] interface Ethernet 1/0

      [Router-Ethernet1/0] ip address tuipprivada tumascaraprivada

      [Router-Ethernet1/0] interface atm 2/0

      [Router-Atm2/0] pvc 8/32

      [Router-atm-pvc-Atm2/0-8/32] encapsulation aal5snap

      [Router-atm-pvc-Atm2/0-8/32] map ip default

      [Router-atm-pvc-Atm2/0-8/32] quit

      [Router-Atm2/0] ip address tuippublica tumascarapublica

      [Router-Atm2/0] nat outbound 2000

      [Router-Atm2/0] quit

      [Router] acl number 2000

      [Router-acl-basic-2000] rule 0 permit

      [Router-acl-basic-2000] quit

      [Router] ip route-static 0.0.0.0 0.0.0.0 atm 2/0

      [Router] quit

      save

      The configuration will be written to the device.
      Are you sure?[Y/N]y

      Please input the file name(*.cfg)[flash:/config.cfg]:
      Now saving current configuration to the device.
      Saving configuration flash:/config.cfg. Please wait...

      reboot

      This command will reboot the system. The current configuration has not been sav
      ed and will be lost if you continue. Continue? [Y/N] y

      • Cerrado

        BocaDePez BocaDePez
        6

        JOOODER. ¡TRONCO, te debo el cielo! O sea, que lo único que…

        JOOODER. ¡TRONCO, te debo el cielo!
        O sea, que lo único que no estaba en condiciones era la puñetera regla acl ???
        Bufff, ha sido ponerla y tirando millas.
        La verdad, no sé como agradecértelo. Si estuvieras aquí te daba dos besos xD
        Lo malo es que ahora necesito configurar el router con la conexión ppp de ya.com para el que se lo he vendido, pq yo claudiqué y me agencié un 812 de los de andar por casa.
        Bueno, de todas maneras me has alegrado el día, ya llegaba a pensar que el router estaba jodido de laguna manera. Al menos ya sé que chuta y "solo" será ir investigando con el otro tipo de conexión hasta que chute.

        En definitiva, y para que quede constancia por si vale para alguien, aquí os dejo la configuración final del router 3Com 3030 en modo IP fija con telefónica.

        (Se puede llamar desde donde vayamos a configurar el router por teléfono al 900 50 20 10 y un robot nos dará todos los datos.)

        Supongamos que los datos que nos da T$ fueran:
        IP Pública 80.38.126.110
        Máscara Pública 255.255.255.192
        VC 32
        VP 8

        Y los datos que decidimos poner nosotros son:
        IP privada router Puerta de enlace de la red 172.26.0.1
        Máscara de red privada 255.255.255.0
        Usuario acceso Telnet UsrTelnet
        Clave acceso Telnet PwdTelnet
        Nombre para el router MiRouter3Com

        #
        sysname MiRouter3Com
        #
        local-user UsrTelnet password simple PwdTelnet
        #
        interface Ethernet1/0
        ip address 172.26.0.1 255.255.255.0
        #
        interface Atm2/0
        pvc 8/32
        map ip default
        ip address 80.38.125.110 255.255.255.192
        nat outbound 2000
        #
        interface NULL0
        #
        acl number 2000
        rule 0 permit
        #
        ip route-static 0.0.0.0 0.0.0.0 Atm 2/0 preference 60
        #
        user-interface con 0
        user-interface vty 0
        authentication-mode local
        user-interface vty 1 4
        #
        return

        Bueno, con esto tira a las mil maravillas gracias, por supuesto a Frankie y al BocadePez que puso la configuración final. Yo solo he añadido un usuario y le he dado permiso para acceder modo Telnet (que he visto por ahí que hay gente que tampoco lo consigue). Ahora, a esperar que Google indexe para que la gente pueda aprovecharse de todo.

        En cuanto consiga poner la configuración en modo PPPoE para una conexión de Ya.com os pondré aquí la configuración correcta, ok?

        Un saludo y gracias a todos, jubei29.

      • Cerrado

        BocaDePez BocaDePez
        6

        JOOODER. ¡TRONCO, te debo el cielo! O sea, que lo único que…

        JOOODER. ¡TRONCO, te debo el cielo!
        O sea, que lo único que no estaba en condiciones era la puñetera regla acl ???
        Bufff, ha sido ponerla y tirando millas.
        La verdad, no sé como agradecértelo. Si estuvieras aquí te daba dos besos xD
        Lo malo es que ahora necesito configurar el router con la conexión ppp de ya.com para el que se lo he vendido, pq yo claudiqué y me agencié un 812 de los de andar por casa.
        Bueno, de todas maneras me has alegrado el día, ya llegaba a pensar que el router estaba jodido de laguna manera. Al menos ya sé que chuta y "solo" será ir investigando con el otro tipo de conexión hasta que chute.

        En definitiva, y para que quede constancia por si vale para alguien, aquí os dejo la configuración final del router 3Com 3030 en modo IP fija con telefónica.

        (Se puede llamar desde donde vayamos a configurar el router por teléfono al 900 50 20 10 y un robot nos dará todos los datos.)

        Supongamos que los datos que nos da T$ fueran:
        IP Pública 80.38.126.110
        Máscara Pública 255.255.255.192
        VC 32
        VP 8

        Y los datos que decidimos poner nosotros son:
        IP privada router Puerta de enlace de la red 172.26.0.1
        Máscara de red privada 255.255.255.0
        Usuario acceso Telnet UsrTelnet
        Clave acceso Telnet PwdTelnet
        Nombre para el router MiRouter3Com

        #
        sysname MiRouter3Com
        #
        local-user UsrTelnet password simple PwdTelnet
        #
        interface Ethernet1/0
        ip address 172.26.0.1 255.255.255.0
        #
        interface Atm2/0
        pvc 8/32
        map ip default
        ip address 80.38.125.110 255.255.255.192
        nat outbound 2000
        #
        interface NULL0
        #
        acl number 2000
        rule 0 permit
        #
        ip route-static 0.0.0.0 0.0.0.0 Atm 2/0 preference 60
        #
        user-interface con 0
        user-interface vty 0
        authentication-mode local
        user-interface vty 1 4
        #
        return

        Bueno, con esto tira a las mil maravillas gracias, por supuesto a Frankie y al BocadePez que puso la configuración final. Yo solo he añadido un usuario y le he dado permiso para acceder modo Telnet (que he visto por ahí que hay gente que tampoco lo consigue). Ahora, a esperar que Google indexe para que la gente pueda aprovecharse de todo.

        En cuanto consiga poner la configuración en modo PPPoE para una conexión de Ya.com os pondré aquí la configuración correcta, ok?

        Un saludo y gracias a todos, jubei29.

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno, como no consigo crear una conexión con IP fija para T$…

      Bueno, como no consigo crear una conexión con IP fija para T$ lo voy a donar para una conexión de Ya.com de 4Mb/512Kbps con ppp, aunque solo si lo consigo configurar (si no, me lo tendré que comer con patatas).
      Parece que esta parte viene algo más clara en el manual, aunque los problemas de siempre no me los va a quitar nadie.
      En fin, si lo consigo y a alguien le interesa podría postear por aquí la configuración.
      Un saludo, jubei29.

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas, soy jubei29 de nuevo. Me he dado cuenta de otra…

      Buenas, soy jubei29 de nuevo.
      Me he dado cuenta de otra cosilla. si aplico el ruteo estático como ip route-static 0.0.0.0 0.0.0.0 Atm 2/0, al hacer un ping (desde una sesión DOS) me dice Tiempo de espera agotado para esta solicitud, mientras que si le quito este ruteado estático, al hacer ping me dice Respuesta desde 172.26.0.1: Host de destino inaccesible.. O sea, que parece que con el ruteado algo envía hacia la IP externa y sin él na de na (o eso me parece a mi).
      Por cierto, ahora lo vuelvo a tener configurado con el mapeo de ip, y con la ip de la capa ATM compartida con la Ethernet; de la siguiente manera:
      interface Ethernet1/0
      mtu 1450
      ip address 172.26.0.1 255.255.255.0
      #
      interface Atm2/0
      adsl standard glite
      pvc 8/32
      map ip 80.38.125.116
      mtu 1450
      ip address unnumbered interface Ethernet1/0
      #
      interface NULL0


      Un saludo, jubei29.

      • Cerrado

        En el ejemplo del manual se define la IP fija de la interfaz…

        En el ejemplo del manual se define la IP fija de la interfaz ATM antes de definir el PVC. Porque cuando defines el PVC el prompt cambia, y no sé si el orden afecta en algo.

        Pero si te fijas en lo que escribí, parece que te falta un parámetro. En el ejemplo del manual en el que se definen enlaces entre 3 routers corporativos a través de una nube ATM, en "map ip" se definía el destino del PVC, por lo tanto yo creo que en ese sitio debe de ir el gateway predeterminado de tu router.

        Creo que el problema es que el router no sabe dónde mandar los paquetes. La línea "ip address 80.38.125.116 255.255.255.192" creo que sí sería correcta, pero luego tal vez te faltaría un comando "map ip 80.38.125.X" ... donde esa X es la IP del router de tu central. Por la máscara debe de estar en el rango de 65 a 126, pero es un valor que te tiene que haber proporcionado Telefónica. ¿Lo tienes?

        Por cierto, no creo que G.lite sea tu modulación. En España suelen poner G.dmt (aunque mejor dejalo en Auto). El MTU, por supuesto no lo bajes de 1500, ya que en una conexión RFC 1483 fragmentaría inútilmente los paquetes en la salida.

        Ya me cuentas qué tal te ha ido ...

        • Cerrado

          BocaDePez BocaDePez
          6

          Buenas. Te cuento... Mirando en la configuración del Prestige…

          Buenas. Te cuento...
          Mirando en la configuración del Prestige (me he metido incluso en línea de comandos) he visto que la configuración del interface wan tiene como IP 80.38.125.116, pero increiblemente la máscara de red está a 0.0.0.0 (por supuesto esta máscara el 3Com no la traga).
          Luego, tb he podido ver que no tiene asignado ninguna IP a ningún Gateway. Asímismo prescinde de rutas estáticas (imagin que lo gestionará todo por el RIP, no?)
          Te añado, más o menos, lo interesante que he recopilado de la configuración del Prestige (el que funciona ahora mismo):

          1. General Setup
          System Name= TELEFONICA
          ...
          Route IP= YES
          Route IPX= NO
          Bridge= NO
          3. Ethernet Setup
          1. General Setup
          ...
          2. TCP/IP and DHCP Setup
          DHCP Setup
          DHCP= None
          ...
          TCP/IP Setup
          IP Address= 172.26.0.1
          IP Subnet Mask= 255.255.255.0
          RIP Direction= Both
          Version= RIP_1
          Multicast= None
          ...
          3. Novell IPX Ethernet
          ...
          4. Bridge Setup
          ...
          4. Internet Access Setup
          ISP's Name= MyISP
          Encapsulation= RFC1483
          Multiplexing= LLC-based
          VPI#= 8
          VCI#= 32
          Service Name= N/A
          ...
          IP Address Assignment
          IP Address= 80.38.125.116
          ENET ENCAP Gateway= N/A
          // Las tres líneas anteriores, por lo que deduzco
          // son la IP pública (80.38.125.116)
          // y la puerta de enlace pública (ninguna)
          // La máscara 0.0.0.0 de red la he visto por
          // línea de comandos, con ip ifconfig

          11.Remote Node Setup
          1. MyISP
          Rem Node Name= MyISP
          Active= Yes
          Encapsulation= RFC1483
          Multiplexing= LLC-based
          Incoming
          Rem Login= N/A
          Rem Password= N/A
          Outgoing
          My Login= N/A
          My Password= N/A
          Authen= N/A
          Route= IP
          Bridge= NO
          Edit PPP options= N/A
          Rem IP Addr= 0.0.0.0
          // Quizás esa debería ser la puerta de enlace ???
          Edit IP/IPX/Bridge= No
          Session Options
          Edit Filter Sets= No
          Idle Timeout (sec)= N/A
          PPPoE Service Name= N/A
          Schedule Sets= N/A
          12.Static Route Setup
          1. IP Static Route
          (está todo en blanco)
          2. IPX Static Route
          (está todo en blanco)
          3. Bridge Static Route
          (está todo en blanco)
          // Con lo anterior, me supongo que no existe
          // definida ninguna ruta estática


          Ufff. Bueno, menudo rollo te he metido, espero que te valga para que veas las cosas más definidas.
          Yo supongo que toda la información de la conexión está actualmente en el router que funciona, no? Pues esta es, pero me sigo sin aclarar con el tema de la IP del ATM y el GW. :?

          Respondiendo a lo que me preguntas:
          Cuando se cambia de vista ATM a PVC es simplemente para configurar este último, entre otras cosas, el map ip y alguna cosilla más. Para configurar la IP del ATM hay que estar en la vista del interface ATM, no se puede desde el PVC.

          Bueno, ya has visto que la configuración del Prestige no me dice, o no la veo, o no está configurada la dirección IP de la puerta de enlace.

          En realidad, la máscara de red del ATM (255.255.255.192) me la he sacado de la manga pq hay que poner alguna y la de 0.0.0.0 no me la coge el 3Com por inválida. También he probado a poner de máscara 255.255.255.0 e incluso 255.255.255.240 y na de na (hasta donde mi necedad me permite, aunque no sirva para nada)

          Lo del G.Lite lo puse más que nada porque voy con microfiltors (sin splitter) y el estándar G.Lite es para esto, aunque solo lo he probado en un par de ocasiones (por cierto, cuando conecta, al ver el estado del ADSL están ambos extremos en G.Lite). El resto lo dejo en auto y me engancha por ambos extremos (el mio y el de Tlf) por ANSI T1.413 (o algo así) que he visto que es la misma que tiene el Prestige cuando está conectado (lo vi por CLI, ya que en la configuración por menú no lo he encontrado)

          En lo que respecta al MTU, es que había leido por ahí que a los ISPs españoles les costaba más con MTUs grandes y que era mejor establecer uno de 1492, 1450. Aunque al meterme en el Prestige por CLI ya he visto que lo tiene puesto en 1500 y funciona perfectamente (al menos esto ya lo se con seguridad)

          Pues na, seguiré probando a ver a donde llego. Ahora me enzarzaré con el RIP (habrá que enlazarlo con el eth o con el atm ??... o con ambos???). Si consigo averigüar algo más ya os lo haré saber.

          Muchas gracias por todo y un saludo, jubei29.

          • Cerrado

            [Editado 24/02/05 17:53]

            Hola jubei29, Creo recordar que si llamabas desde la linea…

            Hola jubei29,

            Creo recordar que si llamabas desde la linea donde tienes contratado el ADSL, al número 900 50 20 10, te salía una grabación automática donde te iba diciendo absolutamente todos los parámetros que necesitas.

            Ahora bien, para averiguar el gateway, pues creo que lo más sencillo es hacer un traceroute a cualquier sitio y fijarse en el enlace siguiente al ZyXEL, ese será su gateway. Fíjate que me extraña mucho que lo aprenda por RIP, pero a estas alturas quién sabe.

            Intentaré contactar con un par de amigos que tienen router con Telefónica e IP fija ...

            Editado: Cuando en una clase C utilizamos una máscara 255.255.255.192, obtenemos 4 subredes donde los 3 primeros bytes son comunes y el cuarto se reparte en cuatro intervalos: 0 a 63, 64 a 127, 128 a 191, 192 a 255. Como todo el mundo sabe, en cada intervalo la primera IP es la dirección base y la última es la dirección de difusión, por lo tanto no pueden asignarse a máquinas.

            Aunque tu IP pertenece a una clase A, la escasez de IPs en el planeta hace que se asignen intervalos menores, y la anterior regla sirva para nuestro ejemplo. Creo vagamente recordar que Telefónica asignaba como dirección del router remoto la primera IP disponible de cada subred, en este caso la dirección de base + 1 ... por lo cual en tu caso sería 80.38.125.65. Mira a ver si es la misma que aparece en el segundo paso de un traceroute cuando estés conectado con el ZyXEL.

            De todas formas, cuando pruebes los pings hazlo desde el router 3Com 3030 y no desde un PC, porque no sé si aparte de todo esto has configurado todo el tema de NAT entre la IP pública y las privadas.

            Editado 2º: Uno de mis dos amigos me ha confirmado lo que en un primer momento te escribí. La máscara era 255.255.255.192 y su gateway era base+1 (en su caso su IP acaba en 247 y al estar en el cuarto grupo, la puerta de enlace es 193).

            Saludos.

            • Cerrado

              BocaDePez BocaDePez
              6
              Ah!, pues no sabía yo de la existencia de ese número...…

              Ah!, pues no sabía yo de la existencia de ese número... muchas gracias, jejeje.
              Cuando llamo, el robotijo que sale por el otro lado me dice:
              IP pública: 80.38.125.116
              Máscara pública: 255.255.255.0
              Ip de gestión: 10.11.105.150
              Máscara de gestión: 255.255.255.0
              DNS primaria: 80.58.61.250
              DNS secundaria: 80.58.61.254
              Circuito virtual: 32
              Camino Virtual: 8

              ¿Se supone que la IP de gestión es la IP que tengo que mapear en el PVC? Porque en teoría, según las cuentas que me das, debería ser (80.38.125.116 AND 255.255.255.0) +1 = 80.38.125.1 , no?
              Al hacer un tracert desde DOS (desde dentro del Zyxel no deja) me sale lo siguiente:
              Traza a la dirección www.bandaancha.st [62.81.199.225]
              sobre un máximo de 30 saltos:

              1 2 54 ms 56 ms 56 ms 10.11.105.1
              3 200 ms 235 ms 210 ms 19.Red-80-58-11.pooles.rima-tde.net [80.58.11.19
              ]
              4 55 ms 56 ms 56 ms 37.Red-80-58-76.pooles.rima-tde.net [80.58.76.37
              ]
              5 * * * Tiempo de espera agotado para esta solicitud.
              6 55 ms 52 ms 55 ms 70.Red-80-58-72.pooles.rima-tde.net [80.58.72.70
              ]
              7 53 ms 56 ms 55 ms 114.Red-80-58-72.pooles.rima-tde.net [80.58.72.1
              14]
              8 53 ms 56 ms 55 ms amaga2-tssbe1.nuria.telefonica-data.net [213.0.2
              49.29]
              9 54 ms 52 ms 56 ms 193.149.0.10
              10 54 ms 56 ms 56 ms 66.red-62-100-116.user.auna.net [62.100.116.66]

              11 56 ms 52 ms 56 ms 62.81.239.245
              12 57 ms 55 ms 56 ms 225-199-81-62.libre.auna.net [62.81.199.225]

              Traza completa.


              Con lo cual, la primera IP que se ve después de mi IP local es 10.11.105.1 que, al menos, se parece a la de gestión...

              En fin, voy a quitar la configuración de RIP y le pongo una ruta estática tipo 0.0.0.0 0.0.0.0 que por lo menos parecía que hacía algo e iré probando con las distintas IPs como map ip a ver que saco en claro. Ya te contaré.

              Muchas gracias de nuevo por todo de nuevo.
              Un saludo, jubei29.

              • Cerrado

                [Editado 25/02/05 14:04]

                La IP de "gestión" es para que Telefónica te pueda…

                La IP de "gestión" es para que Telefónica te pueda monitorizar de forma remota el router por una red privada diferente (de ahí el direccionamiento 10.X.Y.Z) no expuesta a Internet, pero en realidad no es obligatorio en absoluto.

                Ahora bien, las trazas que suele poner la peña por aquí en el foro siempre parece que tienen un segundo salto en una red privada. No sé si es que todos tienen el ZyXEL, pero mi colega seguro que no, y su gateway seguro que tampoco. Lástima que no pueda contactar con él por las mañanas, y que tú tampoco parece que entres por aquí después de comer.

                Aunque en el hilo de este mismo foro sobre el Conceptronic CADSLR4 que ya tiene 150 mensajes pone que el gateway es la dirección de subred + 2 ... no sé qué decirte ahí porque en el caso de mi amigo no se cumple en absoluto. Antes conocía mucha gente con IP fija, pero ahora son una especie en extinción, porque todos ellos menos 2 se han pasado a otros proveedores, por lo tanto no puedo confirmar nada.

                Yo ya no sé qué decirte. La verdad es que la red de RIMA parece un cachondeo. Menos mal que yo en Ya.com voy por la red de NURIA, bastante más nueva y con menos enlaces hasta salir afuera. Casi hasta prefiero ir con PPP e IP dinámica ... si tengo que hacer otras cosas tras haber usado la mula y me martillean mucho, desconecto y pillo otra IP.

                Suerte.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Pues nada, que se le va a hacer. Ya he probado como Gateway…

                  Pues nada, que se le va a hacer. Ya he probado como Gateway público la (IP AND Mask + 1) y +2 y nada. Solo me queda probar todos los números hasta el 255 xD. O eso, o llamar a T$ y que me lo cuente (casi prefiero lo primero).
                  En fin, si consigo hacer la conexión, al menos de ping, ya te seguiré martilleando con el resto de problemas que aparezcan (que espero que no lo haya...)
                  Muchas gracias por tu tiempo ;)

                  Un ssaludo, jubei29.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, Franki2004. Ante todo muchas gracias por tan pronta…

      Hola, Franki2004. Ante todo muchas gracias por tan pronta respuesta. Has conseguido en unas horas lo que yo llevo en adivinar una semana.
      Al grano, te cuento.
      Mi configuración actual (que atañe directamente a la conexión ADSL y no a usuarios VTY, TTY,...) es la que sigue:

      interface Ethernet1/0
      ip address 172.26.0.1 255.255.255.0
      #
      interface Atm2/0
      pvc 8/32
      mtu 1450
      ip address 80.38.125.116 255.255.255.192
      #
      interface NULL0
      #
      rip
      #
      ip route-static 0.0.0.0 0.0.0.0 Atm 2/0 preference 60


      He de decir que parto de una conexión sacada directamente del router que tengo de Telefónica (el Prestige 643 de turno) que está funcionando sin problemas por la misma línea donde hago las pruebas, con lo cual, en principio, la configuración y conexión de la línea funcionan perfectamente.

      Los pasos para la configuración que hice son:
      · Defino la IP interna del router y su máscara (172.26.0.1 - 255.255.255.0)
      · Dentro del interface ATM defino los PVC como 8 y 32.
      · Dentro del interface ATM defino el MTU en 1450 (he probado con 1500 que es la que viene por defecto y con 1492, y lo mismo)
      · Defino la IP pública del router y su máscara (80.38.125.116 - 255.255.255.192). Esto no sé muy bien si hay que ponerlo así o mapear la ip dentro de los PVC con "map ip 80.38.125.116", pero probé de las dos maneras.
      · He activado el rip general por si las moscas, pero en el manual dice que viene activado por defecto, con la versión RIPv1, tanto para entrada como para salida (como en la configuración del Prestige)
      · He routeado estáticamente todo lo que llega al ATM hacia sí mismo (ip route-static 0.0.0.0 0.0.0.0 ATM 2/0).

      Por cierto, la configuración que tenía con el mapeo de ip era esta (que tampoco chutaba):

      interface Ethernet1/0
      ip address 172.26.0.1 255.255.255.0
      #
      interface Atm2/0
      pvc 8/32
      map ip 80.38.125.116
      mtu 1450
      #
      interface NULL0
      #
      rip
      #
      ip route-static 0.0.0.0 0.0.0.0 Atm 2/0 preference 60


      Lo del activate y el shutdown están activos por defecto (su función principal es resetear la línea ADSL para renegociar), y el SNAP/LLC también (que es el multiplexado que viene en el Prestige), así como el tipo de adsl en automático. De hecho el router sincroniza perfectamente con el ISP cuando lo conecto a la línea ADSL y al darle que muestre el estado me dice correctamente que tiene 128 Kbps de salida y 512 Kbps de bajada (aunque, todo hay que decirlo, siempre sincroniza bien, sea cual sea el multiplexado que le ponga).
      El caso es que no consigo hacer un mísero ping hacia afuera ni desde dentro del router (hacia las IPs de la red interna sin problemas).

      No se, es como si me faltara algo entre medias, como si el aparato, una vez enviada la solicitud a Internet no agregara su IP pública (o algo así) y el paquete de vuelta no supiera a donde regresar :?

      Nota: Yo de routers estoy bastante pez, así que hay mucha terminología que se me atraganta, por eso el manual es un suplicio, y muchas veces no sé exactamente que es lo que indica que hay que hacer. Todo va por el antiguo método de prueba/error.

      Bueno, perdona por este rollazo y muchas gracias de nuevo. Si supieras algo más, o si quisieras meterte en el router (tanto en el Prestige como en el 3Com) para trastear no dudes en decírmelo y te creo una cuenta de Asistencia Remota en mi XP.

      Un saludo, jubei29.

    • Cerrado

      BocaDePez BocaDePez
      6

      Me uno a tu petición. Lo adquirí hará una semana y por más…

      Me uno a tu petición. Lo adquirí hará una semana y por más que intento comprender el funcionamiento para hacer una simple conexión RFC1483 no hay manera.
      Configuro la IP de la red Ethernet, los PVC los pongo en 8/32 y hago un map ip , pero na de na, el bicho no chuta.
      El caso es que sincroniza perfectamente con el ISP (al menos la luz de ADSL Link se queda fija), pero desde el equipo no se puede ni hacer un ping hacia afuera.

      Por favor, si alguien sabe algo de este router, o de algún otro que se configure en línea de comandos que nos lo haga saber... yo ya me estoy volviendo majara.
      Muchas gracias

      Un saludo, jubei29.

      • Cerrado

        [Editado 22/02/05 19:47]

        La verdad es que las 1122 páginas del PDF del manual asustan…

        La verdad es que las 1122 páginas del PDF del manual asustan en un primer momento. :-o

        Si nos vamos al capítulo 15, "ATM/DSL Interface Configuration" vemos que primero hay que activar la interfaz ATM y elegir la modulación ADSL (G.DMT, G.Lite, T1,413 o automático).

        system-view
        interface atm numero_interfaz
        activate
        adsl standard auto

        Luego en el capítulo 25, "ATM Configuration" hay diversos ejemplos. Parece que primero hay que saber el encapsulado usado (LLC/SNAP o VCMUX) y luego definir IPoA adecuadamente.

        ip nuestra_IP nuestra_mascara
        mtu 1500
        pvc internet 8/32
        encapsulation aal5mux (o aal5snap)
        map ip IP_remota_proveedor
        quit
        undo shutdown
        quit

        No tengo ni idea si eso funciona o si se parece a algo de lo que has hecho. Son suposiciones basadas en una rápida primera lectura del manual y a lo mejor faltan cosas, como el establecimiento de rutas por defecto entre la interfaz LAN y la interfaz WAN, que no sé si se activan automáticamente.

        Pero con lo anterior, un ping desde el propio router podría funcionarte. Y si no, el manual dice que puedes hacer un debug de la interfaz ATM para ver dónde puede andar el fallo.

        Suerte.

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola, perdona, es que me he equivocado y en vez de responder…

          Hola, perdona, es que me he equivocado y en vez de responder he añadido un comentario. Puedes verlo en la siguiente respuesta del hilo.

          Un saludo, jubei29.