BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

No se oyen todos los sonidos del juego Slash! con emulador Mame32 de Retropie

Diabolow

De momento me he encontrado con un juego, es el Slash, el del brocha y rodillo donde hay que sacar pintura y se ven tías en bikini xD

Pues escucho el sonido parcialmente, algún sonido como el disparar y otros sonidos se escuchan, pero no se oye como se tendría que oir.

¿Alguien se ha encontrado con este juego Splash y el emulador Mame32 de la Retropie? ¿Me podria decir como ha solucionado el problema del sonido?

Lo tengo todo por HDMI, los juegos de Snes Nes, Megadrive, no hay problema, pero este especialmente el Splash no se oye …

Espero que alguno se haya encontrado con este problema y me pueda decir como lo ha solucionado.

Gracias y un saludo.

BocaDePez
BocaDePez

Y se te oye en ese mismo emulador mame32 cualquier otro juego? Si es afirmativo quizas este dañado slash.

🗨️ 1
Diabolow

Si , se oyen el resto de juegos, el que falla es SPLASH , ahora no se escucha ni un juego , ni Snes ni Megadrive nada …

MrPlow

mira de cambiar la rom del splash, raspberry conectada por wifi o cable, anotas IP, instalas winscp en el PC, pones IP de la raspberry, usuario "pi" y contraseña "raspberry", y buscas la carpeta roms, prueba

Diabolow

Se me ha agravado ahora mucho mas la situación.

Si antes podia escuchar todos los juegos excepto SPLASH , ahora no escucho NADA , he tocado algo del fichero config.txt y no se oye absolutamente nada…

no sé como resetear y poner las configuraciones de fabrica …

🗨️ 1
superllo
1

Te diría que guardases las roms y reinstalases todo el sistema.