BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Resincronizaciones del modem contínuas

ElDom

Hola,

Desde hace unas 3 semanas vengo sufriendo resincronizaciones contínuas del router, algunas veces cada 30 segundos, algunas veces cada más tiempo.

Tengo contratados los hasta 20 Mb, pero debido a la distancia de la central no sincronizo nunca a más de 3776 kbps. A veces, con el Turbo Down activado y forzando el SNR llegaba hasta los 4712 kbps y en alguna ocasión (solamente un par de veces) he llegado a pasar de los 5000 kbps.

Cansado de no poder casi ni navegar y mucho menos descargar nada de forma continuada, puse de nuevo el perfil óptimo, pensando que de esa manera obtendría una mayor estabilidad en la línea y se acabarían las continuas resincronizaciones.

Nada más lejos de la realidad, aún con el perfil óptimo, cada cierto tiempo se cae la conexión y vuelve a resincronizar, habitualmente a mucha menos velocidad, llegando a los 1856 kbps la vez que fue peor.

Entiendo que por distancia no puedo llegar a los 20 Mb, y que Telefónica en esta zona no ofrece más de 3Mb, pero lo que no puedo entender es por qué se pierde la conexión y se vuelve a recuperar, a veces a la misma velocidad que antes de cortarse.

Prefiero mantener esos 3776 kbps que tenía al principio, pero que sea de forma sostenida, y que no haya contínuos cortes de conexión.

Estoy hablando de a lo mejor más de 25 cortes cada 24 horas, a veces más. Este mediodía he tenido en 15 minutos 10 cortes.

¿Qué puedo hacer?.

Me da miedo llamar a Jazztel y que me bajen de forma unilateral de 20 Mb a 3 Mb, y de esa forma sincronizar todavía a menos velocidad que ahora, pero es que no tengo ni idea de qué puedo hacer.

Un saludo.

P.D.: ahora mismo, los datos de sincronización del modem son:

Statistics -- ADSL

Mode:G.DMT
Type:Interleave
Line Coding:Trellis On
Status:No Defect
Link Power State:L0
DownstreamUpstream
SNR Margin (dB):8.89.0
Attenuation (dB):40.024.5
Output Power (dBm):19.812.5
Attainable Rate (Kbps):4000736
Rate (Kbps):3712672
K (number of bytes in DMT frame):11722
R (number of check bytes in RS code word):168
S (RS code word size in DMT frame):28
D (interleaver depth):648
Delay (msec):3216
Super Frames:26522650
Super Frame Errors:00
RS Words:9020022525
RS Correctable Errors:370
RS Uncorrectable Errors:0N/A
HEC Errors:00
OCD Errors:00
LCD Errors:00
Total Cells:3952910
Data Cells:33580
Bit Errors:00
Total ES:00
Total SES:00
Total UAS:150

Después de haber sufrido 3 cortes en el proceso de editar este mensaje.

Los datos que tenía al principio, con el router conectado al PTR están en éste mensaje.

Ahora mismo, el router está conectado a un splitter, en lugar de a la roseta, pero no debería importar demasiado, pues antes la línea era completamente estable conectado exactamente igual que está ahora.

Un saludo.

vukits

prueba a sincronizar en modo G.Lite .

🗨️ 1
ElDom

Hola,

Si sincronizo con el modo G.Lite, la velocidad cae drásticamente, por debajo de los 2 Mb

Un saludo.

Ari

Lo raro es que puedas, o tengas disponibles, los perfiles de turbo velocidad con esos datos.

A parte de lo que te dice vukits, prueba a activar la casilla annex l (aunque se supone que no tenemos esa opción disponible, algunos usuarios con líneas muy parecidad a la tuya parece que sí o les funciona, por lo que cuentan) y prueba con el perfil, si lo tienes, fastpath.

Saludos

🗨️ 2
ElDom

Hola,

Imagino que los perfiles turbo estarán disponibles para los abonados a los 20 Mb, aunque no los consigas ni de lejos.

Por eso mi duda de llamar o no a Jazztel, por que seguro que me bajaban a 6 Mb como mucho y perdía esas opciones, aunque no pueda sacarles prácticamente ningún provecho.

Ahora mismo estoy sincronizando en G.DMT con el perfil Turbo Down, que es cómo consigo mayor velocidad, unos 4 Mb, pero con mayor inestabilidad de linea.

Probaré lo que dices, a ver qué mejoras consigo.

Otro de los factores que pueden influir es el calor, por que el router, un HG536 se calienta que da gusto.

Voy a ponerle un ventilador al lado a ver si bajando la temperatura elimino esa variable.

Un saludo.

🗨️ 1
Ari

A partir de ciertos datos de atenuación, por muchos hasta 20 megas que tengas contratados, puedes encontrarte con la desagradable sorpresa de que no tienes los perfiles activados. Ususarios con mejores datos que tú te lo pueden decir.

Levanta un poco el Comtrend. Ponle un taquito de madera, o algo que tengas a mano, para que ventile mejor.

Y si caso, prueba con otro router que tengas a mano.

Saludos

jcheca

Que tal los micro cortes por la noche? te suceden de la misma manera?

🗨️ 2
ElDom

Hola,

No suelo estar delante del ordenador toda la noche ;)

Según el log:

Jun 24 21:46:19usercritkernel: ADSL link down
Jun 24 21:46:22daemoncritpppd[545]: Clear IP addresses. Connection DOWN.
Jun 24 21:46:22daemoncritpppd[545]: Clear IP addresses. PPP connection DOWN.
Jun 24 21:46:25usercritkernel: ADSL G.994 training
Jun 24 21:46:35usercritkernel: ADSL G.992 channel analysis
Jun 24 21:46:39usercritkernel: ADSL link up, interleaved, us=928, ds=4512
Jun 24 21:46:55daemoncritpppd[545]: PPP server detected.
Jun 24 21:46:55daemoncritpppd[545]: PPP session established.
Jun 24 21:46:58daemoncritpppd[545]: PPP LCP UP.
Jun 24 21:46:58daemoncritpppd[545]: Received valid IP address from server. Connection UP.
Jun 25 03:25:26usercritkernel: ADSL link down
Jun 25 03:25:27daemoncritpppd[545]: Clear IP addresses. Connection DOWN.
Jun 25 03:25:27daemoncritpppd[545]: Clear IP addresses. PPP connection DOWN.
Jun 25 03:25:31usercritkernel: ADSL G.994 training
Jun 25 03:25:41usercritkernel: ADSL G.992 channel analysis
Jun 25 03:25:45usercritkernel: ADSL link up, interleaved, us=928, ds=3776
Jun 25 03:26:01daemoncritpppd[545]: PPP server detected.
Jun 25 03:26:01daemoncritpppd[545]: PPP session established.
Jun 25 03:26:04daemoncritpppd[545]: PPP LCP UP.
Jun 25 03:26:04daemoncritpppd[545]: Received valid IP address from server. Connection UP.

Esta noche solamente se ha reseteado una vez, a las 3:25.

Lo malo es que el log es tan limitado que ofrece poca información.

Un saludo.

🗨️ 1
Ari

Has tenido bastantes cortes, por lo que se ve ahí :)

Prueba el log en modo debugging/debugging

Saludos