BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Reproduccion HD

BocaDePez
BocaDePez

Una pelicula en HD con resolución 1280x720 no tengo problemas para verla sin saltos ni cosas raras, pero si la resolución es de 1920x1080i, la cosa cambia y se vé a empujones, (utilizo tanto el reproductor de peliculas que viene instalado en Ubuntu 9.04, como el VLC)

Vds. dirán, velocidad de microprocesador, memoria ram, tarjeta gráfica, etc. pero no, no debe ser del hardware ya que en windows, con el windows media player no hay ningún problema de saltos, se vé perfectamente, por lo por falta de recursos fisicos no debe ser.

La tarjeta gráfica es una nvidia y tiene instalados los controladores privativos que me ofrece el S.O. Ubuntu 9-04.

Como vereis, aunque no queramos, no tenemos mas remedio que seguir en segundo plano, pero seguir, con el dichoso windows (XP).

Alguna idea para resolver este problema para ubuntu?

Gracias

vukits

de ubuntu me gusta mucho la última versión que es la 10.04 lts beta ... te aconsejo que la instales, y desactives las actualizaciones hasta que la cosa se calme ;)

🗨️ 3
anthrax

A ti gustándote bubuntu?

No me lo creo! ;)

🗨️ 2
vukits

lo tengo en una VM :P .

me estoy haciendo viejo, muy viejo :P

🗨️ 1
anthrax
1

Jejejeje,

un comodón viejo ;) :D

No sé que edad tendrás pero a eso de "hacerse viejo" llegué yo hace tiempo.

Saludos B-)

quilloquepasa

Prueba con Kaffeine.

Saludos ;)

superllo
1

Desactiva los efectos de escritorio: Sistema - Preferencias - Apariencia, en la pestaña Efectos visuales ponle que Ninguno.

pcmaster
1

Es probable que el códec de video que estés usando, en Windows sea uno de pago con soporte multinúcleo y el Linux estés usando un códec que solamente soporta un procesador. Eso hacía que el canal de TV3 en HD se viera en Linux a saltitos.

Yo lo solucioné instalando la última versión de xine-lib, asegurándome de hacerlo con soporte para CUDA.

Yo uso Gentoo, pero seguro que en Ubuntu también debe haber forma de hacerlo.

🗨️ 4
BocaDePez
BocaDePez

superllo, tienes razón, ya que he comprobado que solo hay un procesador funcionando al 100% mientras el otro no pasa del 20%.

Ahora tendré que ver como puedo solucionar esto en Ubuntu según tu post.

Gracias

🗨️ 3
BocaDePez
BocaDePez

Rectifico, "pcmaster, tienes razón, ya que............................."

Superllo, los efectos de escritorio estaban desactivados.

🗨️ 1
superllo

Pues cuando lo soluciones actívalos para ver si con los procesadores en pleno rendimiento lo hacen bien.

BocaDePez
BocaDePez

LO solucionarás cambiando de distro, lo primero.

Siempre igual, primero BoBunTu. después "tengo problemas" :(

BocaDePez
BocaDePez

Pregunta tonta, no echarseme encima, que lo hago con buena intención.

Si en Windows, el propio VLC Player no utiliza aceleración por hardware ... ¿estás seguro que en Linux, aunque tengas drivers propietarios, el VLC se aprovecha de ellos? :-/

🗨️ 1
vukits

para x264, vlc necesita codecs .. por lo menos en gentoo ;)

BocaDePez
BocaDePez

mira yo instale el Mplayer ... cuando te metes a sus preferencias - te metes a la pestaña rendimiento y te salen los HILOS para ocupar (estos son los procesadores) le pones 2 o los correspondientes a tus nucleos fisicos o virtuales .... a mi me sirvio