BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Repetidor de señal - Me estoy volviendo locoooo!!

BocaDePez
BocaDePez

Hola a todos!!!

Llevo muchos años leyendo estos foros, pero es la primera vez que escribo algo, y espero que alguien me pueda echar una mano, porque ya no se que hacer.

Os explico:

Tengo 30 mb de Ono, me han puesto el modem-router NETGEAR CG3100D.

Tengo mi pc de casa conectado por cable a éste, y sin problemas.

El problema viene ahora: Tengo la oficina justo arriba de mi casa, y necesito hacer uso de un repetidor de señal.

Lo que quiero hacer exactamente es lo siguiente: poner el repetidor en la otra punta de la casa, para que reciba la señal del modem-router principal, y poderme conectar a este repetidor desde la oficina, pero OJO, MEDIANTE CABLE, no por wifi, ya que aún poniendo el repetidor, no me llegará suficiente señal como para conectarlo así.

Por lo tanto, pasaría desde mi oficina 1 cable UTP para conectarlo al repetidor, y así tener una conexión medianamente decente.

El problema que tengo es que lo he estado probando en mi casa, conectando el repetidor ( un D-LINK DAP-1160 concretamente) al router NETGEAR, y conectando el portátil por cable al repetidor, y no consigo acceder a internet.

Alguien me puede echar una mano??? Ya no se que hacer!!! AAAAGGGGGHHH!! :-O

Lo tengo configurado como IP estática, dandole a cada ordenador una ip manualmente.

ROUTER PRINCIPAL: 192.168.1.1

Ordenador de casa (el que funciona sin problemas): 192.168.1.2

Repetidor: 192.168.1.3

Portatil (el que conecto mediante cable al repetidor): 192.168.1.4

Al portátil que DNS le tengo que asignar? las mismas que tienen el ordenador de casa? o la del router principal? o la del repetidor? AINNNSSS que complicado es todo!!

Y el repetidor tiene varias formas de funcionar: como repetidor, como AP, como Bridge.... pero según tengo entendido debería usar la primera opcion, REPETIDOR, verdad?

Espero que algún alma caritativa me pueda echar una mano.

Muchisimas gracias!

Un saludete!

Jorge

vukits

el repetidor ponlo en modo AP (punto de acceso)... y asegurate de que no tenga activado DHCP

saludos

BocaDePez
BocaDePez

voy a probarlo vukits.

Gracias por tu ayuda!

Luego te comento que tal me ha ido.

BocaDePez
BocaDePez

Nada, sigue igual. Siempre me sale "red no identificada".

Pero hay algo que no me termina de cuadrar.... ¿No se supone que cuando quiero utilizar un repetidor de señal debo de darle autorizacion en el router principal a éste?

Es que he visto en varios foros que en el router principal se le da permiso mediante la MAC al repetidor para poder repetir su señal. Pero el caso es que en mi router principal no tengo ninguna opción ni parecida.

🗨️ 1
vukits

pensaba que tienes los dos routers acoplados por cable..

BocaDePez
BocaDePez
1

Ya está arreglado.

Lo he puesto en modo Access Point Client, y perfecto.

Muchas gracias de todas formas vukits!!!

Un saludete.