BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

REPETIDOR NETGEAR WN2000RPT

BocaDePez
BocaDePez

Hola tengo un problema con el Netgear WN2000RPT, tengo que repetir una red wep, que la contraseña en ASCII: X000138AAAAAA y en haxadecimal:58303030303133....., las opciones del repetidor son:
Seguridad: WEP
Seguridad cifrada (WEP)
Nivel de Cifrado : 128/64
Clave de Seguridad cifrada (WEP)
Passphrase: GENERATE
Clave 1:
Clave 2:
Clave 3:
Clave 4:
Se supone que el repetidor solo coge contraseñas hexadecimales de 64 o de 128, he probado poniendo las dos contraseñas en hexadecimal y en ASCII, pero nada, alguien me puede ayudar y decirme lo que tengo que poner xfavor, muxas gracias.

vukits

64 bits son 13 caracteres.. 128 son 26 caracters..

la clave hexadecimal debes meterla en el campo 'Clave 1' ..

🗨️ 2
BocaDePez
BocaDePez

Vale, ¿entonces lo que quieres decir es que el nivel de cifrado poner el de 128, en passphrase no poner nada, y solo poner en Clave 1:58303030303133......?, voy a ir probando y te digo, gracias.

BocaDePez
BocaDePez

Muchas gracias, ya lo he podido solucionar, se pone la opcion de 128bits, y donde pone Clave 1, ponemos la contraseña ASCII, gracias.

BocaDePez
BocaDePez

Ahora tengo otro problema a la hora de configurar el repetidor DNS secundario no me aparece ¿pq puede ser?, gracias

🗨️ 11
vukits

en el ordenador, deja 'IP automatica' .. así debería funcionarte bien

🗨️ 10
BocaDePez
BocaDePez

Le explico, mira yo con todos los aparatos que me conecto al router, ya sea ordenador, telefono, etc, tengo que poner la ip fija, y poner los valores de la IP, mascara, puerta de enlace, DNS primario y DNS secundario, pero ahora he ido a configurar el repetidor con estos valores y resulta que no aparece DNS secundario, ¿ske no lo necesito o pq?, pq si no pongo estos valores no tendre internet ¿no?, gracias

🗨️ 9
vukits

con un DNS es suficiente..

aunque.. el repetidor que tienes funciona mal... no deberías poner ip fijas para que te funcione todo..

🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
vukits
🗨️ 1
BocaDePez
BocaDePez
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez

Hola! Me siento muy identificada con la sensación de desesperación. En mi caso es de telefónica y se trata de un router zyxel. No consigo que el repetidor netgear se conecte al modem. Estoy segura de que se trata de la configuración de la seguridad. Mi modem no tiene wifi N asi que no he podido repetir lo que aquí se indicaba. Alguna idea?

Un millón de gracias

🗨️ 1
vukits

en el zyxel, pon seguridad WPA2 AES y modo 54g (a secas... no b/g)

BocaDePez
BocaDePez

Hola yo tb tengo problemas con el WN2000RPT , lo he probado con un router de ONO ADSL fijo y perfecto a la primera sin problemas, siguiendo las instrucciones y conectaba pc y movil genial. Pero llego a donde realmente lo quiero instalar Router de IBERBANDA y me hace la instalación tb sin problemas, pero a la hora de conectar ya a la nueva red wifi creada, me sale la pantalla de Windows que pide Nombre de Usuario, Contraseña de Usuario y Dominio de Sesion, he probado con todo, mis contraseñas de usuario de windows, las contraseñas del aparato, las contraseñas del wifi, todo y no me deja conectar, es mas al no dejarme conectar ni pasar de esa pantalla tampoco puedo acceder al menu de config del router para hacer cambios. Alguien puede ayudarme antes de que me encabrone y lo devuelva?? tengo de plazo hasta el viernes. Gracias de antemano.

🗨️ 2
vukits

seguro que Iberbanda te ha dado un router y no un modem?

🗨️ 1
BocaDePez
BocaDePez

Ya está solucionado gracias. El problema era el lugar donde ponía la clave, algo parecido al post inicial, gracias de todas formas. Y si, es un router, un zyxel, pero gracias de todas formas.

BocaDePez
BocaDePez

Pero si tratas de poner la ASCII no te deja poner las letras cmo lo pones me peude ayudar gracias!!

🗨️ 1
vukits

hay varios conversores de ASCII a hexadecimal , por internet, ..

te los recomiendo ;)