BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

repartir señal via wifi capatada con Nanostation2

nadalet67

Hola , estoy conectado a una red publica del ayuntamiento con una Nanostation2 y esta conectada a un TP-Link tl-wa501g en modo AP. La NS2 la tengo en modo puente y funciona bien si solo conecto un ordenedor. Al intentar conentar otro ordenador la señal se corta y tengo que reineciar la NS2 y el TP-Link para reestablecer la comunicación. He leido algunos tutoriales y perece ser que tengo que poner la NS2 en ruter, pero si lo hago no puedo conectarme. (He respetado la de las IP's, o eso creo).

Mi pregunta es, ¿alguien sabe de algun tutorial que me pueda indicar como configurar para que pueda conectar mas de un dispositivo al mismo tiempo, o indicarmelo por este post?....Muchas gracias ......

mceds

o eso creo

Veamos, pues.

🗨️ 1
nadalet67

Me explico mejor, en la pagina del ayuntamiento se despliega otra en la que tienes que poner el usuario y la contraseña, cuya dirección url es 192.168.2.1 asta 192.168.2.254. La NS2 pongo la ip LAN en192.168.2.xx y la WAN en 192.168.3.1, en modo ruter y en estación. El TP-LINK la ip WAN 192.168.3.2 y la ip LAN en 192.168.4.1, en modo AP. En estas condiciones no puedo conectar, con el ordenador con la IP automatica, aunque conecte directamente con cable a la NS2 (sin el TP-LINK). Si pongo la NS2 en modo puente si que puedo conectarme, pero solo con un dispositivo, en el momento que conecto otro dispositivo se bloquea la señal y tengo que reiniciar la NS2 y el TP-LINK.

Pon algo de luz para quien esta a oscuras.....GRACIAS.....

vukits

la tengo en modo puente y funciona bien si solo conecto un ordenedor

¿por qué modo puente? que yo sepa puede actuar en modo cliente, que es como un router neutro ..

🗨️ 7
nadalet67

en el apartado de WIRELESS la tengo en Station, que es como la tengo que tener para recibir las esñales wifi, pero es en el apartado NETWORK donde tengo que elegir entre modo ruter o puente.

nadalet67

en el apartado de WIRELESS la tengo en Station, que es como la tengo que tener para recibir las esñales wifi, pero es en el apartado NETWORK donde tengo que elegir entre modo ruter o puente.

🗨️ 5
vukits

¿El modo router no funciona?

🗨️ 4
nadalet67

No, en la NS2 sale como conectado, pero en el ordenador me sale sin acceso a la red.

🗨️ 3
vukits
🗨️ 2
nadalet67
🗨️ 1
vukits