Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 6 respuestas
  • Cerrado

    Reinicio del CT-536+ sin emule ni nada.

    Hola,

    Tengo adsl con Jazztel a 6 Megas, y la verdad es que no me va muy fino. Aunque mi problema es otro. El router se reinicia de vez en cuándo, incluso cuándo no hay ningún pc encendido. Me fijo en el indicador ALARM y a veces lo he visto rojo y reinicia. ¿Sabéis qué puede ser? Tengo activo la opción wireless con protección WEP 128bits xq mi tarjeta no soporta WAP.
    Os pongo una cosa un poco sospechosa que acabo de ver en el log del router:
    ...
    Mar 10 10:24:47 user alert kernel: Intrusion -> IN=ppp_8_35_1 OUT= MAC= SRC=62.14.22.196 DST=62.14.152.184 LEN=64 TOS=0x00 PREC=0x00 TTL=47 ID=1580 DF PROTO=TCP SPT=2696 DPT=445 WINDOW=53760 RES=0x00 SYN URGP=0
    Mar 10 10:34:05 user alert kernel: Intrusion -> IN=ppp_8_35_1 OUT= MAC= SRC=62.14.127.104 DST=62.14.152.184 LEN=48 TOS=0x00 PREC=0x00 TTL=124 ID=2538 PROTO=TCP SPT=21283 DPT=139 WINDOW=64240 RES=0x00 SYN URGP=0
    Mar 10 10:45:17 user alert kernel: Intrusion -> IN=ppp_8_35_1 OUT= MAC= SRC=62.14.156.128 DST=62.14.152.184 LEN=48 TOS=0x00 PREC=0x00 TTL=126 ID=885 DF PROTO=TCP SPT=3331 DPT=135 WINDOW=65535 RES=0x00 SYN URGP=0
    ...

    Y así sigue todo el tiempo poniendo esta alerta en el log del equipo.
    Si veo alguna otra información en el log, lo posteo.
    Si queréis que de más información decírmelo.

    Yo no tengo problemas ni de puertos ni nada parecido. Tengo el firmware de Jazztel de la página de Comtrend instalado.
    También lo tengo bien refrigerado con sus correspondientes agujeritos.
    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Mirad, a la hora de enviar el post se ha reiniciado y me ha…

      Mirad, a la hora de enviar el post se ha reiniciado y me ha puesto esto en el log:
      Mar 10 11:04:01 user alert kernel: Intrusion -> IN=ppp_8_35_1 OUT= MAC= SRC=62.14.194.99 DST=62.14.152.184 LEN=52 TOS=0x00 PREC=0x00 TTL=61 ID=801 DF PROTO=TCP SPT=3824 DPT=135 WINDOW=59584 RES=0x00 SYN URGP=0

      Mar 10 11:12:01 user crit kernel: ADSL link down

      Mar 10 11:12:01 daemon crit pppd[417]: Clear IP addresses. Connection DOWN.

      Mar 10 11:12:01 daemon crit pppd[417]: Clear IP addresses. PPP connection DOWN.

      Mar 10 11:12:11 user crit kernel: ADSL G.994 training

      Mar 10 11:12:21 user crit kernel: ADSL G.992 started

      Mar 10 11:12:26 user crit kernel: ADSL G.992 message exchange

      Mar 10 11:12:27 user crit kernel: ADSL link up, interleaved, us=510, ds=5911

      Mar 10 11:12:42 daemon crit pppd[417]: PPP server detected.

      Mar 10 11:12:42 daemon crit pppd[417]: PPP session established.

      Mar 10 11:12:49 daemon crit pppd[417]: PPP LCP UP.

      Mar 10 11:12:49 daemon crit pppd[417]: Received valid IP address from server. Connection UP.

      Mar 10 11:13:10 user alert kernel: Intrusion -> IN=ppp_8_35_1 OUT= MAC= SRC=62.14.88.242 DST=62.14.152.184 LEN=48 TOS=0x00 PREC=0x00 TTL=126 ID=10447 DF PROTO=TCP SPT=3806 DPT=445 WINDOW=65535 RES=0x00 SYN URGP=0

      Mar 10 11:13:13 user alert kernel: Intrusion -> IN=ppp_8_35_1 OUT= MAC= SRC=62.14.88.242 DST=62.14.152.184 LEN=48 TOS=0x00 PREC=0x00 TTL=126 ID=10716 DF PROTO=TCP SPT=3806 DPT=445 WINDOW=65535 RES=0x00 SYN URGP=0

      ....

      y vuelta a empezar con los fallos.

      POR DIOS...QUÉ PUEDE SER!!!!????

      • Cerrado

        6

        no es el router, lo que pasa es que pierde la sincronia.. ve…

        no es el router, lo que pasa es que pierde la sincronia..

        ve a advanced setup - DSL y desactiva "adsl2+ enabled" y "adsl2 enabled", eso debería ayudar con la estabilidad.

        los intrusion ignoralo es "ruido" del blaster y similares, no pasa nada.

        • Cerrado

          Joder, qué rapidez...espero que la eficacia sea igual...jeje…

          Joder, qué rapidez...espero que la eficacia sea igual...jeje

          Por cierto, el resto de opciones en advanced setup - DSL las tengo activadas...¿las dejo así?

          Por cierto, si no es mucha molestia...¿cuál es el ruido blaster?

          Gracias y saludos

          • Cerrado

            6
            el blaster es un virus que intenta infectar a los demas…

            el blaster es un virus que intenta infectar a los demas haciendo conexiones a saco .. si tienes router el router se traga los intentos de conexion y no pasa nada. Eso que aparece es simplemente porque el router tiene configurada una regla para que cuando se hagan mas de 6 intentos de conexiones en una hora salte el aviso, pero no tiene mayor importancia.

            Si, el resto dejalo como está, solo desactiva esas dos y después postea estadísticas a ver.. (device info - statistics - adsl)

            • Cerrado

              MIL GRACIAS tío...aunque lo del Blaster yo no creo que lo…

              MIL GRACIAS tío...aunque lo del Blaster yo no creo que lo tenga, sino que serán intentos de conexión desde fuera, ¿verdad?

              Aquí tienes algunas estadísticas
              [IMG]http://img90.imageshack.us/img90/6104/statistics0cd.th.jpg"/>[/IMG]

              Gracias de nuevo y saluditos

              • Cerrado

                6
                son intentos desde fuera haz una última cosa: Desactiva…

                son intentos desde fuera

                haz una última cosa: Desactiva también "G.DMT enabled" y sincronizarás más rápido. Es normal en algunas centrales, se soluciona así.