BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

No funcionan credenciales extraídas de FG824CD

Gavas96084
1

Estoy intentando emplear mi router TP-Link AC1200 que tiene el firmware OpenWrt el cual está conectado a un ONT Nokia G-010-P y este aparentemente esta Ok con las luces en verde.

Dentro de OpenWrt cambio la VLAN a la 100 tal y como he leído y no me conecta.

He cambiado la configuración de la interfaz PPPoE introduciendo las credenciales que obtuve desde la configuración del router Sercomm de Lowi.

Estas son las credenciales que tengo:

  • El usuario es: XXXXXX@Lowi
  • La contraseña: DPAaFuWf10j08IW+WaHj7Q== (no es la de verdad pero es de este tipo)

Entiendo que esta contraseña está codificada en Base64 ¿no? Por lo tanto debería de introducir una que no esté codificada ¿es correcto? ¿Cómo puedo obtener la contraseña "en claro"?

SOLUCIÓN

Weikis336

Ni idea no te puedo ayudar en lo de la clave. Pero si que mi wifi4a y OpenWRT21.2 levanta conexion al poner DHCP en la VLAN 20 con MM! Auque no te puedo decir si OpenWrt maneja bien las VLAN por que la jefa de la casa no quiere ver mas de un charro encendido y me toca usar el del operador. A lo mucho me deja poner uno detras del televisor como swicht.

vukits

¿Has probado un conversor de hex a ascii?

Por otro lado, hace falta que digas de qué ISP es tu CTO (haz foto si necesario)

🗨️ 3
Gavas96084

El CTO es Movistar

🗨️ 2
vukits

Vodafone y Movistar, la VLAN es 24 ( sí, ya sé que te estoy mareando, perdona)

PON en verde

si pones un ONT ID distinto, ¿se pone en rojo el PON?

🗨️ 1
Aeri
1

Un apunte antes de nada, si estás bajo fibra NEBA (fibra indirecta) la VLAN para Lowi es la 24, no la 100. Asegúrate bien de esto porque podría ser tu único problema.

En la guía que comentas no dicen nada acerca de la sesión PPPoE, hablan únicamente de extraer la PLOAM Password el cual aparece en formato hexadecimal, sin embargo, este no parece ser tu problema ya que dices que tienes el PON en verde (autenticación fibra OK).

Las credenciales de PPPoE deberían ser ASCII/UTF-8, esa contraseña que muestras pese a ser un Base64 debería ser totalmente válida como password para PPPoE, no obstante, puede que la contraseña real esté codificada.

Si le pasas un decodificador de Base64 a UTF-8, ¿Obtienes una cadena legible de letras y/o números? Si es así, prueba a quedarte con esa cadena y pasarla como contraseña de la sesión PPPoE.

Si eso tampoco funciona podrías para descartar que es problema de la contraseña, obtener los datos PPPoE a través de Lowi, que a veces proporciona esos datos:

Vodafone permite a algunos clientes de Lowi poner su propio router facilitando los datos PPPoE

La otra es obtener los datos PPPoE a través del método habitual de creación de un servidor PPPoE falso en GNU/Linux y que tu Sercomm intente un autenticación, de esa forma podrás ver los datos reales en claro de tu conexión.

🗨️ 5
Gavas96084

Hola Aeri,

gracias por tu respuesta.

Me llega la fibra directamente desde el RITI. por lo tanto, entiendo que la VLAN será la 100, probaré con la 100.

Al intentar pasar la contraseña, me muestra el siguiente mensaje:

Binary content can't be interpreted as text. Try switching to the bytes view. Invalid UTF-8 encoded text: Continuation byte expected at 0x2

Voy a ver si por la vía Twitter me dan las claves porque por email y por teléfono "nanai".

¿Existe alguna guía sobre lo que comentas?:

La otra es obtener los datos PPPoE a través del método habitual de creación de un servidor PPPoE falso en GNU/Linux y que tu Sercomm intente un autenticación, de esa forma podrás ver los datos reales en claro de tu conexión.

🗨️ 4
vukits

puedes comprar un h500s de segunda mano (que sea de Lowi), o meterle un firmware de Lowi.

y sacar las claves de ahi

🗨️ 2
Gavas96084

Ok.

Parece que no hay mas remedio que esto… que mala suerte :/

gracias.

🗨️ 1
vukits
pjpmosteiro

No te las van a dar ni queriendo. Hace un par de meses, supongo que de chiripa, conseguí que me las pasasen, pero parece que fui el único, y a traves del bypass de la interfaz web solo puedes sacar la contraseña ONT. Acabé pidiendo ONT + Router.

Yo tengo configurado como tu (mas o menos), el usuario es un churro @Lowi y la pass 8 caracteres en mayusculas.

arch
1

Buenas, esa contraseña no es valida a pesar de que la veas como base64, si la intentas decodificar no te servira, creo recordar que en el subforo de Vodafone ya lo comentamos, los que tenemos Vodafone con el router sercomm blanco nos ha pasado eso, la solucion es la que te han comentado, comprar de segunda mano un Sercomm H500-S, conectarlo a una ONT y sacar los credenciales como se ha hecho siempre o tirando de algun script como el "FRIKIpppoe" (esto es lo mas rapido).

Un saludo