Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Reemplazar HGU por ONT Huawei EG8120L + router Xiaomi AX3600 + AX1800

OM77

SOLUCIÓN: link

En el proceso por mejorar la cobertura y velocidad de mi fibra O2 en casa, pretendo reemplazar la famosa ONT + router MitraStar que tenía hasta hace poco en modo bridge con un router Asus RT-AC87U, por una ONT Huawei EG8120L con un router Xiaomi AX3600 como router principal y un AX1800 en red mesh.

El primero en llegar fue el AX1800, lo conecte al HGU que estaba en modo bridge y funcionó a la primera. Todo ok.

Hace poco que me llegó la ONT, la configuré con mi IDONT y en la WAN seleccioné modo bridge, configure la VLAN y prioridad 6/1 y poco más. El router Xiaomi AX1800 tiene para añadir los datos de usuario y contraseña PPPoE, pero no permite configurar VLAN desde la interfaz web.

Adjunto captura de pantalla:

Interfaz web

Así no funciona, el AX1800 así no obtiene salida a Internet.

¿En teoría debería ser así no? La ONT tramita la VLAN y el router proporciona el acceso con el usuario y password ¿no?

¿O bien debe elegir esta opción?

En este caso la duda es si debo elegir es Service type "Internet" o " TR069_INTERNET".

A ver si me podeis guiar por que no lo tengo muy claro.

arch
1

Buenas, en el caso del HGU era este quien tramitaba la VLAN al ponerlo en monopuesto, por eso en el router Xiaomi no hacia falta especificar nada mas a parte de los datos PPPoE.

En tu caso, con la ONT de Huawei, yo creo que no tendrias que configurarle la VLAN a la ONT, tan solo introducir el idont correspondiente en la configuracion de la ONT (si no recuerdo mal habia que ponerlo 2 veces, uno en el campo password y otro debajo que ponia S/N creo, con unos "0" delante del codigo Idont hasta completar el campo.

Ya luego con el asistente del Xiaomi le dices que la conexion es PPPoE, que tienes custom config, le indicas la VLAN 6, metes los datos de login y pass y ya (todo esto con el router Xiaomi ya conectado a la ONT claro).

OM77

El tema es que el router de Xiaomi no tiene opcion de meterle la VLAN mediante la interfaz web… hay que hacerlo por ssh creo…

Veo que me va a costar mas de lo que pensaba

🗨️ 1
arch

Ah, pense que hablabas del xiaomi3600ax, yo tengo el 3600ax y en la version global del firmware ya te lo permite sin necesidad de entrar por ssh. No se si para el modelo que indicas tienes la version global de firmware o hay que seguir haciendolo por ssh la verdad.

OM77

Pues me acabas de alegrar el dia!!

El Ax3600 no me ha llegado todavia. He pillado el goblal con firm internacional pero todavia me tiene que llegar…

La idea era empezar a usar la ONT que comento con el ax1800 (torre negra) que es firm chino y no permite etiquetado VLAN por la interfaz web.

Esperare entonces a que llegue el ax3600 para configurarlo con las VLAN y dejar el ax1800 como red mesh…

Entonces en la ONT solo tengo que ponerle el idont y listo no? El ax3600 se encargara de todo no??

bueno configurar el VoIP para el fijo eso si…

Muchas gracias por la ayuda!!

🗨️ 1
arch

Si eso es, si usas la ONT de Huawei no deberia hacer falta poner la VLAN en la ONT, se pondria directamente en el Xiaomi, si fuese el HGU, no se pondria en el Xiaomi porque iria configurada en el propio HGU.

OM77

Buenas,

tengo una ONT de Huawei EG8120L que pille en Aliexpress para reemplazar el router HGU de O2… no cosnigo que funcione internet con un router Xiaomi AX3600. He leido que sólo hay que meter el IDONT y listo. Que la ONT deja pasar todo el tráfico de internet y el AX3600 lo gestiona todo.

La ONT conecta con la OLT (centralita) por que el led de PON se queda verde fijo. Pero no consigo que el AX3600 salga a internet.

Tengo la ONT de fábrica con IP 192.168.100.1 y el AX3600 con IP 192.168.2.1 y que por DHCP dé un rango de 192.168.2.5 a 192.168.2.254… por los rangos no es no?

El problema creo que esta en el marcado del AX3600… no consigue establecer conexión con la centralita creo… Modifique por SSH con Winscp el fichero network para añadir la VLAN 6 como se indica en algun tutorial pero nada… Tengo conectado el AX3600 por conexión PPPoE y los datos de Movistar (adslppp@telefonicanetpa / adslppp) y el resto de configuración en automatica…

Alguna idea??

🗨️ 11
vukits

qué ISP tienes?

🗨️ 10
BocaDePez
BocaDePez

O2

🗨️ 9
BocaDePez
BocaDePez

He pillado la info que hay por internet para Movistar / O2:

Internet: identificador VLAN 6 y prioridad 1

Teléfono (SIP): identificador VLAN 3 y prioridad 4

IPTV: identificador VLAN 2 y prioridad 4

🗨️ 8
vukits
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
-1
vukits
🗨️ 4
OM77
🗨️ 3
vukits
vukits
🗨️ 1
OM77
vukits

Solucionado!! Habia que marcar la opcion "Modo especial ISP" que entiendo que hace referencia al VLAN…

En mi caso me ha funcionado conectando el ETH1 de la ONT al WAN del AX3600

Pego los datos que usado en el archivo "network" del router Xiaomi AX3600. Modificado para Movistar/O2 por si alguien lo necesitase:

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '127.0.0.1'

option netmask '255.0.0.0'

config switch

option name 'switch0'

config interface 'LAN'

option ifname 'eth2 eth3 eth4'

option force_link '1'

option type 'bridge'

option proto 'static'

option ipaddr '192.168.2.1'

option netmask '255.255.255.0'

option IPv6 '0'

option multicast_querier '0'

option igmp_snooping '0'

config interface 'eth1'

option ifname 'eth1.6'

option keepup '1'

config interface 'WAN'

option proto 'PPPoE'

option username 'adslppp@telefonicanetpa'

option ifname 'eth1.6'

option special '0'

option mtu '1480'

option password 'adslppp'

config interface 'DHCP'

option ifname 'eth1.6'

option proto 'DHCP'