Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Red wifi con Buffalo WHR-G54S "desaparece" pasados unos días

BocaDePez
BocaDePez

Hola a todos, os expongo un problema que tengo con una red wifi, a ver si a alguien se le ocurre alguna idea:

Dispongo de un router wifi Buffalo WHR-G54S al que están conectados 2 pc's, uno via cable ethernet y otro via wifi.

Con el conectado via cable no hay ningún problema, pero cuando quiero conectarme con el otro pc empiezan los expediente x: pasados unos días de tener todo configurado correctamente y funcionando, de golpe el pc conectado via wifi deja de ver mi red y ya no se conecta.

Cuando configuré por primera vez el router y el pc, el señal era un poco débil, pero se veían, la conexión era correcta y sin más problemas... pero al cabo de unos días/semanas (no sabría especificar) el pc se quedaba sin conexión, pues no veía la red.
Pensé que podía ser problema de conflictos entre los drivers del dispositivo receptor wifi y los drivers de windows. Aproveché esta excusa para formatear el sistema, que le hacía falta, y así partir de una instalación "limpia" sólo con los drivers de windows. volví a configurar todo de nuevo y funcionaba correctamente.
De nuevo al cabo de unos días vuelve a desaparecer la red. Achaqué los problemas a una baja calidad de la señal y puse una antena más potente al router. vuelvo a configurar y esta vez se ven con calidad de señal muy buena.

Cada vez que el pc deja de ver la red, lo que hago es cambiar el ssid de la red, entonces vuelve a verla milagrosamente y con calidad buena... hasta q deja de verla en unos días

¿Puede ser un problema del router? ¿Que al cabo de unos días se quede tonto y deje de hacer el broadcast correctamente? ¿Está relacionado este problema con alguna configuración del router? A ver si alguien tiene alguna idea porque ya no sé por dónde atacar...

gracias!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Vermu

Es posible que uno de los dos componentes esté defectuoso. Prueba a cambiar la wifi del pc, que quizás sea menos traumático que cambiar el router.

🗨️ 1
BocaDePez
BocaDePez

primeor que todo el router tiene el dd-wrt verison 23 sp2 o cual, yo tuve ese problema lo solucione de este modo , mi padre me dijo na vez que no podemos sacrificar dineor por calidad, asi que me conpre una dlink ant24015 omnidireccional, coloque una caja nema para el bufflalo con el cable de 2.10 metros, de alli me lleve cable utp cuatro a mi central y dispuse varios suiches tengo un cyber con 10 maquinas, 11 conectados por wi fi lo unico que hice fue darles las direcciones ip a cada una de las estaciones, algunas veces es tedioso si cambio la direccion debo ir a todos los conectados y asignarlas nuevamente pero hasta el momento no he tenido problemas, primero el router se reiniciaba cada rato, eso es configuracion del mismo, revisa todo, uno a uno e imprime las paginas para que tengas un respaldo, aparte del software que puedes respaldar, en distintas carpetas, por ejemplo graba con inalambricas solas, graba con los equipos en red alambricos y vuelve a grabar uno general, asi detectaras el problema, puedo dar fe de que los router cuando viene malos empiezan a dar problemas pero una vez cambiado se soluciona el lio, verifica que no haya otra wifi en tu canal por lo menos en el ranog amplio del router el mio tiene 2000 metros 150 mw y 80 en el radio faro asi tengo un alcance de 2 km a 360 grados, dejando dicho que hay areas muertas no existe señal mia pero son pocas, he perdido clientes pero e ganado en otros, ahora estoy ampliando la señal con otros ap

BocaDePez
BocaDePez

disculpa se me paso revisa si existe una mata, arbol o cualquier cosa qu se meva entre tu linea de vista, me paso con una rama cuando instale la antena y un cliente y los dos meses eran como diez ramas en vez de una pedi permiso y la corte eso algunas veces junto con el aire te da problemas de cabeza y no sabes que sera, ojo con los cables de corriente y los transformadores de luz degradan la señal considerablemente