BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

LAN se corta en todas las máquinas por unos segundo y vuelve

Soniamover

Les quería pedir sugerencias y opiniones sobre éste problema que afecta a la red local donde trabajo. El problema se dá aleatoriamente. Sn cortes de segundos en la red LAN formada por unas 10 computadoras conectadas a un switch 3com 2948-SFP Plus, y pueden ser varias en un día, y hay otros días en los que no hay cortes.

Cuando sucede desde mi máquina (Windows 10) el icono de red (PC) se transforma en un mundo con el símbolo prohibido, y pierdo las unidades mapeadas y toda conexión. Supongo no es el router de internet ya que pierdo conexión a nivel LAN con otras maquinas tambien aparte de internet. Luego de unos segundos todo vuelve a la normalidad y no sé cuál puede ser la causa, si un ataque de red o falla de hardware.

El switch lo revisé y las luces de links siguen en conexión cuando hay cortes pero es tán rápido el corte que no tal vez no llegue en el momento justo del corte.

Jeronimo17
3

Yo diría que es problema del switch

Asiqtdn
1

O pones una vm tipo analizador de red prtg/pandoraFMS/ o similar, también podrias con el pingInfoView de nirsoft o el NetworkTrafficView y poniendo un ping continuo a toda la red desde varios equipos y ver cual falla antes o … Lo mas razonable cambia el Switch

Amenhotep
1

Ese switch está descatalogado desde 2009 así que ya tiene unos añitos y seguramente funcione mal, y ahora con el calor peor aún.

Tienes switch Gigabit de 16 puertos en Amazon desde 50 euros.

naveganteperdido

tiene toda la pinta de ser el switch

vukits

Siempre, siempre, siempre, antes de nada , revisa la fuente de alimentación. ¡prueba otra)

Y lo segundo es revisar la temperatura

🗨️ 2
Jeronimo17
1

Creo que ese modelo la lleva interior

🗨️ 1
vukits

pues ya sabes, @Soniamover .

toca revisar la fuente de alimentación interna

Soniamover
1

Bueno muchas gracias a todos por sus consejos, creo que voy a reemplazar el switch como dice la mayoría.

Saludos a todos!!

apocalypse
1

Yo primero me aseguraría de que es el Switch el que falla, si el corte sucede en los 10 PC de forma simultánea es muy probable que lo sea. ¿No puedes ver el uptime en la interfaz de gestión? Si es lo que falla, seguramente sea por su fuente de alimentación. Podrías intentar repararla. Pero si lo vas a tirar, se aceptan donaciones 😁.