BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Red inalámbrica se deshabilita sola en portátil hasta que reinicio

exelon71

He montado una red inalámbrica en casa y tengo el problema de que en mi portátil, cuando llevo un tiempo conectado a internet, la conexión inalámbrica se deshabilita sola, y la única manera de habilitarla (porque la opción de reparar no funciona) es apagar el portátil y reiniciarlo, lo cual no es nada práctico.

Ya he probado a hacer todo lo que se me ha ocurrido, así que si alguien tiene alguna idea se la agradecería.

quilloquepasa

¿A qué te refieres con que se deshabilita sólla? ¿Quieres decir que pierde la conexión? Porque son dos cosas diferentes. De ser el segundo caso, como creo, prueba a cambiar el canal wifi en tu router.

🗨️ 6
exelon71

Hola,

a lo que me refiero es que te vas a conexiones de red, y la conexión inalambrica ha cambiado a deshabilitada, por lo que no hay wifi. Si le das a la opción de habilitar no termina el proceso y se queda deshabilitada. La unica manera es reiniciar el portatil

Saludos

🗨️ 5
quilloquepasa

En ese caso, ya es más grave el asunto. Vete al Administrador de dispositivos y en la propiedades de tu tarjeta de red inalámbrica comprueba que funcione correctamente. A unas malas desinstálala y reinicia el equipo, actualiza controladores y prueba. Ese error que te está dando no pinta nada bien.

🗨️ 4
exelon71

Fue una de las primeras cosas que hice. Alli me decía que estaba habilitada y que funciona bien. Así que desistalé, reinicie y deje que el propio windows xp actualizara. He mirado en la página de Acer por si habian drivers más actuales, pero son los mismos. Voy a bajarlos y machacarlos encima, a ver si estuvieran mal instalados

Saludos

🗨️ 3
exelon71
🗨️ 1
Rubik2k
adrinavarro

A mi me pasa algo similar con el PC de mi hermano, por cierto es una RT73 USB integrada (!!), y sí, la única forma es reiniciando y no sé por qué.

Grollo

A mi eso me pasaba con Windows Vista, en mi caso para no reiniciar lo que tenia que hacer era cambiarla de usb, al final quité el Vista y con el XP no me ha dado ningún problema hasta la fecha y ya hace un par de meses de eso.

🗨️ 4
BocaDePez
BocaDePez

Pues yo tengo un ACER de los ultimos y me pasa tambien... voy a probar lo del ahorro de energia... pero lo mio no es de portatil sino PC... y es directamente cable de red... ç

espero solucionarlo pronto, porque es un toston estar acada rato apagando y encendiendo...

🗨️ 3
BocaDePez
BocaDePez

soy el mismo de antes... del acer... y cable de red... he ido al la administracion del dispositivo de red : NVIDIA nForce Networking Controller (que viene a ser mi tarjeta de red) y tiene el ahorro de energia apagado ya... asi que... por lo que veo en esta hoja, casi todos los ordenadores cono ese problema son Acer... hay algo en comun.... nose... ayuda!... ajajajajajjaja

🗨️ 2
BocaDePez
BocaDePez

El mio tambien es un acer y da el mismo problema...le he desactivado lo de la administracion de energia...a ver si hay suerte

BocaDePez
BocaDePez

Hola, yo tengo un Dell Inspiron y tambien me sucede lo mismo

BocaDePez
BocaDePez

a mi me pasa lo mismo que a ti pero con una placa de red pci wireless realtek rtl8185l, estuve buscando sobre el problema y creo haber hallado la solucion, el tema esta tal vez, entra en el Administrador de dispositivos, boton derecho en el adaptador de red inalbrico, propiedades, y en la pestaña de "Power Management" (Administracion de energia), quita la marca a permitir apagar este adaptador para ahorrar energia. eso creo que lo soluciona. al menos espero que funcione con mi caso, aun no probe si funciona, pero es bastante logico, sucedia cuando dejaba la pc sin hacer nada, solo bajando cosas de la red. Proba en una de esas te anda. Espero sirva lo escrito aqui. Un saludo!

🗨️ 1
BocaDePez
BocaDePez

hola!!! el tema lo solucioné instalando los ultimos drivers de la tarjeta de red de la págna de intel (creo recordar), porque en la página de ACER tenían los mismos que llevaba el portatil instalados y con los cual no iba bien. INCREIBLE!

BocaDePez
BocaDePez

el mio es un HP Pavillion Dv9000 con vista y tb me ocurre, intentaré lo de bajar los drivers de Intel

🗨️ 4
BocaDePez
BocaDePez

soy la de antesdel dia 17/12/2009 os dejo la solucion al problema si tenéis: Intel® PRO/Wireless 3945ABG Network Connection

(link roto) dejad que lo detecte, y te dice que hay una nuva version, lo bajais y listo.

Espero haber podido ayudar a más gente.

- Satyra

🗨️ 1
BocaDePez
BocaDePez

Muchas gracias, resolví el problema actualizando el driver en la página de Intel, ya me tenía loca,y gracias a ti lo resolví. Sigue ayudando y te lo agradeceremos siempre.

BocaDePez
BocaDePez

yo tengo una toshiba satellite exactamente con el mismo problema gracias a todos hare las sugerencias

🗨️ 1
BocaDePez
BocaDePez

y como lo arreglastes tengo el msimo

BocaDePez
BocaDePez

Hol amigos bueno veo q este problema es continuo... io tengo una portatil hp g62 y cuando estoy conectado por red inalambrica al pasar algunos minutos se deshabilita el dispositivo de red inalambrica (wifi) y quisiera saber como hago para solucionar este problema... he probado con otraa laptop conectando a mi moden y esa antigueedad normal funciona -... haber si alguien me da una manito ...saludos

🗨️ 1
BocaDePez
BocaDePez

si el router tiene WPS desactivalo y comentanos si persiste el problema