Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 3 respuestas
  • Red entre AG241 y WRT54GL

    Hola a todos, estoy desesperado con este problema.

    Tengo un router linksys AG241 conectado a un switch linksys ezxs88w con 6 ordenadores conectados y un linksys WRT54GL conectado para wifi para 3 portatiles , siempre a funcinado bien, la ip del AG241 192.168.1.1 y la del WRT54GL 192.168.1.100, asi tenia wifi y red, es decir los dos portatiles a traves de la wifi entraban en la red de los demas ordenadores conectados por cable. Desconecte el WRT54GL para probarlo en otra red, pues bien, al conectarlo de nuevo no me daba internet la wifi, despues de un monton de pruebas actualice ambos, el AG241 con el ultimo firmware y el WRT54GL con dd-wrt, he probado con todas las configuraciones posibles, pero solo he conseguido tener wifi si cambio el rango de la ip del WRT54GL a 192.168.0.100, entonces si que funcina internet por la wifi, pero no la red, ya que estan en rangos diferentes. He traido otroWRT54GL con firmware original y me pasa lo mismo, y me he llevado los dos WRT54GL a otra red y funcionan ambos perfectamente en el mismo rago de ip que el router, por lo que creo que el problemas es del AG241, pero no consigo hacerlo funcionar con ninguna configuracion. No se por que no puedo quitar el NAT del AG241, si lo hago no funciona el router, no se si algo normal, yo sospecho que no. Algo se me pasa pero no se que es.

    Agradeceria cualquier opinion o idea al respecto

    Saludos.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • BocaDePez BocaDePez
        6

        Cuando quite el WRT54GL fue para probar en otra red, con otro…

        Cuando quite el WRT54GL fue para probar en otra red, con otro router que no era de linksys, de ahi que usara el puerto wan para comunicarlos, pero olvide que con el router linksys no habia que utilizarlo. 3 actulizaciones de firmware, 3 dias cambiando configuraciones, horas y horas buscando por los foros una solucion, y lo unico que tenia que hacer era cambiar un conector de sitio,, me cago en la....................·$%&(/%&%(&,. Madre mia, 15 años instalando redes y ordenadores para cagarla en mi casa de la manera mas tonta.

        Gracias Vukits, me acabas de demostrar lo tonto que me vuelvo a veces.

        Saludos.