Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Red Ad Hoc no funciona.

PhoenixG

Hola, tengo un problemilla con mi red ad hoc. resulta que por un lado tengo un centrino y por otro un sobremesa con un Wireless USB (los sticks wireless estos nuevos) y no consigo crear una red ad hoc. Yo sigo las instrucciones al pie de la letra, es decir, crear una nueva red que sea Ad Hoc en las propiedades de redes inalámbricas de Windows y sin seguridad ninguna (por sencillez para ver si funciona). Luego asigno a uno de los ordenatas la dirección 192.168.0.1 y al otro la 192.168.0.2 con pasarela 192.168.0.1. Pues bien cuando el segundo intenta conectarse a la red ad hoc se queda eternamente esperando con el mensaje "Obteniendo Dirección de Red".

¿Alguien sabe qué ocurre? ¿Hago algo mal?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

me pasa extactamente igual me volvere loco!!! no hay manera de conectar los 2 pcs por medio de conexion ad-hoc

BocaDePez
BocaDePez

Yo lo tengo asi configurado y me funciona... Primero prueba solo que la red funcione (no necesitas puerta de enlace, creo, solo las ips y la mascara). Crear la red en uno y enganchar el otro.
Una vez te funcione la red, ponte ya con temas de compartir conexion y demas...

imakoki

¿que le pones en la mascara de red? prueba ambos con la mascara 255.255.255.0. Para empezar no le pongas a ninguno de los dos el gateway o puerta de enlace. Es decir que te queden asi:

Equipo 1:
IP 192.168.0.1
Mascara: 255.255.255.0

Equipo 2:
IP 192.168.0.2
Mascara: 255.255.255.0

Salu2 ;)
imakoki