Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

RANGE EXTENDER, no se enciende el led de LAN

argantu1

Hola tengo un Sitemcom R Extender 300 N con el que pretende extender la señal wifi de un router Comtrend de Jazztel. El mismo Extender funcionaba con mi anterior router de Telefónica, Pero ahora nada.

Conecto el Sitecom al Router Jazztell, lo configuro, pero algo debo hacer mal, la señal llega perfecta la otro ordenador, un IMAC, se conecta, pero no navego, parece que la señal llega vacía- por esxplicarlo de alguna forma,. cuando conecto el extender en el punto intermedio sólo se encienden las luces de Power y Wlan, la de Lan, permanece apagado,Qué puede ser. Gracias

BocaDePez
BocaDePez

¿Acaso tienes un cable Ethernet conectado a ese aparato? Si no lo tienes, no veo por qué habría de encenderse un led de LAN, ¿no?

En cuanto al otro tema, sería importante que nos dijeses los modelos exactos del router actual Comtrend y del router anterior de Telefónica, para ver qué te falta activar. Probablemente algo relacionado con WDS, que es el protocolo que suele estar relacionado con la interconexión entre puntods de acceso.

🗨️ 2
argantu1

aclarado el tema luces.

el anterior router era un xavy, el actual un Contred AR_5381u

de todas formas, he resetado el Range Extender....te paso un enlace con el manual. por si resulta útil.

(link roto)

gracias otra vez

🗨️ 1
BocaDePez
BocaDePez

Si no tienes un cable directamente conectado entre el iMac y el Sitecom, entonces supongo que conectarás por WiFi al Sitecom (lo que implica un rendimiento del 50%) y tendrás que configurar el Sitecom como repetidor de la señal del router ADSL.

Para hacer esto, el Sitecom debe configurarse en el mismo canal WiFi que el router, con el mismo tipo de cifrado (WPA preferiblemente si ambos lo soportan, pues WEP es vulnerable a ataques de vecinos) y las mismas contraseñas de acceso, así como definir la MAC de la otra estación a la que te asocias (en este caso el router ADSL).

Pero esto mismo lo tenías que haber configurado con tu anterior router. ¿Lo hiciste tú o te lo configuró alguien? Ignoro hasta dónde has configurado ahora y las pruebas que has hecho.