Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
94 lecturas y 18 respuestas
  • BocaDePez BocaDePez
    6

    R-21 y degradacion de velocidad

    Antes de nada he de decir que Jazztel me ha forzado a actualizar el firmware de mi router (comtrend) al R-21.

    En inicio tenia un problema de sincronismo, y es que cuando el router se reseteaba por cualquier razon, podian pasar horas hasta que volviera a estabilizarse.

    Bien. El R-21 soluciona este problema, pero me genera uno mucho mayor.

    Noto una pesadez al navegar increible, pero eso no es todo. La velocidad se degrada paulatinamente hasta que vuelvo a resetear el router.

    Ademas he perdido casi 1 mega de sincronia.

    Cuando llamo a Jazztel, los sudacas de los cojones, y perdonadme la expression pero me sacan de mis casillas, me dicen que inicie windows en modo a prueba de fallos ¿?¿?¿?

    Siempre tengo virus, malware o spyware, pero ellos nunca tienen un problema y se niegan a abrirme una incidencia.

    He cambiado al R.18, pero noto como la velocidad, aunque algo mejor, tampoco es la que tenia cuando no habia actualizado el router.

    ¿Que me aconsejais?
    ¿A alguien mas le pasa?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 12

      Una pregunta sobre el firmware antiguo, ¿tenías algún…

      Una pregunta sobre el firmware antiguo, ¿tenías algún parámetro configurado como "Auto", o todos prefijados a mano?

      Ej: VPI 8 / VCI 35 vs. "Auto", y por otro lado, MTU a 1492 (si es PPPoE/LLC) vs. "Auto".

      Te lo preguntaba, porque incluso a mí con varios routers, si los dejo en Auto, se tira un montón de tiempo resincronizando una y otra vez hasta que cuela, si no los fijo a mano (fijados a mano, entra a la 1ª).

      • BocaDePez BocaDePez
        6

        Si te soy sincero soy bastante nuevo en esto de los…

        Si te soy sincero soy bastante nuevo en esto de los parametros y similares, pues con Orange y previamente con ONO no me eran necesarios.

        No toque nada, por lo que seguramente debian estar en auto.

        He vuelto a cambiar del R-18 al R-21, y la velocidad ha dejado de degradarse, pero me he quedado en un 7600 de sincronizacion de bajada cuando antes nunca habia bajado de 9200 y no era raro llegar a mas de 10.000.

        Con respecto a cambiar los valores manualmente, que valores deberia cambiar y como he de hacerlo?

        Gracias!

        • BocaDePez BocaDePez
          6

          He estado buscando en el router y no encuentro exactamente la…

          He estado buscando en el router y no encuentro exactamente la opcion a la que haces referencia.

          Mi idea es volver al firmware arcaico para unos, el R-04, original del router, que es el que mejores valores de sincronismo me da, pero arreglando el problema de resincronizacion.

          Si alguien me puede decir que pasos he de seguir exactamente le estare muy agradecido.

        • Supongo que quitar todo lo que esté en Auto, y pasarlo a…

          Supongo que quitar todo lo que esté en Auto, y pasarlo a meter los valores de forma manual.

          A ver si algún compañero que use actualmente un Comtrend, te puede ayudar (yo ahoramismo uso un Linksys WAG54G2, que exprime mejor la línea).

      • BocaDePez BocaDePez
        6

        No sé si tendrá que ver o no, pero dejo mi experiencia por si…

        No sé si tendrá que ver o no, pero dejo mi experiencia por si te ayuda curro.

        Mismo router, firmware R21, hace unas semanas estuve con tu problematica (no veas tu la de firmwares que le puse, creo que casi lo casco con tanto cambio xD).

        Tras trastear, me di cuenta que el firmware no era exactamente el problema sino los parametros de configuración. Se desconfiguró y automaticamente en los reseteos se autoconfiguraba para ADSL2+ (de coña cuando tengo 1Mb max).Veia que tanto la subida como la bajada , daban un bajon subiendo la atenuación.

        Total que al final me puse a buscar la configuracion estandar del router por "San Google" y lo puse a mano los parametros. Mano de santo.

        Prueba a cambiar los parametros de forma manual.

        Cuando se autoconfiguraba el mode y type eran como los tuyos (para ADSL2+).También cambie el PPPoA al PPPoE. Total que lo cambié a mano (rmodo G.DMT, Interleave, pain in line, PPPoE,etc) y todo en order con el firmware R21.

        Suerte con ello.

    • BocaDePez BocaDePez
      6

      Buenas, a mi también me pasaba lo mismo que a ti y también lo…

      Buenas,

      a mi también me pasaba lo mismo que a ti y también lo he solucionado usando el poligone.

      En el post que habla sobre el firmware r21 ya comente este problema.

      Saludos.

      Khirs

      • BocaDePez BocaDePez
        6

        Statistics -- ADSL Mode: ADSL2+ Line Coding: Trellis On…

        Statistics -- ADSL

        Mode: ADSL2+
        Line Coding: Trellis On
        Status: No Defect
        Link Power State: L0
        Downstream Upstream
        SNR Margin (dB): 9.4 8.0
        Attenuation (dB): 37.0 15.9
        Output Power (dBm): 921.6 13.1
        Attainable Rate (Kbps): 9744 1784
        Rate (Kbps): 7332 1611
        MSGc (number of bytes in overhead channel message): 60 122
        B (number of bytes in Mux Data Frame): 27 28
        M (number of Mux Data Frames in FEC Data Frame): 8 8
        T (Mux Data Frames over sync bytes): 8 1
        R (number of check bytes in FEC Data Frame): 12 16
        S (ratio of FEC over PMD Data Frame length): 0.9732 4.4484
        L (number of bits in PMD Data Frame): 1940 446
        D (interleaver depth): 64 8
        Delay (msec): 15 8
        Super Frames: 30043 30041
        Super Frame Errors: 7 1
        RS Words: 1982852 255348
        RS Correctable Errors: 1110185 620756992
        RS Uncorrectable Errors: 87 N/A
        HEC Errors: 6 0
        OCD Errors: 0 0
        LCD Errors: 0 0
        Total Cells: 8345301 1748699
        Data Cells: 4992283 166928
        Bit Errors: 0 0
        Total ES: 3 1
        Total SES: 0 0
        Total UAS: 20 29

        Ya he perdido otro mega y medio mas. Vamos por 7300 de sincronizacion cuando antes siempre tenia mas de 9500.

        Tengo el R-18 en este momento. La velocidad no se degrada como en el R-21, pero la velocidad de bajada va de mal en peor.

        ¿Que me recomendais?

        • con esta atenuación, puedes conseguir como mucho-mucho 10M ..…

          con esta atenuación, puedes conseguir como mucho-mucho 10M .. teniendo activado turbo up, el techo baja un poco.. hasta los 9M , p.e.

          fuerza el snr de bajada

          Entra a símbolo del sistema ( o inicio--ejecutar--cmd) teclea telnet 192.168.1.1, enter, usuario y contraseña las que tengas en el router, enter de nuevo, y una vez dentro del menú teclea adsl configure --snr xx, siendo xx un número entre 90 y 10, siendo recomendable un valor entre 80 y 60, enter de nuevo y el router se reiniciará con los nuevos parámetros de snr. Menos de esos valores de entre 80 y 60 pueden dar lugar a inestabilidad en la línea. Así, puedes empezar con el valor 80, es decir adsl configure --snr 80, si te va bien sustituyes el valor 80 por el 70 y así sucesivamente.

          • BocaDePez BocaDePez
            6
            El comando no era exactamente asi, lo he buscado y es :adsl…

            El comando no era exactamente asi, lo he buscado y es :adsl configure --mod m --snr

            Lo he puesto en 60 y estos son mis datos:

            He ganado casi 1 mega, pero sigue muy por debajo de la sincronizacion que tenia con el firmware original del router.

            El problema es que con anexo m, si reseteo con ese firmware tarda hasta varias horas en resincronizar, cuando con el R-18/21 es inmediato.

            Mode: ADSL2+
            Line Coding: Trellis On
            Status: No Defect
            Link Power State: L0
            Downstream Upstream
            SNR Margin (dB): 7.3 8.0
            Attenuation (dB): 37.0 15.9
            Output Power (dBm): 0.0 13.3
            Attainable Rate (Kbps): 9448 1808
            Rate (Kbps): 8226 1633
            MSGc (number of bytes in overhead channel message): 62 124
            B (number of bytes in Mux Data Frame): 242 28
            M (number of Mux Data Frames in FEC Data Frame): 1 8
            T (Mux Data Frames over sync bytes): 1 1
            R (number of check bytes in FEC Data Frame): 12 16
            S (ratio of FEC over PMD Data Frame length): 0.9414 4.3894
            L (number of bits in PMD Data Frame): 2167 452
            D (interleaver depth): 64 8
            Delay (msec): 15 8
            Super Frames: 12157 12155
            Super Frame Errors: 7481 6
            RS Words: 826712 103317
            RS Correctable Errors: 670558 4
            RS Uncorrectable Errors: 19193 N/A
            HEC Errors: 4608 7
            OCD Errors: 0 0
            LCD Errors: 0 0
            Total Cells: 3767390 708590
            Data Cells: 34497 41350
            Bit Errors: 0 0
            Total ES: 299 1
            Total SES: 184 0
            Total UAS: 76 20
            • Rate (Kbps): 8226 teniendo activado turbo up, el techo baja…

              Rate (Kbps): 8226

              teniendo activado turbo up, el techo baja un poco.. hasta los 9M , p.e.

              el snr fuerzalo a 50, a ver.

              lo que puedes probar es otro router, p.e. wag54g2

              saludos

            • BocaDePez BocaDePez
              6
              Despues de unas cuantas (bastantes) horas perdidas en este…

              Despues de unas cuantas (bastantes) horas perdidas en este tema, he llegado a la conclusion de que el mejor firmware para mi linea es el original del router, con una salvedad, el tiempo que necesita para resincronizar estando el anexo m activado, algo que yo activo todo el tiempo pues le saco mucho partido.

              Partiendo de esto, que firmware corrige el problema de resincronizacion manteniendo mas o menos los valores de sincronismo del original?

          • BocaDePez BocaDePez
            6
            Si fuerzo el snr de 80 hacia abajo conforme gano velocidad de…

            Si fuerzo el snr de 80 hacia abajo conforme gano velocidad de subida, pierdo velocidad de bajada, llegando a unos 9000/1000, como si no tubiera turbo up activado.

    • BocaDePez BocaDePez
      6

      ¿Navegas más lento que cuándo? ¿Navegabas antes más rápido en…

      ¿Navegas más lento que cuándo?

      ¿Navegabas antes más rápido en esa misma línea con ese mismo proveedor (Jazztel)?

      Cuando navegabas más rápido, ¿tenías la misma velocidad de sincronización?

      ¿Cuál es tu latencia actual al primer salto desde tu router a la central?

      • BocaDePez BocaDePez
        6

        Wow! Una por una. - Es evidente. Navego mas lento que cuando…

        Wow!

        Una por una.

        - Es evidente. Navego mas lento que cuando mi comtrend tenia el firmware original.

        - Asi es.

        - No. Tenia mas velocidad de sincronizacion, cosa que como digo, he perdido. Entorno a 1 mega, mega y medio,menos que antes de actualizar el firmware.

        - Latencia: 42 - 44 - 42 - 41 (milisegundos)

        • BocaDePez BocaDePez
          6

          Prueba el Poligon de ADSLZone si quieres ... tiene programada…

          Prueba el Poligon de ADSLZone si quieres ... tiene programada una prioridad para HTTP.

          Puedes también probar los firmwares de Netcomm o el ASUR2 (el del Asus WL600g modificado por el forero Raulito para los Comtrend) que están en el hilo de firmwares.

    • A mi CT536+, el R21 le sentaba realmente mal: me sincronizaba…

      A mi CT536+, el R21 le sentaba realmente mal: me sincronizaba más o menos bien, pero luego, perdía bastante velocidad efectiva tanto de bajada, como de subida (no podía subir más de 60kb/s, sincronizando a 1024k), así que le puse el Poligon, y con ese, va bien (aunque dicen que luego, cambiar del Poligon a otro, puede no ser posible, quién sabe).

      Te recomendaría el Linksys WAG54G2, que es el que usamos para exprimir el anexo-M con Jazztel. Es barato, el wifi es una patata, pero sincroniza bien, y da una velocidad efectiva muy buena.

    • Que pruebas con unos tracert y unos ping. "Navego más lento"…

      Que pruebas con unos tracert y unos ping.

      "Navego más lento" puede ser totalmente subjetivo y puede estar condicionado por mil movidas. Una pagina con mucha carga de javascript la puedes descargar en medio segundo y tardar en abrir 5, porque tu navegador y tu procesador no son precisamente veloces.