Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Quitar router HGU de Movistar sustituyéndolo por el Xiaomi AX3600

Mikemp3

Tengo el router HGU de Movistar con paquete de TV y he comprado el Xiaomi AX3600 y ahora me encuentro con la duda de si es posible ponerlo en modo neutro y quitar la HGU.

También tengo decos de TV wifi que lógicamente no funcionan. No se si el Xiaomi tiene la triple VLAN que parece ser necesario para poder eliminarla. Es un router bastante nuevo y no encuentro mucha información.

Bramante
2

Por lo poquito que yo he leído de ese modelo de Xiaomi, no tiene gestión de VLAN, pero puedo estar equivocado.

Si no la tiene, puedes poner el HGU en modo bridge: el Xiaomi sería el encargado de levantar la sesión PPPoE y de gestionar la conexión de datos pero sin tener que hacer nada con el tag de la VLAN, que lo gestionaría el HGU.

VoIP y televisión, se seguiría encargando el HGU.

No sé si te he líado más de lo que ya estabas.

Inacho

En sus caracteristicas, he leido unas cuantas, nada dice que lleve la opcion de triple VLAN, lo cual es un problemilla para Movistar - O2, no insalvable porque se puede configurar manualmente pero es complicado.

De cualquier manera y salvo que pongas una ONT por delante del router, pudes utilizar el HGU en modo monopuesto o bridge, con lo cual puedes utilizar el HGU para telefono RJ11 si tienes y decos de TV

Es un router que tiene muy buena pinta, pero sinceramente por unos pocos euros más, yo me habria decidido por un Asus AX??, que ya incorporan la tiple VLAN para Movistar - O2

Un saludo.

🗨️ 4
Mikemp3

Muchas Gracias, lo que haré sera lo que indicáis pondré la HGU en bridge, el problema lo veo en los decos wifi que tengo y los repetidores que no se si van a funcionar. Y manualmente como indicas es muy dificil?

🗨️ 3
Bramante

Todo lo referente a la TV, debe seguir colgando del HGU, si lo haces pasar por el Xiaomi, no te funcionará.

🗨️ 2
Mikemp3

y pasándolo por un repetidor de los de Movistar y luego de ahí enchufar el deco , me imagino que así si funcionara no? Gracias

🗨️ 1
Mikemp3

Bueno pues pruebo y os cuento. Muchas gracias. Y si os enteráis de algo manual , me lo comentáis.

BocaDePez
BocaDePez
4

Hace poco alguien publicó en el foro una consulta parecida a la tuya, sobre el router Xiaomi AX1800, que es muy similar al tuyo, y se llegó a la conclusión de que no se puede configurar la VLAN para PPPoE por el interfaz web pero, dado que que el firmware del router está basado en OpenWRT, debería de poder configurarse la VLAN para PPPoE vía ssh por comandos.

Aquí tienes el hilo: ¿Soportan PPPoE y VLAN los routers Xiaomi AX5 y AX1800?

Te pongo también un ejemplo de cómo se configura PPPoE y VLAN en OpenWRT por ssh, por si te sirve de ayuda: forum.openwrt.org/t/configuring-vlan-tag…ly-ssh/45761

Si consigues hacerlo funcionar, nos cuentas.

🗨️ 2
Mikemp3

me lo voy a leer pero por lo que he visto por encima no es muy obvio.

🗨️ 1
BocaDePez
BocaDePez

Creo que sería más o menos copiar y pegar todo esos comandos y cambiar un par de cosas…

En donde pone REDACTED, tendrías que meterle el usuario PPPoE y el password PPPoE

Y también poner bien el número de VLAN

Mikemp3

2 confirmaciones después de las pruebas de esta mañana:

1- Hay que poner el Xiaomi en wpa2 solo y no wpa/wpa2 como viene por defecto , así no sincroniza, y solo con wpa2 sincroniza aunque le cuesta un montón, cosa que al sincronizar con la HGU es casi inmediata la sincronizacion por WPS.

2- La TV se ve 5sg y se corta, cambiando a otro canal hace lo mismo, se ve unos 5sg y se corta. Me imagino que sera pq no esta activado IGMP que tampoco se , si se puede.

Todavía no he puesto la HGU en modo Bridge , que no se si cambiara algo. De momento mi gozo en un pozo el poder liberar a la HGU del wifi. Seguiremos investigando.

🗨️ 5
Bramante

Hay que poner el Xiaomi en wpa2 solo y no wpa/wpa2 como viene por defecto , así no sincroniza,

Casi mejor, porque así estás obligado a usar WPA2. No debería ser un problema si no tienes dispositivos que no se entiendan con WPA2.

cosa que al sincronizar con la HGU es casi inmediata la sincronizacion por WPS

WPS deberías tenerlo desactivado, por seguridad. Sé que aporta mucha comodidad para vincular dispositivos a la red, pero la comodidad suele ser enemiga de la seguridad y WPS está roto.

Me imagino que sera pq no esta activado IGMP que tampoco se , si se puede.

Cuando se habla de "activar IGMP" se suele referir a IGMP snooping, que lo que hace es no dejar que el tráfico multicast corra libre inundando la LAN y dirige dicho tráfico a quien lo ha pedido, no a todos los dispositivos de la red. Por esto, IGMP como tal, no se activa, ya existe. Lo que puede suceder es que no tengas opción en la GUI para gestionar IGMP snooping.

🗨️ 4
Mikemp3

Entonces de momento sino le pongo OpenWRT , que de ahora no lo hay para este router, tampoco me merece la pena poner la HGU en modo bridge. Pero no me voy a quedar asi, voy a intentarlo de todas las formas, hasta que no halla solución, por lo menos para los dispositivos moviles tengo un wifi buenisimo haciendo mesh con el ax1800 y el ax3600. Sigo investigando

🗨️ 3
Bramante

Entonces de momento sino le pongo OpenWRT , que de ahora no lo hay para este router, tampoco me merece la pena poner la HGU en modo bridge

Depende de tus preferencias.

Lo que yo haría: El HGU a bridge, el Xiaomi levantando sesión PPPoE y llevando toda la red inalámbrica de la casa. Y, como no te quedan más cojones si no te quieres empastrar con la consola, VoIP y televisión, siguen colgando del HGU.

🗨️ 2
Mikemp3
🗨️ 1
Abelfm86

@Mikemp3 Buenas tardes, veo que este hilo tiene ya unos meses, estoy viendo para cambiar de router y me había fijado tanto en el honor/Huawei ax3 pro como en el Xiaomi AX3600 que es el que más me gusta, de hecho estaba a punto de comprarlo en aliexpress hasta que he visto este hilo.

Actualmente tengo el de Movistar en modo bridge y un TP-Link de router neutro, lo hice con lo de las triple VLAN, eso sí yo solo tengo Internet y llamadas, no deco.

Me gustaría saber si finalmente en la configuración del Xiaomi pudiste ver la triple VLAN o si lo tuviste que hacer de otra forma.

Gracias por cualquier ayuda.

Mikemp3

Lo siento al final no hice nada con el ya que era imposible poner las 3 VLAN. Por lo que lo tengo por defecto sin ni siquiera modo bridge en la HGU. Siento no poder darte mas noticias. Esperando que con firmware OpenWRT se pueda añadir la tercera VLAN.

🗨️ 1
Abelfm86

Vale, gracias, creo que tiraré por Asus entonces. Gracias.

kna
1

Si lo pones en modo por ejemplo DMZ si el router tiene IGMP Snooping puedes conectar el deco despues de tu router. (si tienes algun switch por el medio también tiene que ter IGMP snooping).

No es facil pero tampoco dificil si buscas información, la clave y que mayormente se diferencia de otros manuales que hay por ahí con triples VLAN y tal es dejar pasar el trafico multicast

hacia el router tuyo también "no solo internet" como se hace en modo DMZ si lo dejas a secas.

Eso se hace en los HGU activando el IGMPProxy en WAN Services o algo así era el apartado, en el apartado veras las diferentes VLAN 2 y 3 con el IGMP snooping activado y la 6 que es de internet con el desactivado, lo activas y listo. Luego tienes que configurar algunos detalles del servidor DHCP de tu router pero hay manuales por ahí sirven los mismos que los manuales que trabajan con VLANs…

El problema que puedes tener es con los video on demand si el kernel del router no esta parcheado. Los que vienen para manejar VLANs normalmente lo están, los demás ni idea.

🗨️ 1
Abelfm86

Gracias, tiraré por Asus entonces.

telemako

En mi caso tengo un router de Movistar con ONT integrada(askey RTF8115VW) y un router neutro Asus RT-AC5300

como los 2 routers (Movistar y neutro) tienen la misma IP de puerta de enlace, en el Asus se la cambie por 192.168.0.1 y el de Movistar por defecto el suyo 192.168.1.1

en el router de Movistar hay una opcion de modo multipuesto o monopuesto, selecciono monopuesto y aplico los cambios.

Sino tienes esa opcion de monopuesto, entonces en el apartado WAN de tu router de Movistar eliminas el WAN de internet (el WAN de la TV y del telefono lo dejas) y creas una nueva WAN con el VLAN 6 y priority 1 y si se puede eliges bridge (sino tienes bridge eliges PPPoE pero sin meter usuario y contraseña)

Aplica los cambios y reinicias.

Luego en el Asus en WAN tipo de conexion WAN PPPoE, habilitar WAN y NAT en SI, obtener la direccion IP WAN automaticamente SI. Desea conectarse al servidor DNS automaticamente, NO y ahi he puesto 8.8.8.8 y 1.1.1.1, Y luego el nombre de usuario (adslppp@telefonicanetpa) y contraseña (adslppp).

Sobre la TV lo tengo conectado el deco al Asus y anteriormente lo configure en el Asus desde LAN/IPTV, seleccionar perfil ISP ninguno, puerto IPTV STB el LAN 4 (de esta forma lo que hacia el Asus es dejar pasar al deco conectado por el puerto LAN 4 al router de Movistar el Asus no influia para nada en el deco). en rutas DHCP microsoft, IGMP proxy e indagacion IGMP, los dos habilitados.

Lo malo de este metodo de IPTV era que si veia los canales y todo lo demas pero las aplicaciones que lleva el deco no cargaba ya que al tener el router de Movistar en monopuesto pues solo deja un aparato acceso a internet (el PC) y el deco no tenia acceso a internet.

Asi que lei por ahi otra forma para la TV, volvi a poner ninguno en el apartado puerto IPTV STB y en el apartado RUTA, SI en desea habilitar las rutas estaticas y añadi:

direccion IP de red o host 172.26.0.0

mascara de red 255.255.128.0

puerta de enlace (la puerta de enlace del router de Movistar) 192.168.1.1

metrica nada

Interfaz MAN

Y luego en servidor DHCP en direccion IP asignada manualmente le puse una IP fija al deco del rango del Asus 192.168.0.69 por ejemplo y en servidor DNS le puse 172.26.23.3

y los canales de la TV y todo hasta las aplicaciones funcionan correctamente.

Y en mapa de red del Asus la WAN IP me aparece la IP publica 81.32.x.x no la privada del tipo 192.168.1.x y con cambiar desde WAN la mac en un plis plas me cambia la IP publica por otra.

El telefono funciona correctamente desde el router de Movistar

🗨️ 1
Abelfm86

Muchas gracias por la respuesta, pues al final he comprado el Asus RT-AX82U y he intentado poner en bridge el MitraStar y configurar la triple VLAN en el Asus pero no hay manera, al final he hecho lo de poner el MitraStar en monopuesto y el Asus con el PPPoE y así genial.