BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil
💡

¿Quienes tenéis cortes de datos en O2/Movistar?

PercebesBenz
3

Veamos si puedo hacer algo. Naturalmente no prometo nada, porque sólo soy un currito.

Necesito que me pongáis la información que tengáis, para ver si puedo sacar algún patrón. Pero sobre todo:

  • Tipo de red (si alguien se ha puesto a mirar bandas, también vale) y si es O2 o Movistar
  • El teléfono móvil que usáis
  • Municipio donde os pasa (sin son varios, también vale, con un par de ejemplos me vale)
  • ¿Hay alguna operación que dé resultado para restablecer la conexión? Por ejemplo: Cambiar el tipo de red, o reiniciar el terminal.
  • ¿Eres capaz de determinar si estos cortes suceden al cambiar de celda o BTS, o no está relacionado?

Luego si saco algo de aquí, ya usaré algún cliente que llame de cobaya y a ver si lo puedo escalar.

Edit: He estado haciendo pruebas durante bastante tiempo con un cliente, y aún no he conseguido encontrar ningún patrón. Puede que sea el core. He escalado ese cliente, pero no me han entrado más clientes con este problema en particular.

PercebesBenz

No tengo tiempo para revisarlo todo, por eso abro el tema. Si la gente se anima lo podré revisar, sino, pues nada.

Pots

Pues vamos al lio.

  • Red: 5G (O2)
  • Móvil: Galaxy Z fold 3
  • Municipios: Moaña, Cangas
  • Operación: Activar/desactivar modo avión

He tenido que desactivar el 5G en el móvil, ya que de lo contrario tengo que andar a jugar con el modo avión.

🗨️ 5
PercebesBenz

Entonces, entiendo que con 3 o 4G no notas nada?

🗨️ 1
Pots

Con 4G me va perfecto, pero es enganchar el 5G y adios

PercebesBenz

En 5G cursa tráfico aunque sea muy lento? Apps que reciben y envia texto funcionan?

🗨️ 2
Pots

No cursa, las paginas dan error de carga y las app no envian trafico. Si hago lo del modo avion funciona un tiempo pero vuelve a fallar.

🗨️ 1
PercebesBenz

¿Eres capaz de determinar si estos cortes suceden al cambiar de celda o BTS, o no está relacionado?

Porteus

Buenas, te paso lo que pides en mi caso.

  • Red: 5G y 4G o2
  • Móvil: Xiaomi Mi11
  • Municipio: Illescas
  • Operación: Activar/desactivar avión ( pero vale para un rato )

En mi caso también he desactivado el 5G porque va igual de mal que el 4G y gasta más. Me sucede en ambas ( 4G y 5G)

🗨️ 8
PercebesBenz

¿Qué es lo que notas exáctamente? No hay tráfico directamente o te va extremadamente lento? Por ejemplo, funciona WhatsApp aunque sea lento, y no cursa tráfico en otras aplicaciones.

🗨️ 7
Porteus

Pues que hay ocasiones en los cuales intentas, por ejemplo, acceder a una página web y te encuentras con que tarda lo mismo 20/30 segundos en cargar, y otras veces que directamente no lo consigues. También veo, por ejemplo, que cuando sucede, por ejemplo en Telegram, no se actualizan los mensajes de manera inmediata sino que tarda lo mismo 20/30 segundos en cargar. Como este móvil tiene la posibilidad de que te aparezca la velocidad veo que hay ocasiones en las cuales va a unos tristes 2/3 kb/s y a veces, directamente, a 0. Si hago el truco de poner en modo avión y volver entonces sí que te permite navegar aunque, como repito, durante un corto periodo de tiempo.

🗨️ 6
PercebesBenz

Entiendo. Estaría bien si pudiérais probar (si sabéis cómo) si esto sucede al cambiar de celda o BTS.

Me explico. Imagina que pierdes conectividad. Reinicias el móvil y funciona, hasta que cambias de celda/bts y entonces vuelve a fallar en el cambio. No estoy muy al tanto de cómo averiguar esto desde un terminal, pero seguro que hay forma.

Si este es el caso me resultaría relativamente fácil confirmarlo con clientes en el 1002 y escalarlo.

🗨️ 5
Porteus
🗨️ 4
Porteus
🗨️ 2
Porteus
welderchon
  • Red: 4G de Movistar
  • Móvil: Xiaomi Redmi Note 9 Pro
  • Municipio: Jerez de la Frontera
  • Operación: Activas y desactivar datos móviles e incluso reiniciar el teléfono.

Se queda sin red de datos de repente y no sé porque.

🗨️ 3
PercebesBenz

Reiniciar el teléfono te da resultado?

🗨️ 2
welderchon
1

Si da resultado y me viene pasando desde hace relativamente muy poco. A mi mujer con un Redmi Note 8T le pasa lo mismo.

🗨️ 1
PercebesBenz

Intenta determinar si esto sucede al cambiar de celda o BTS. Si no sabes cómo, simplemente comprueba si los cortes suceden al moverte. Si reinicias el terminal y funciona hasta que te mueves puede ser indicativo de que es en el cambio.

fcuevas28

yo tambien tenia cortes de datos, pero hara un par de semanas me porte de Movistar a Yoigo… y el problema lo escale hasta el everest… pero ni put… caso

🗨️ 2
PercebesBenz
1

Esta gente siempre dice que todo funciona perfecto, hasta que no les das en la cara con miles de ejemplos no empiezan a moverse. Siempre ha sido así.

Yo me iba a cambiar el móvil a O2 pero me parece que lo voy a mantener en Fi, porque cuando estoy fuera de casa uso mucho el móvil en hotspot y ya me jodería tener este problema.

Y eso que me da no pocos problemas de cobertura, pero al menos si la hay sé que funciona.

NachoSH

En Yoigo yo tenía cortes de datos y de llamadas por el roaming nacional de Orange, el cambiar de red muchas veces dejaba el teléfono inservible sin poner modo avión.

NachoSH
1

Existen en todos lados, es el core. Encima siempre que hay "bastante" velocidad hay pérdida de paquetes. Es algo habitual en la red Movistar.

A mí me pasa en Navarra, en Euskadi, en La Rioja, en Cantabria… hay momentos que si no pone modo avión, directamente deja de navegar.

🗨️ 1
pastor de becerros

Core de Huawei con fallos.? No me lo puedo creer ;D

Pipovich
  1. Ex-Cliente de O2 desde hace medio año (no sé si aún pasará). Me ocurría tanto en 4G como en 3G. Ahora estoy en Digi que opera bajo Movistar y sin problema.
  2. iPhone11
  3. Castellón
  4. Normalmente no hacía nada. Conforme se iba volvía a los pocos segundos. Otras, cuando era muy molesto, modo avión y “apañao”.
  5. Ni idea sobre eso
tipodeincognito

Como cliente o2 actualmente:

  1. Red 5G (dss/nsa), 4G+, 4G
  2. Galaxy M52 5G
  3. Ourense (Avenida de Santiago, sobre n°90)
  4. A veces no cargan las paginas ni se envian WhatsApp aún teniendo 3/4 de cobertura, las llamadas se cursan vía VoLTE sin problema en el mismo punto
  5. B3, B20 y B3+B20
  6. Solo ocurre a esa altura aproximada de la avenida

Como antiguo cliente de o2:

  1. Red 4G+, 4G
  2. Huawei P10 Lite
  3. Ourense, parada de bus de la antigua estación de tren del barrio de San Francisco
  4. Pequeñas congelaciones en el envío de mensajes, carga de juegos y páginas, congelaciones como de 1 o 2 segundos

Respecto al primer caso, solo ocurre en esa zona de la avenida (bastante extensa), y respecto al segundo, hoy día no me ocurre, comprobado con el M52 5G y con el Oppo A54 5G

Como dato, un día en un bar de apuestas deportivas pegado a la central de Telefonica en Ourense, me iba a 250/50 dentro del propio bar, 2 horas sin problema, sin embargo días después, de un momento al otro, tras unos 20 minutos dentro del bar, mismo fallo que en el primer caso que comento (el cual fue en un exterior)

movilespana

Hola!! Gracias por ofrecerte.

  • Tipo de red (Si alguien se ha puesto a mirar bandas, también vale) y si es O2 o Movistar: 4G 800mhz y Movistar
  • El teléfono móvil que usáis: router 4G Huawei B535
  • Municipio donde os pasa (sin son varios, también vale, con un par de ejemplos me vale): Porzuna, Ciudad Real
  • ¿Hay alguna operación que dé resultado para restablecer la conexión? Por ejemplo: Cambiar el tipo de red, o reiniciar el terminal.: cambiar APN, reiniciar router
  • ¿Eres capaz de determinar si estos cortes suceden al cambiar de celda o BTS, o no está relacionado? Tiene una antena direccional así que creo que se mantiene en la misma antena.

También desactive conexión segura y hay menos cortes, pero sigue habiéndolos. Tengo ya una avería escalada.

Cuando funciona, funciona genial. Es como si lo cortaran adrede.

Con VF no suelo tener estos cortes pero va por días, de repente un día no funciona y otro genial. Pero suele funcionar casi siempre.

Saludos!

EDITO: en móvil iPhone XS me funciona perfecto, ni una sola pega.

Gvrv2573

En Alcalá de Henares, noto lentitud de datos en 4G haciendo CA, llegando hasta el punto de que no se envían los WhatsApp. Sucede bastante en las proximidades de la estación de tren (C. Pedro Lainez), también lo he notado en otros lugares próximos como en C/ Escuelas Pías, C/Ferraz etc, tanto con Movistar como con las OMV como Digi (respecto a esta ultima dudo que sea priorización, ya que pasa con la propia Movistar como mencione anteriormente).

Podría ser un problema también de la saturación de las BTS, pero pasa a cualquier hora del día, no es un problema puntual.

Hay veces que poniendo el modo avión se alivia un poco la situación, pero para nada se soluciona, y solo pasa en esta zona, en cuento sales el problema se soluciona.

Akhan
  • Red: 4G-5G
  • Movil: mi 9t en 4G, y oppo a94 5G
  • Municipios: Gijón, Asturias y monleras salmanaca
  • Operacion: Activar/desactivar modo avion

Desde hace meses se cortan los datos, aún con cobertura a tope, Telegram por ejemplo se queda conectando. Para recuperar rápido, activar/desactivar modo avión, sino a esperar 2-3 minutos y vuelve la conexion

Aioria
  • Red: 4G O2
  • Movil: Redmi Note 10 Pro
  • Municipios: Guadalajara y Yebes
  • Operacion: Activar/desactivar modo avion
mmoi

Debo ser el único que no tiene problema con la red Movistar…

🗨️ 1
lhacc

Yo tampoco tengo ningún problema.

Por motivos obvios nadie va a venir a un foro a decir que le va genial. Sólo entran a quejarse.

fatman

Me va sin problema. Mis zonas son Granada y Algeciras. Sin problema.

Teléfono Samsung Galaxy S10+.

Juan Carlos G

Todos los que tienen problemas tienen un Xiaomi.

Hace un año o así, si que note los parones de datos, pero se solucionó. Era un problema bastante generalizado. Igual coincidió con la implementación del DSS.

🗨️ 3
PercebesBenz

Veo iphones, samusungs y huawis. No creo que tenga nada que ver.

🗨️ 2
Juan Carlos G

Los que no son Xiaomi son otros problemas.

🗨️ 1
Porteus

También lo he probado en Samsung S20 que tengo y el problema es exactamente el mismo que en el Xiaomi.

PercebesBenz

He hecho un pequeño update en el mensaje de apertura.

🗨️ 1
Porteus

Gracias por intentar solucionarlo. Es mucho más que lo que está haciendo o2 hasta ahora…

pepejil

Yo no soy ni de Movistar ni de O2, pero tuve una experiencia similar en Pepephone (cuando era OMV PS de Movistar exclusivamente). Esto ya hablo de hace más de 5 años y me sorprende que siga perpetuo hoy en día.

En ese momento sólo era 4G y hablo de diferentes municipios de Castilla y León, da igual Valladolid que Zamora en ese momento, cuando conectabas a la red de datos, en cuanto dejas el dispositivo en reposo te deja de entrar notificaciones, como si hubiera un corte total de conexión ya que la única manera de explicar el por qué dejaba de recibir notificaciones era porque la operadora en algún momento me tiraba todas las conexiones establecidas. He de decir que no noté ningún tipo de corte al navegar, aunque igual no le daba demasiada importancia en ese momento. Descarto que sea por cambio de BTS. Dejándolo en reposo (por ejemplo en la terraza de un bar) sin hacer ningún movimiento, el problema se repetía. Se solucionaba o esperando unos 10-15 minutos o forzando modo avión.

Trasteando con el dispositivo, en algún momento se dejó de reproducir la falla. Lo último que sé es que estaba trasteando con el perfil APN (en su momento gprs.pepephone.com). Recuerdo que al tocar una opción de "modo APN" (creo que deshabilitando el SUPL), ya no volví a tener más problemas con los datos. Teniendo en cuenta que son demasiados dispositivos con el problema y de diferentes fabricantes, siempre he sospechado que los sistemas de Movistar se quedan "pillados" con ciertas configuraciones de los APN de los dispositivos de los clientes. El APN que usaba en ese momento era el que dispositivo me asignaba de forma automática y hasta que no le metí mano, estaba con el problema. Como cada fabricante mete un perfil diferente y se condiciona según el tipo de SIM instalada, puede que el problema esté ahí.

Creo que hay algún caso en este foro de alguien que lo solucionó cambiando la SIM… Y dudo que el problema sea de la SIM sino del perfil APN que asigna el dispositivo en base a la SIM.

Igual ahora el problema es otro (con la controversia del DSS instalado en Movistar), pero lo escribo por si puede ayudar en la incidencia. Hasta hace dos años tenía una segunda línea con Movistar y, aunque el uso de datos era testimonial, no he tenido problemas.

🗨️ 1
PercebesBenz

Si tuviera más conocimientos de redes móviles podría hacer mejor diagnóstico, pero tendría que adquirirlos por mi cuenta y no es nada fácil. Así como hay un montón de información para otras cosas, para redes móviles se complica bastante. Parece un ecosistema muy cerrado.

En el SAT tampoco te explican mucho, sólo lo justo para el sota, caballo, rey. Tienes acceso a varios sistemas, pero los front que te dan sólo te lanzan un listado gigantesco de acrónimos sin documentación.