Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Quebradero de cabeza cn Zyxel 660HW

BocaDePez
BocaDePez

Me ocurre lo siguiente...estoi intentando emigrar todo una red de unos 7 ordenadores mas impresoras en red y diversos dispositivos del rango 172.. al 192...q son dos ruoter diferentes para asi dar de baja una liena x cuestiones q no bienen al caso....lo dificil es cuando me pongo hacer el cambio de comfiguracions tengo el router en multipuesto y aparte en DHCP y por el puerto uno...en palmo cn un HUB LINKYS de 24 puertos q de ellos uso casi..17....cuando empece ordenador x ordenador hiba bien....cambiadolos de statica en el ragon de 172 a dinamica en el rango de 192...pero el ruoter nose q le paso q conforme hiba añadiledoles PC se fue saturando...hasta llega un momento de quedarse en coma y no responder para nada...
La cuestion es....esq el ruoter no podra gestinoar tal cantida de dispositibos por DHCP...xq no tengo otra explicacion...y aun asi...aun me quedan quebraderos de cabeza xq tengo q dejar el servidor cn entrada desde la ip publica para hacer una VPN a toda la red....en fin q nose como resolverlo...
aver si me dais otras ideas xq el router se ma quedado pajarito y e tenido q volverlo a poner todo al antiguo rango 172 y a otro ruoter diferente x no dejar la emprasa parada.....
Saludos!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Bodescu

Lo primero y principal:

Imagen original en http://img243.imageshack.us/img243/6857/m923no9bj.gif

Y es que cuesta mucho leerte, y por tanto, las posibilidades de obtener ayuda disminuyen. Por favor, no cuesta nada usar puntos y comas, y parrafos. Mas facil de leer, mas claro, mas ayuda en camino...

Gracias.

Ahora vamos a lo que vamos:

El router gestiona los dispositivos que le eches, dentro de un orden.

Probablemente no tengas suficientes IPs dinamicas provisionadas en la piscina DHCP. Compruebalo en el menu correspondiente.

Un saludo

🗨️ 7
BocaDePez
BocaDePez

Dentro de un orden¿?. Cual es tu definicion para esa frase. Y que si tengo desde el rango .33 al .254 y cuando le añadido 7 ordenadores el ruter a muerto por el camino,cual es el orden q lleva eso. Una cosa es que no me gestione mas IP´s porque tenga puesto q el DHCP solo asigente desde la .33 a la .40 y al ultimo ordenador no me lo cojiera el DHCP y otra es que de tener los 7 ordenadores funcionado , morir todos a la vez y desde ninguno haciendo un ping a la puerta de enlace,no optener respuesta.Reiniciar el ruter volver a recuperarlo y al volver a ir añadiendole PC volver a bloquearse y otra vez a empezar.Nose como que le veo lagunas a tu contextacion.
Saludos y gracias

🗨️ 6
BocaDePez
BocaDePez

el bloqueo viene pq hay un error de trama. Revisa las direcciones ip que estas usando. Seguramente tendras un mapa de la topologia de tu red. digo yo?

🗨️ 4
BocaDePez
BocaDePez

Error de trama...Señores centremonos que en un DHCP como va aberlo...Recapacita lo que as dicho!
saludos!

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
Bodescu
🗨️ 1
Bodescu

Bueno, dentro de un orden quiere decir mas o menos lo que te dicen por ahi abajo, que ese modelo esta pensado para residencial, y puede llegar a bloquearse.

Lo que si se es que yo he tenido 9 equipos colgados de ese router y sin problemas, asi que no me parece que vaya por ahi.

Pero claro: 9 no son 17...

Siento no ser de mas ayuda, pero la vedad, nunca he visto un caso como el que cuentas.

Un saludo

Infiltrado

Quiza diga una barbaridad, pero dudo q este router sea capaz de gestionar tal numero de ordenadores.... y menos si los conectas a un HUB.

El 660 es un router orientado al mercado residencial, no a una empresa. 17 ordenadores quiza sean demasiados... yo en tu lugar conectaria unos cuantos, miraria el porcentaje de uso del procesador del router, e iriaañadiendo 1 a 1 mirando como evoluciona ese procesador.

A modo de orientacion, dandole un uso normal a mi 660 (2 pc conectados, 1 por ethernet y otro por wireless) el procesador va a un 15 o 20%.Si le añado el deco de Imagenio se va al 30 % aprox.

Hace tiempo, configure algo en el router q elevaba el consumo al 40 o 45% y empezo a dar problemas (microcortes).

Y si a los 17 pc le añades q algunos van conectados a un HUB (con las colisiones de red q eso provoca) pues......

Yo en tu lugar me decidiria por algo mas "profesional" (cambiar el HUB por un SWITCH que los hay baratitos, y un router con prestaciones mas adecuadas para esa red)

Byezz.

🗨️ 3
BocaDePez
BocaDePez

El caso es que antes me manejaba cn un 3com pero claro son casi 5 años noche y dia dandole caña y el poble dijo...hasta aqui hemos llegado y llame a telefonica y me instalaron ese y al principio hiba bastante bien pero que va ahora esta cn los cortes funcionan solo x ejemplo la voz IP y el internet va de cada 10 veces una y por ese estilo..
En fin...vere q puedo ir aciendo pero desde luego el uso de ese ruter lo descarto.
Saludos y gracias!

🗨️ 2
BocaDePez
BocaDePez

Echale un ojo al tema del procesador (accede por telnet, y dentro del menu de mantenimiento esta la opcion system status donde veras la carga q soporta). Si mal no recuerdo, es la opcion 24 / 1

Ahi tambien veras si hay colisiones (supongo q en el interfaz LAN).

Byezz.

BocaDePez
BocaDePez

Si el 3Com te iba bien busca a ver si encuentras uno de segunda mano por ebay.

O igual alguien de aquí tiene alguno jubilado.
Suerte...

Infiltrado

Bueno, con un poco mas de tiempo vamos al tema....

Releyendo lo q has escrito, me faltan algunos detalles por saber. Al parecer conectas 17 maquinas a la LAN pero... todas van al HUB??

Como ya te he comentado, eso es una barbaridad. A poco trafico q tengan, generaran demasiadas colisiones y se te quedara frita la red.

Puedes hacer algunas pruebas aparte de la q te comente del procesador. Pej, conecta las maquinas hasta q se te queden fritas. Una vez lo hagas, desconecta el HUB del router (sin reiniciar el zyxel) y conecta un par de maquinas directamente al router a ver si funcionan o no.

En fin, se pueden hacer varias cosillas para diagnosticar cual es realmente el problema. Solo necesitas paciencia, tiempo e imaginacion.

ya diras q tal.

Byezz.

🗨️ 3
BocaDePez
BocaDePez

Bueno una aclaracion y a la vez la solucion al problema.
No es un HUB lo escribi mal , es un swich de linksys de 24 puertos y el problema vino asocinado con una subida de tension q me frio el ruter haciendo q este se sincronizase sin problemas , pero no haciendo ninguna gestion mas y volviendose super inestable.
Estube hablando cn uno de los tecnicos de telefonica y me dijo que los cortes o los bloqueos de los ruter suele ser por picos de tension en la liena q los dejan bloquedos, por eso muchas veces,no sere al unico q le ha ocurriodo, llegas, el ruter esta sincronizado pero no hay internet,reinicias el ruter y tan feliz vuelve a funcionar.
Asiq fue justo eso se me junto el pico de tension con el momento en que estaba configurando las redes y se fue todo a tomar aire y cn esa aparte del ruter tmb me frio el servidor pero no la funete de alimentacion sino la tarjeta de red del mismo.
Una cosa nunca vista, solucion, poner un Safe y fuera.
Ah y el tecnico me trajo un ruter nuevo lo provamos y todo al 100% funcinado tambie es verda q no es una red cn execeso de carga de trabajo y datos.
Saludos y gracias

🗨️ 2
Bodescu

Pues mejor asi ;)

Como moraleja: Comprate un SAI joer xDDD

Un saludo

BocaDePez
BocaDePez

Ok, tema aclarado.

El detalle del HUB es importante, una red con un buen nº de maquinas funciona mil veces mejor con un switch.

Byezz.

P.D: no te fies un pelo de lo q te digan los tecnicos de telefonica, mentimos como bellacos :-P

Byezz.