Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

desde q tengo imagenio

danicastilla

Buenas, pues os comento mi problema, tenia el duo y todo perfecto, pues bien me han puesto el trio es decir añadi imagenio y desde entonces todo son problemas. La tv cada dos por tres tiene microcortes donde se queda la imagen quieta y despues vuelve, como si pegara saltos, eso como lo puedo solucionar. Otra cosa es q me pusieron el wifi donde tengo el ordenador porq el router esta junto al deco al lado de la tv, mediante wifi puedo perder velocidad de descarga en programas tipo utorrent? o seguire bajando igual?. Muchas gracias.

adrinavarro

Depende, qué potencia de señal tienes desde tu ordenador? Salvo que sea muy baja, no deberías tener problemas. En cuanto a la TV prueba teniendo todos los PC's apagados, si sigue mal lo más probable es que la conexión sea demasiado mala para poder tener imagenio.

🗨️ 1
danicastilla

pues la conexion pone q es muy buena desde la tv a donde tengo la torre con wifi. Lo de la tv no se porq de vez en cuando se congela la imagen. Digo yo, si no tuviera buena linea para imagenio no me la hubieran puesto no?, porq cuando vino el tecnico hizo un scaner de linea y dio bueno.

salvaXmen

Pon el router en ADSL2 o adsl.

Un saludo

danicastilla

como pongo el router en adsl o adsl2, es q no te entendi, perdona

danicastilla

voy a optar por poner un plc para mandar la señal por red electrica, sabeis si pongo uno solo en el deco de imagenio lo podre ver en otras tvs.

🗨️ 1
superllo

Para cada tele necesitas un deco, no puedes enviar la señal por la red eléctrica y mucho menos señales diferentes.