Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

puto ono y puta ps2 ayudaaaAAAA por favor

suglu

hola a todos os cuento. Hace poco pregunte por aki a cerca de como hace que con ono monopuesto tener mi pc y ps2 conectados bien me dijeron que tal necesitaba un router neutro que me he comprado oy mismo y me lo han configurado pues bien pongo cable del modem cable a la entrada de router y dpues pongo dos cables en la salidas de router uno a targeta de red de pc y otro a la de eternet de la ps2, bien la del ordenador va bien y puedo entrar en internet pero en la ps2 nada de nada no tira y no se por que sera pero en la targeta eternet de ps2 se encienden dos lucecitas no una con un escrito de link y otro con act pos bien de modem directo a ps2 se encienden las dos con el router a la ps2 se enciende solo link act no. no se si tiene algo que ver.

reponderme por favorrrr

saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
overpeer

Has configurado la tarjeta de red de la ps2 ?

Prueba a habilitar el servidor DHCP del router con todos los datos a ver si asi se auto-configura la play.

Un saludo.

suglu

pos no se configura la targeta de red de ps2 lo ago pero en la prueba de diagnostico dice fque va mal y seguro que el que no este encendida la lucecita de ACT en el targete de red de ps2 tene que ver en algo del router por que ya lo dicho antes si lo conecto directamente al modem si se puede tendre que abrir lo puertos de alguna forma pero no tengo ni idea y de lo que me acabas de decir si me explicas como hacerlo mas o menos gracias por que si no no podre hacerlo

saludos

🗨️ 2
heffeque

hay 3 opciones:

1. que esté mal configurado el router o la play.

2. que tengas un problema de hardware en el router o lo play

3. que simplemente esté el cable jodido

Lo más normal es que sea la opción 1, lo que más jode es la opción 2, y la que más te hace decir "no sé si reir o llorar dsepués de tanto rompecabezas" es la opción 3 xD

Saludos!!!

🗨️ 1
overpeer

x'D

suglu

creo que esta mal configurado el router para la ps2
por que si no se enciende la luz de act algo pasa
sabeis k kiere decir ACT?¿

🗨️ 3
BocaDePez
BocaDePez

act es activity, que hay trafico en el cable.
De todas formas yo apuntaria que creo que el cable que estas usando es cruzado, con el cablemodem directamente no afecta porque lo detecta y se ajusta a esa modalidad, pero en el hub de muchos routers suele dar problemas.

Comprueba si la conexion de los calbes es
Par 1-2 de un conector al 1-2 del otro
Par 3-6 al 3-6
par 4-5 al 4-5
par 7-8 al 7-8

ese es el tipo de cable a usar, si tienes este otro

par 1-2 al par 3-6 del otro conector
par 3-6 al par 1-2
par 4-5 al 4-5
par 7-8 al 7-8

seria cruzado y los problemas te vendrian por ese lado.
Puedes comprobarlo visualmente por los colores de los cables o con un simple comprobador de continuiad.

🗨️ 2
heffeque

mmm... si no me equivoco los routers más o menos nuevos entre comillas "se dan cuenta" de si tienes el cable cruzado o no, no?

🗨️ 1
overpeer

Si, la mayoria de routers que incorporan un switch de 4 puertos en lugar de un hub, llevan deteccion de polaridad o como lo llaman algunas marcas "AUTO MDIX" .

Un saludo.

suglu

y por que pc pasa si k acepta el cable y la ps2 no??

otra pregunta toy mirando uno de los cables que uso pero como dices k se ace eso del cable de 1 2 al otro extremo 1 2 ummm explicame esto un poco.

creo k mi problema se trata de lo k estas diciendo ayudame un poco mas, gracias.

saludos

🗨️ 2
BocaDePez
BocaDePez

bueno a mi en lo del diagnostico me pasaba lo mismo me daba error y lo q hice fue desenchufar el modem de ono de la luz y volverlo a enchufar y entonces me funciona, no se porq sera pero siempre q quiero jugar con la ps2 online lo q hago nada mas desconectar el cable de red del pc y conectarlo a la ps2 es desenchufar el modem ,espero a q las lucecitas verdes del modem se enciendan todas y entonces enciendo la ps2 y funciona.
Para configurar la red de ps2 pon todo en automatico.
Saludos!!!!!!!

🗨️ 1
suglu

gracias asi lo ago ara ya uqe lo del router o de dao por perdido weno gracias a todos

saludos :-)