Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

Puertos de router en azureus

BocaDePez
BocaDePez

Buenas, me gustaria que alguien me ayudara con un problemilla que tengo en el azureus. Vereis, tengo un puerto abierto tanto en la configuración del router (ADSL de Telefónica) como en el firewall de windows xp para el azureus, sin embargo, me sale un mensaje en la parte de abajo de la pantalla del azureus diciendo que tengo el dht bloqueado por cortafuegos. ¿Cómo puede ser eso, y que puedo hacer? Me gustaria que alguien me respondiera, puesto que la velocidad de las descargas tal y como me va el programa es un poco lenta.

Gracias por adelantado.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

A mí me pasa exactamente lo mismo :(

A ver si alguien puede ayudar :-D

🗨️ 2
BocaDePez
BocaDePez

mira tu vas a herramientas que esta arriba del todo del programa azuresus y pones probar nat cortafuegos si te dice error de nat tienes que eligir otro hasta que te diga nat O.K en los numeros que te dice ok a mi no me acepta ninguno que rabia

BocaDePez
BocaDePez

hola

BocaDePez
BocaDePez

pos ya somos 3!!se me jodio el azureus.ya no salen las putas caras verdes

🗨️ 1
BocaDePez
BocaDePez

pues si no has podido solucionar el problema
lo que tienes que hacer es irte a preferencias / complementos/ dht scrapper/ y colocarle el mismo numero de puerto que el tengas abierto para el nat pero udp

espero que te solucione el problema

BocaDePez
BocaDePez

0 y somos 4

BocaDePez
BocaDePez

a mi me pasa al principio. Pero a la que llevo un rato se me pone todo en verde ;-)

BocaDePez
BocaDePez

Cierto al rato se pone a tope :-P

BocaDePez
BocaDePez

Abrid el puerto 28802 para TCP/UDP. Yo lo tengo hecho así y tengo verdetó lo que hay que tener. ;-)

Mi versión del Azureus es a 2.4.0.0 recién estrenada (hace 5 minutos :-) )

BocaDePez
BocaDePez

Yo instalé la V. 2.4 y no he visto una cara verde ni de casualidad.

Tengo el puerto 28802 y me da que tengo el cortafuegos bloqueando mis descargas. Todo caras amarillas.

🗨️ 1
BocaDePez
BocaDePez

Mira compa yo acabo de Instalarlo y me aparecian caras azules ume decia lo mismo del firewall asi que me fuy a mi 2wire modem de prodigy y desavilite todos los puertos ademas me baje el prog andreas es para habrir los puetos. asi que es bueno para eso solo bajatelo y habre el puerto que trae por defecto el 6881 y zaz lo sierras y ya esta lo buelves a habrir y listo caras felizes

BocaDePez
BocaDePez

Aquí teneis lo que hay que hacer:

(link roto)

BocaDePez
BocaDePez

hola me psa lo mis mo que a los demas, he llamado a telefonica para que me abran los puertos y me pide el numero de puerto y el protocolo de activacion,o no se que.
el numero de puerto que le voy a dar es el 28802, pero alguien sabe que es el protocolo ese??

BocaDePez
BocaDePez

hola a todos ya somos 4 a mi me pone blokeado opr corta fuegos porfavor una respuesta rapida

🗨️ 3
BocaDePez
BocaDePez

Hola a todos: yo tambien tenia ese problema y lo he arreglado con la configuración del Router.
Yo tengo un Router inalambrico de Telefónica y abro la configuración y le digo "Abrir puertos" luego le dices que te abra el puerto 28802 en TCP y luego vuelvo a crear otro con el mismo puerto en UDP arrancas el Azureus y en unos minutos ya te sale en verde y te dice los usuarios conectados.

Saludos,

LaCuevaSystems.

🗨️ 2
BocaDePez
BocaDePez

Pdrias cecir como lo haces exactamente

Paso a paso????

X fi

Es que no me funcina ni para atras

BocaDePez
BocaDePez

bocadepez se puede hacer con el pureto 6881 en udp y luego tcp para que funcione,,,, y se ponga en verde, o tiene que ser el puerto. 28802

BocaDePez
BocaDePez

por favor... yo necesito ayuda ya... tengo adsl6mb d tele2 y el azureus no m descarga a mas d 20... mare mia toy desesperao.he abierto todos los puerts habidos y por haber hago las prueba de nat y entodos da error,kito el firewall el antivirus...dios esk no se soluciona cn nada tengo la version 2.4.0.2 y m aparece abajo (rojo)bloqueado por cortafuegos y (amarillo)dht bloqueado por cortafuegos. por favor necesito ayuda no se k hacer y m estoy poniendo de un nervioso... muchas gracias de antemano chicos

BocaDePez
BocaDePez

Hola Amigos veo su dilema y les aseguro q con este puerto
se van a quedar este es 54494 y lo testean en probar nat

y de alli el progama no lo cierren ni lo minimizen y no abran ninguna ventana y veran

BocaDePez
BocaDePez

miren yo tenia el mismo problema y ya lo arregle.......lo q hay q hacer si uno tiene adsl speedy tiene q ir a inicio-->concetar a---> y clikean las coneccion en la q estan usando banda ancha, al hacer eso se abre una ventana donde sale un pc con un planeta y a los lados dice bites enviados y recibidos, abajo de eso esta la opcion propiedades y la clikean....y se van para otra ventana en la cual arriba dice general/ opciones / seguridad etc.......en esas opciones clikean opciones avansadas luego donde dice conecxion compartida a internet clikean configuracion y salen todos los servicios q estan usando tu internet....en unos de esos te sale UPnP(TCP) lo marcas y le pones modificar luego en los numeros de puertos pones 28802 con la opcion TCP luego pones aceptar y haces lo mismo con UPnP(UDP) con la opcion UDP aceptas y listo.........si es ke no te salen esos servicios los agregas 8-)

luego en el azureus colocas herramientas-->probar NAT/cortafuegos y le pones problar al puerto 28802 si te sale OK significa q hiciste todo bien y te va a salir la cara verde

BocaDePez
BocaDePez

tengo el mismo problema q todos :-? , salen caras amarillas a velocidad de 20, si alguien puede decir como se soluciona paso a paso.....

🗨️ 1
BocaDePez
BocaDePez

Para que se pongan las tres luces en verde hay que hacer lo siguiente: ABRIR LOS PUERTOS DEL ROUTER!!
1.)Te conectas al router atraves del navegador (IE o Firefox)
http://192.168.1.1 = en barra de direccion, pulsa intro (en el manual del router te indican el password etc.)
2.)Buscas en el menu del router el "firewall" y haces click
3.)Ahora depende de modelo y marca del router...en el mio pone
virtual server como sub-menu, haces click y veras una lista
de puertos admitidos por el router,estara vacia!
4.)Click en añadir o (add=ingles) y pones todos los puertos que quieras abrir:
- para Azureus: TCP & UDP 6881
- para Emule: TCP 4662
5.)Lo guardas, haces el "log out" del menu router y a volar!
(puede que tarde unos minutos para que se pongan en verde)
PD:Pon como puerto de conecion 6881 en opciones de azureus!

BocaDePez
BocaDePez

Hola a todos, yo soy nuevo y tengo un problemilla:

- primero, los archvos quedan en 90.... % , pero supongo que no es de importancia

- luego me sale un mensaje que dice algo asi (no lo alcance a leer muy bien) que hay un problema de el puerto tcp/udp, algo asi ''con el fire ''.....

Cualquier ayuda la agradeceria... :-P

BocaDePez
BocaDePez

hola como estan mi nombre es jokay de republica domonocana y tengo el mismo preblema con el azureus medise que el esta bloqueado por corta fuego yo estoy en un ciber donde doy manteniendo tecnico pero no pouedo en tral al rauter por que mi jefe se que no me lo va apermitil ya que esto en centro de in formatica y quiero savr por favor si hay alguna manera de que yo pueda areglar el problema sien tener que en tral al rauter porfavor al guien me ayuda :-(

🗨️ 1
BocaDePez
BocaDePez

No puedes sin entrar al rutel, mi amol.

BocaDePez
BocaDePez

yo tenía el problema de que el azureus no me iba. El NAT y el DHT estaban bloqueados por cortafuegos. Era porque no lo tenía abierto en mi router ZyXel Prestige 660HW.
Lo he solucionado siguiendo los pasos del tutorial: http://www.adslzone.net/tutorial-20.2.html

Espero que sirva de ayuda
:-)

BocaDePez
BocaDePez

yo tengo el ya.com y nuse kual es el puerto este del k ablais

BocaDePez
BocaDePez

Aparte de abrir los puertos mira esto en seguridad
Ping traffic is blocked from the WAN
Asegurate de que no este bloqueado.

Suerte

BocaDePez
BocaDePez

Tengo un problema parecido pero algo mas complicado, yo tengo un huawei smartax como modem de jazztel adsl2+ y un router wifi de la comunidad fon, como debo de abrir y redirigir los puertos para que no me salga bloqueado por cortafuegos? he provado redireccionando al pc, al router, abriendolo todo en todas partes y nada. alguna sugerencia please?

BocaDePez
BocaDePez

ami me pasa lo mismo,sospecho que sera cosa del antivirus o de telefonica que capa los puertos o algo

BocaDePez
BocaDePez

hola tengo el mismo problema con el nat y el dth me salen bloqueados como puedo arreglar esto tengo tele2 y el antivirus kapersky si alguien sabe como ayudarme se lo agradezco gracias

BocaDePez
BocaDePez

Si lo que quieren es abrir sus puertos, averiguen el nombre de su router, busquen en google la pagina para entrar en la configuracion del router: ejem router 2wire de infiitum es (link roto) , para otros routers es diferente, por eso les digo que busquen en google la paguina de su router y de ahi todo es facil solo identifiquen las propiedades del cortafuegos, ojala les ayude porque como ustedes yo tambien tuve muchos problemas con eso y este foro me dio las pistas para saber esto. suerte.

BocaDePez
BocaDePez

A ver que coño pasa con telefonica. Intento configurar mi Router para abrir los dichosos puertos desde la IP 192.168.1.1 (http) y me pide USUARIO y PASSWORD. Coño (dije) pues no lo sé. Llamo al 900-502-010 y me dicen el tema (adslppp@telefonicanetpa y el pass). Pero Y UNA MIERDA. Me da como que me lo estoy inventando.
Y es que me pasa como a vosotros, ni una puta cara verde, el Firewall del windous lo tengo desabilitado y el del antivirus le permite al azureus todo. QUÉ HAGOO??
Gracias :-?

🗨️ 1
BocaDePez
BocaDePez

Mira la documentación de tu router en ayudaAdsl pero porque depende de este la clave en el mio por defecto es 1234 en los dos.

BocaDePez
BocaDePez

Me vais a perdonar, pero estoy de la puta telefónica hasta los webos!!!!! Primero contrato el ADSL y me lo ponen, pero me ponen el puto CanguroNet de las narices, que no lo pedi porque ni sabia que existia y que en cuanto sale algo "feo" (según él) no me deja ver la página. Y SIN EMBARGO SI SALEN LAS PAGINAS DONDE TE DICEN COMO FABRICAR EXPLOSIVOS. En fin... llamo para darlo de baja y me dicen que Onlain, desde el panel de control de TimofonicaOnlain. Lo solicito y nada, les llamo otra vez y vale, dos dias más y nada. Total, hasta que no les amenazé con reclamaciones ni puto caso (porque el canguro te lo cobran).
Weno, ahora tengo el problema de que mi ConectaBox 1000B querido no tengo cojones a configurarlo, porque claro, quiero abrir puertos. PUES LOS LISTOS DEL 1004 NI PUTA IDEA.
Qué os parece la imagen de Telefónica?Sólo se les da bien cobrar......

BocaDePez
BocaDePez

Mirad me passa una cosa muy rara. Utilizo una red de una residencia conectada a internet a trabés de cable a la Universidad. Desde hace unos dias el BitComet ha dejado de bajar cosas (me pone "conectar al servidor"), el Emule no se me connecta, el azureus me dice problemas de NAT y los juegos online como el Battlefield 2 no se me connecta al servidor para confirmar el login. Mucha gente me ha dicho: tienes los puertos cerrados, lo comprove el esta web y me dice que si que estan todos cerrados, pero aqui viene el problema, como puede estar el puerto 80 cerrado si es el que utiliza el Internet Explorer y tambien me puedo descargar cosas directas (por ejemplo en softonic).
He provado desconactando el Firewall de Windows, quitando el Antivirus Kaspersky, etc, pero todo sigue igual y no me puedo bajar nada en P2P ni jugar a juegos online. Además en la residencia somos mucha gente y he hablado con algunos y me dicen que ellos no tienen ese problema, así que descarte que fusen los de la UPC, ya que se lo pregunte a ellos y a los de la residencia y dijeron que no habian tocado los puertos ni habian echo nada.

Alguien me podria ayudar, porfabor, es una cosa my rara.

Gácias.

BocaDePez
BocaDePez

hola:
a mi se me queda el dht amarillo y el nat ok!! tengo un portatil con un router moorola creo....pero no como se abre los puertos esos.....

gracias tios

t

BocaDePez
BocaDePez

Me acabo de bajar el azureus y tb me salian todo caras amarillas, me he leido todos vuestros comentarios y...no tengo mucha idea, pero he puesto el puerto del emule: 4662 y ya me salen caritas verdes

BocaDePez
BocaDePez

Hola a todos yo tengo el Azureus 2.5 y para los puertos TCP y UDP utilizo en ambos los puertos 55000, y por lo menos el NAT aparece en verde.

BocaDePez
BocaDePez

La solucion es esTA :
instalar el siguiente programa µTorrent (excelente): utorrent.com/downloads
despues entrar en esta pagina y seguir los pasos (esta en ingles pero es facil) segun el router que tengan: portforward.com/router.htm

Desventajas del Azureus: demasiado complicado para conectarse correctamente.
Ventaja: Baja a buena tasa en forma constante.

Por otro lado el µTorrent convierte en ventajas las desventajas.
Lo malo es que llega a tasas altas pero es muy variable.

Con esto tendrian que poder bajar pelis sin problemas. Un abrazo.

Desistan con el azureus se van a volver locos!!!

pablosniper@hotmail.com

BocaDePez
BocaDePez

Veamos, la solucion a vuestros problemas con el azureus es el siguiente:
Para todos aquellos que han abierto los puertos en el firewall y en su router y aun así siguen teniendo caras amarillas deben tener en cuanta una cosa-->Nuestros excelentes proveedores (timofonica, warradoo, pazztel & cia) ademas de ofrecernos una paupérrima conexión, nos capan determinados puertos para impedir el trafico P2P (es decir, k limitan la velocidad a la que puedes compartir archivos por el azureus, emule edonkey etc etc...). Para evitar esto teneis que abrir en vuestros router, firewalls y en el propio azureus un puerto (y solo uno) entre el rango 49152–65534 TCP/UDP y ya vereis como todo os saldrá verde ;-)
PD: no soy BocaDePez, es que este nick aparece automaticamente :-?