Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Puertos, Napt y servidor web en Nokia 1112

    Hola, me he leido todos los post de este foro y de otros referente al tema de los puertos y el napt en el Nokia 1112.

    Despues de todo, mil pruebas, etc .. no logro hacerlo funcionar. Y de verdad, entiendo que lo tengo todo bien.

    Esta es mi configuración:
    Version del Firmware ... la Gx1x2230.04
    Entro por Hyperterminal con el cable.

    Pues bien, en NAPT le digo que me abra el puerto 80 para entrar por Http. Lo dirigo a la IP de la máquina que tiene el servidor web funcionando.
    NADA: cuando le doy a la IP publica me entra en la administración del router.
    Esto podría ser normal, puesto que el puerto 80 lo usa el modem para dejar configurarse por la web.

    Bien. Probemos entonces a abrir un puerto diferente.
    Abro el 8000.
    Entro en el navegador así XXX.XXX.XXX.XXX:8000.
    NADA

    Quiero comprobar si realmente el puerto se ha abierto y uso SuperScan (le das una IP y te dice los puertos abiertos).
    Pues nada, dice que no esta abierto.
    Solo estan abiertos: 25, 80 y 110 (los que usa para el correo y tal).

    Os aseguro que hago todo bien, todos los pasos correctos (lo he hecho 1.000 veces todo).

    Causas posibles:
    - Error en el Firmware (quizá convendría actualizarlo? - perdere los datos de configuración si lo actualizo?)
    - Filtrado de Telefónica (es posible que Telefonica tenga cerrado el acceso a los puertos, quiza no deja abrir o cerrar puertos diferentes a los que se usan para el servicio normal de navegación y correo?)

    Realmente solo se me ocurren estas dos posibles causas.
    Tengo todo perfectamente configurado, he hecho pruebas de todos tipos.

    NECESITO AYUDA. Llegado a este punto estoy bloqueado.
    Alguien ha sufrido este mismo problema ????.
    Mi mail es: richi_quack@hotmail.com

    Saludos a la lista

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      He tenido el mismo tipo de problemas y no he podido…

      He tenido el mismo tipo de problemas y no he podido configurarlo para q cuando quiera acceder al servidor web atraz de el router solo me aparece la web de admin de el router
      Q! esta pasando???

    • Cerrado

      BocaDePez BocaDePez
      6

      Nada, lo de probarlo desde fuera ya lo hago. Le pido a un…

      Nada, lo de probarlo desde fuera ya lo hago.
      Le pido a un amigo que vaya probando.

      El Firmware entiendo que la revisión 3 es más nueva que la 4 (o no es así?). Ningun problema para enviartelo, de todas formas en la web está, aunque por lo que he podido leer parece que cuando el numero es más bajo es mas reciente.

      Si Telefonica no los tiene capados entonces ya si que no veo donde coño estará el problema.
      Si a ti te funciona con el .03 quizá debería cambiar a ese Firmware.

      Gracias

    • Cerrado

      1ª: Pa probar bien si funcionan bien los cambios q has hecho,…

      1ª: Pa probar bien si funcionan bien los cambios q has hecho, ponte en el explorer un proxy para q:
      TU PC->PROXY->ROUTER (IP EXTERNA), asi es como si entrases desde fuera, por lo q verias tu servidor web recien motao, ;).
      Sino, lo q tas haciendo es lo siguiente:
      TU PC->ROUTER (IP INTERNA), de manera q no responde coomo debiera.

      Otra cosilla... me podrias pasar tu firmware, pq tienes la Gx1x2230.R04 (Revision 4) y creo q es la ultima. Yo tengo la Gx1x2230.R03 (Revision 3).
      SI puedes, mandamela a tisoft@tutopia.com, gracias ;).

      De momento creo q telefonica no ta chapando puertos ni na de na, pq por lo menos a mi me deja abrir puertos a mi gusto jeje.