Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 8 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Puertos mapeados pero sin funcionar

    Muy buenas,

    Desde hace un tiempo tengo un problema que no consigo dar solucionado, a ver si me poneis un poco de luz en el camino.

    Tengo ADSL en mi nuevo hogar desde hace más de un año. Soy informatico, y aunque mi especialidad es la programación, se lo suficiente para abrir los puertos requeridos por los programas, que hasta ahora lo he hecho sin problemas. Resulta que desde un par de meses, aunque yo mapee los puertos TCP/UDP de los programas correspondientes, después los programas no detectan que están abiertos. He probado con dos routers diferentes (D-LINK 624T y el 3com de ya.com) sin éxito en ambos. Al parecer en la configuración del router me sale todo correctamente, pero a la hora de la verdad no funciona.

    Me he asegurado que los puertos/protocolos mapeados son los correctos, así como la IP privada contra las que los mapeo... vamos es como lo he hecho siempre y me ha funcionado, lo que ahora no va.

    A ver si alguien puede ver por donde tira este enigma que tengo encima... gracias de antemano.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tengo el mismo problema con mi router Zyxel P660HW-D1 abro…

      Yo tengo el mismo problema con mi router Zyxel P660HW-D1 abro los puertos como dicen todos los manuales y como se debe hacer pero a la hora de la verdad....me dice que estan cerrados, tanto en los propios programas como escaneos online.
      Tambien lo he intentado deshabilitando el firewall del windows y el del router y aun asi no funciona.

      Gracias por la ayuda.

    • Cerrado

      BocaDePez BocaDePez
      6

      Otra cosa que me dejé en el aire, antivirus no he cambiado…

      Otra cosa que me dejé en el aire, antivirus no he cambiado nada (tengo el nod32) desde hace mucho tiempo, pero bueno, lo he cerrado también por si acaso.

      Cuando tengo un puerto presuntamente mapeado, al hacer el test del puerto en cuestión en el programa, me da time out, sin embargo, si quito el mapeo, directamente me dice que la conexión ha sido rechazada... asi que el mapeo en el router algo si que afecta, aunque debe haber algo en el SO que impide que pase tráfico por ahi... pero no encuentro el que, tengo el PC bastante limpito, sigo buscando... son bienvenidas las ideas! Gracias!

      • Cerrado

        Deshabilita temporalmente el NOD32 y el Servicio de…

        Deshabilita temporalmente el NOD32 y el Servicio de Cortafuegos (no desde la configuración del Centro de Seguridad, sino desde la gestión de Servicios), a ver si sigue pasando. Tiene que ser algún software en el PC por narices.

    • Cerrado

      BocaDePez BocaDePez
      6

      Lo de informatico queria comentarlo para que entendierais que…

      Lo de informatico queria comentarlo para que entendierais que no es la primera vez que cojo un pc xD Es que lo que me fastidia es que se que es lo mas facil del mundo, y da rabia que no funcione.

      Con el tema del firewall, tengo todo deshabilitado (también el del router). No he tocado nada de la configuracion de red que haya podido ocasionar este problema. Respecto al WinSock.. me bajare un fix que he encontrado por si suena la flauta.

      Ya os comentaré resultados, gracias!!

    • Cerrado

      Hombre, tampoco es necesario ser informático para mapear…

      Hombre, tampoco es necesario ser informático para mapear puertos en un router, toda vez que existen muchos tutoriales en la red para ello, con seguirlos bastará.

      Comprueba tu firewall del sistema de tenerlo activado.

    • Cerrado

      [Editado 2/01/08 17:25]

      Apunta a algún problema en el S.O. Revisaste cortafuegos?, el…

      Apunta a algún problema en el S.O. Revisaste cortafuegos?, el antivirus?.
      Los puertos, aconsejable que sean algunos no usados y predefinidos por IANA: http://www.iana.org/assignments/port-numbers

      Cuando te ha ocurrido esto es porque has usado algún programa de optimización de Red?. Tienes el Winsock correcto?

      Slds. :-)

      Test de velocidad y rendimiento: ADSL, cable y móvil
      Test de velocidad ADSL cable y movil LineBenchmark
      Versión para ANDROID