Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
132 lecturas y 3 respuestas
  • Cerrado

    Puertos alcatel 510 RDSi

    He leido los post del tema "Abrir puertos Alcatel Speed Touch 510 ADSL RDSI". Ya hay 76. Quizas se deberia abrir un foro dedicado a este router.

    No soy ningun experto pero me he "peleado" con dos de ellos, ambos multipuesto, uno con ip estatica y otro dinamica. Con el de ip dinamica no he logrado lo que queria pero con el de ip estatica si he abierto puertos.

    Entrando via web hay una opcion de Upgrade y Backup desde donde podemos salvar el archivo de configuracion user.ini en el PC. Aqui podemos verlo y tocarlo.

    Con respecto a NAT, decir que outside address para la configuracion con ip estatica y multipuesto corresponde a la ip publica de nuestro router. Para ip dinamica es 0.0.0.0 pues esta cambiara segun los caprichos de telefonica.

    Como veis en mi user.ini no ha hecho falta tocar los filtros ni firewall que pone telefonica-quien sabe para que los pone, jejeje-:

    user.ini

    [ env.ini ]
    set var=CONF_REGION value="España"
    set var=CONF_PROVIDER value="Multipuesto"
    set var=CONF_DESCRIPTION value="Multipuesto: Para conexión de varios ordenadores.Deberá introducir la dirección IP de usuario y máscara de subred, asignadas por Telefónica.Deberá configurar los PCs de su Red de Área Local."
    set var=CONF_SERVICE value="Dirección IP Estática"
    set var=CONF_DATE value="23 Oct 2003"
    set var=CONF_VERSION value="09"
    set var=HOST_SETUP value="_addr:192.168.aa.aaa/24 _gateway:192.168.bb.bbb dns:80.58.0.33;80.58.32.97"
    set var=DSL_ADDR value="8*32"
    set var=ciplocaladdr value="ccc.ccc.ccc.ccc"
    set var=cipmask value="255.255.255.128"
    set var=router_eth_addr value="192.168.bb.bbb"
    set var=HOST_MAC_ADDR value="00-A0-0C-47-04-A7"
    set var=HOST_IP_ADDR value="192.168.aa.aaa"
    set var=HOST_NET_MASK value="255.255.255.0"
    set var=HOST_NAME value="acer"
    set var=cipdestaddr value="ddd.ddd.ddd.ddd"

    [ phone.ini ]
    add name=telefonica addr=8*32 type=cip

    [ qos.ini ]

    [ bridge.ini ]
    config age=300

    [ brfilter.ini ]

    [ pptp.ini ]

    [ dhcp.ini ]
    config autodhcp=on scantime=60 spoofing=off trace=off
    policy verifyfirst=on trustclient=on
    spoof failtime=4 errorlt=60 dodlt=10

    [ mer.ini ]

    [ ppp.ini ]

    [ cip.ini ]
    ifadd addr=ccc.ccc.ccc.ccc/25 uniaddr=A0:*.03
    pvcadd dest=telefonica destaddr=ddd.ddd.ddd.ddd

    [ nat.ini ]
    bind application=FTP port=ftp
    bind application=H323 port=1720
    bind application=RTSP port=554
    enable addr=ccc.ccc.ccc.ccc type=pat
    create protocol=tcp inside_addr=192.168.ee.eee:xxxx outside_addr=cc.ccc.ccc.ccc.:yyyy

    [ pfilter.ini ]
    chain delete chain=gestion
    chain create chain=gestion
    rule create chain=gestion index=0 srcintfgrp=wan src=193.152.37.[192-207] dst=ccc.ccc.ccc.ccc prot=tcp dstport=20 dstportend=ftp action=accept
    rule create chain=gestion index=1 srcintfgrp=wan src=193.152.37.[192-207] dst=ccc.ccc.ccc.ccc prot=tcp dstport=telnet action=accept
    rule create chain=gestion index=2 srcintfgrp=wan dst=ccc.ccc.ccc.ccc prot=icmp action=accept
    rule create chain=gestion index=3 srcintfgrp=wan dst=ccc.ccc.ccc.ccc action=deny

    [ pfirewall.ini ]
    assign hook=sink chain=gestion

    [ ip.ini ]
    config forwarding=on firewalling=on redirects=on sourcerouting=off netbroadcasts=off ttl=64 fraglimit=64 defragmode=nat addrcheck=static mssclamping=on
    apadd addr=10.0.0.138/8 intf=eth0 addroute=no
    apadd addr=192.168.bb.bbb/24 intf=eth0 addroute=no
    ifconfig intf=loop mtu=1500 group=local
    ifconfig intf=eth0 mtu=1500 group=lan
    ifconfig intf=cip0 mtu=9180 group=wan
    rtadd dst=0.0.0.0/0 intf=eth0 metric=70
    rtadd dst=0.0.0.0/0 gateway=ddd.ddd.ddd.ddd
    rtadd dst=224.0.0.0/4 intf=eth0
    rtadd dst=10.0.0.0/8 gateway=10.0.0.138
    rtadd dst=192.168.bb.0/24 gateway=192.168.bb.bbb
    rtadd dst=255.255.255.255/32 gateway=10.0.0.138
    rtadd dst=10.0.0.0/8 src=10.0.0.0/8 gateway=10.0.0.138
    rtadd dst=192.168.bb.0/24 src=192.168.bb.0/24 gateway=192.168.bb.bbb

    [ dnsd.ini ]
    domain domain=lan
    troff

    [ dhcc.ini ]
    config trace=off

    [ system.ini ]
    setpassword password=jejeje
    config upnp=on mdap=on

    [ endofarch ]

    Veamos lo que son esa "letritas"

    192.168.aa.aaa corresponde a la direccion de un pc de vuestar red interna

    192.168.bb.bbbb corresponde a la direcion privada de vuestro router
    ccc.ccc.ccc.ccc corresponde a la ip publica de vuestro router

    ddd.ddd.ddd.ddd corresponde a la ip gateway de telefonica, es la se calcula sumando vuestra direccion ip publica y la mascara de red-Estos datos los proporciona telefonica telf 902502010 llamando desde el telefono donde este la adsl.

    192.168.ee.eee:xxxx corresponde a la direcion de la maquina de vuestra red interna sobre la que quereis abrir el servicio concreto y xxxx corresponde al puerto que quereis abrir.

    yyyy corresponde al puerto que quereis abrir del router. Lo que entre por este puerto pasara al puerto xxxx de la maquina 192.168.ee.eee Si quereis podeis poner el mismo en ambos casos

    192.168.bb.0 corresponde a la direccion de vuestra red.

    jejeje corresponde al password de entrada al router

    Veamos algo mas:

    En el apartado pfilter.ini podemos ver la configuracion del firewall y el rango de direcciones 193.152.37.[192-207]. Estas son de telefonica y se reservan la entrada entrar desde fuera para configuracion???????. Vosotros mismos

    Vemos tambien una direccion ip 10.0.0.138, esta corresponde a la que tiene el router por defecto. Si necesitais resetear el router, respodera a esta direccion tanto en web como en telnet.

    Espero que os sirva.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      hola ami me pasa un cso curioso no hay forma de abrir ningun…

      hola ami me pasa un cso curioso no hay forma de abrir ningun pto para dar acceso al ftp los abro pero al pasar el scan de http:www.scan.sygate.com me da como cerrados si lo intent muchas veces al final logro abrir el 21 logrando que funcione el ftp pero al reiniciar no hay forma de guardar la configuracion y volver a empezar costando cada vez mas abrir algun pto me podrias ayudar te lo agradeceria
      te dejo mi direeccion email
      joandns2go@wanadoo.es

      gracias

      • Cerrado

        ¿Puedes accecer via web? ¿Has probado a bajater el fichero…

        ¿Puedes accecer via web?
        ¿Has probado a bajater el fichero ini tocarlo segun lo expuesto en el anterior y cargarlo de nuevo?

        No olvides quedarte siempre con una copia del ini para restaurar en caso de algo salga mal.

        • Cerrado

          BocaDePez BocaDePez
          6

          puedo acceder via web sin poblemas pero me pasa lo mismo…

          puedo acceder via web sin poblemas pero me pasa lo mismo pierde l configuracion te adjunto copia del wanadoo.ini

          [ env.ini ]
          set var="CONF_REGION" value="Wanadoo España"
          set var="CONF_PROVIDER" value="PPPoA VCMUX 8/35"
          set var="CONF_DESCRIPTION" value="Seleccione el tipo de encapsulamiento indicado en la carta que le hemos enviado. Deberá introducir el nombre de usuario y contraseña proporcionados por Wanadoo."
          set var="CONF_SERVICE" value="Multipuesto con DHCP"
          set var="CONF_DATE" value="29 Aug 2003"
          set var="CONF_VERSION" value="05"
          set var="HOST_SETUP" value="auto shortcut"
          set var="DSL_ADDR" value="8*35"
          set var="HOST_IP_ADDR" value=""
          set var="HOST_NET_MASK" value=""
          set var="HOST_GATEWAY" value=""
          set var="HOST_DNS" value=""
          set var="ST_LAN_IP_ADDR" value="192.168.0.1"
          set var="ST_LAN_NET_MASK" value="255.255.255.0"

          [ phone.ini ]
          add name="pppoa" addr=8*35 type=pppoa

          [ qos.ini ]
          add name="default" class=ubr

          [ oam.ini ]
          config clp=1

          [ bridge.ini ]
          config age=300

          [ pptp.ini ]

          [ dhcp.ini ]
          config autodhcp=off scantime=20 spoofing=off trace=off
          policy verifyfirst=off trustclient=on
          spoof failtime=4 errorlt=60 dodlt=10
          pool add name="LAN_private"
          pool config name=LAN_private poolstart=192.168.0.128 poolend=192.168.0.254 netmask=24 leasetime=86400
          start

          [ mer.ini ]

          [ ipoa.ini ]

          [ ppp.ini ]
          ifadd intf="pppoa"
          rtadd intf=pppoa dst=0.0.0.0/0 src=192.168.0.0/1 metric=1
          ifconfig intf=pppoa dest=pppoa proto=pppoa accomp=on addrtrans=pat

          [ cip.ini ]

          [ pfilter.ini ]

          [ pfirewall.ini ]
          chain create chain="gestion"
          rule create chain=gestion index=0 srcintfgrp=wan prot=udp dstport=dns action=accept
          rule create chain=gestion index=1 srcintfgrp=wan prot=icmp action=accept
          rule create chain=gestion index=2 srcintfgrp=wan action=deny
          assign hook=sink chain="gestion"

          [ ip.ini ]
          config forwarding=on firewalling=on redirects=on sourcerouting=off netbroadcasts=off ttl=64 fraglimit=64 defragmode=nat addrcheck=static mssclamping=on
          apadd addr=192.168.0.1/24 intf=eth0 addroute=no
          ifconfig intf=loop mtu=1500 group=local
          ifconfig intf=eth0 mtu=1500 group=lan
          ifconfig intf=pppoa mtu=1500 status=down group=wan
          rtadd dst=0.0.0.0/0 intf=pppoa metric=1
          rtadd dst=224.0.0.0/4 intf=eth0
          rtadd dst=192.168.0.0/24 gateway=192.168.0.1
          rtadd dst=255.255.255.255/32 gateway=192.168.0.1
          rtadd dst=192.168.0.0/24 src=192.168.0.0/24 gateway=192.168.0.1

          [ autoip.ini ]
          ifadd intf=eth0
          ifconfig intf=eth0 addr=169.254.122.26 poolstart=169.254.1.1 poolend=169.254.254.254 netmask=16
          ifattach intf=eth0

          [ eth.ini ]
          ifconfig intf= type=

          [ dnsd.ini ]
          domain domain="lan"
          add hostname="SpeedTouch"
          start
          troff

          [ dhcc.ini ]
          config trace=off

          [ adslpots.ini ]
          config opermode=multimode maxbitspertoneUS=13

          [ upnp.ini ]
          config maxage=1800

          [ nat.ini ]
          bind application=RAUDIO(PNA) port=realaudio
          bind application=IRC port=irc-u
          bind application=RTSP port=rtsp
          bind application=FTP port=ftp
          bind application=H323 port=h323

          [ system.ini ]
          config upnp=enabled mdap=enabled dcache=enabled

          [ endofarch ]
          no tengo ningun users.ini y este es la configuracion general la del disco de instalacion no se cual es la que me varia en el system 32 de windows
          la ftp sigue sin ir para variar

          gracisa por interesarte