Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

puertos abiertos pero velocidad nula

BocaDePez
BocaDePez

buenas, a ver si me podeis resolver un problemon que tengo.
Pues nunca he podido descargarme cosas a las velocidades que se baja todo el mundo, parece que tenga un modem de los primeros a pedales.
Tengo Ya.com 2 megas y un router 3com, los puertos los tengo abiertos y me pone en el emule id alta y toda la pesca, pero no coge velocidad o ni siquiera conecta.
Lo probe con el 0.37 ahora con el lphant, pero no hay manera, que puede ser.
Muchas gracias pedazo de foro. ;-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Pero el 0.37 es una versión MUY antigua... Prueba con una de las últimas, conéctate a un buen servidor, bájate archivos populares con un mínimo aceptable de fuentes, configura bien los límites de conexión y velocidad y, sobre todo, comparte.

Saludos, y suerte.

BocaDePez
BocaDePez

A un amigo mio le paso con el antivirus "PC Cillin 2002" y fue que tenia el "Servidor de seguridad" configurado en "nivel alto", lo pasamos a "nivel medio" y todo se soluciono.

heffeque

lphant 0.37... dios. Por qué no intentas con una versión más antígua... o Napster ya que nos ponemos. Un poquito de por favor.

NomadaEgosanti

conectate al donkeyserver 2, limites fuentes y conexiones 500, limite subida alrededor de 25. Bajate 8 pelis y ya veras como baja bien

BocaDePez
BocaDePez

0.37c es el que usaba antes, ahora me he bajado el lphant 2.01 (este creo que no es tan viejo)

BocaDePez
BocaDePez

ahora que lo pienso igual tenia el 0.47 y pensaba que era el 0.37, pero bueno que igualmente el problema lo tengo ahi, a ver si sabeis que puede ser?