BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Puertos abiertos se bloquean periódicamente con MásMóvil hasta que reinicio el router

whatAmaniac

Tengo varios puertos abiertos con el ZTE F680 y fibra de MásMóvil (tanto well-known ports: 80 y 443 como puertos "raros"). Todo va como debe hasta que, de repente, me intento conectar y… zas! Connection timeout. Vaya, que en alguna parte los paquetes se pierden/son rechazados por un firewall/motivo similar y no recibo paquetes de respuesta.

La conexión a internet en casa sigue funcionando y, de hecho, si me conecto por Google Remote Desktop y reinicio el router desde el portal de configuración (por defecto a través de la IP 192.168.1.1), el acceso externo vuelve a funcionar.

El tema es que tengo varios servicios que deberían estar el 99.9% del tiempo operativos, y aunque he intentado contactar con soporte técnico no hacen más que desconfigurarme el router sin solucionar el problema.

¿Alguien tiene alguna experiencia similar o alguna idea de dónde puede estar el problema? Desactivar el firewall del router no parece solucionar el problema.

El servidor en concreto es un NAS de Synology pero (creo que) el problema está en el acceso a internet aka router/red de MásMóvil. En la red local el NAS sigue dando servicio y si pruebo desde el móvil con datos (diferente IP) tampoco funciona.

obmultimedia1
-3

tiene pinta de que vas por CG-NAT

🗨️ 5
lhacc
2

SI fuera por CG-NAT no podría conectar nunca.

🗨️ 4
obmultimedia1
-2

pues no se, usas w10? puede ser por eso, hay que abrirlo en el sistema operativo.

🗨️ 3
lhacc

Pero si ha dicho que es un NAS…

EnfermeraSexy
-1

¿Por qué hablas si no tienes ni idea? No te has leido ni el post.

🗨️ 1
EnfermeraSexy
1

La proxima vez que te pase mira la IP de la WAN del router, a ver si te cambiaran temporalmente a CG-NAT por falta de IPs y al reiniciar el router te dan una pública.

Supongo que si usas DDNS has comprobado que cuando te falla la conexión la IP a la que resuelven es la misma que tienes asignada.

🗨️ 1
whatAmaniac

Me suena que una vez comprobé la WAN y de hecho intenté acceder directamente a través de la IP, de todas formas la próxima vez que se caiga pruebo.

Y sí, uso DDNS de afraid.org pero siempre que se cae intento entrar a través de la IP para descartar que el problema esté con el DDNS.

Gracias por tu aporte!

BoccaDePez
1

sigue estudiando posibles explicaciones

🗨️ 1
whatAmaniac

Gracias por el aporte, probaré el script. De todas formas, Synology ya trae un sistema para actualizar DDNS automáticamente, y me llega un correo electrónico cada vez que la IP se actualiza. Además, si entro directamente a través de la IP tampoco funciona, así que hasta donde sé no es problema de DDNS.

vukits

¿Y no usas router neutro por?

🗨️ 2
whatAmaniac

No tengo router de fibra neutro, y no sé cómo es en MásMóvil pero en alguna otra operadora no he sido capaz de conseguir las claves para poder sincronizar con central.

En otras instalaciones tengo un router propio y del router de la operadora redirijo todo al mío con la opción de DMZ, pero en casa tengo el router de MásMóvil como router principal.

🗨️ 1
vukits

Si lo que quieres usar es el router del ISP, pide que te istalen un Sagemcom 5657 , que actualmente va muy estable

MadRalphW

Pues yo estoy con ellos y nunca pasó, claro que tengo mi equipamiento. Quizás deberías hacerle un reset diario al ZTE para minimizar el problema.

🗨️ 1
whatAmaniac

Pues sí, la verdad. Igual también va tocando pedir cambio que tiene sus añitos ya… no sé si siguen dando el mismo ZTE F680 o cómo, la verdad que no me ha ido mal para ser router de operadora, pero no me gustan nada las opciones de configuración.

mesi
1

Ese router si mal no recuerdo es el mismo que nos pusieron en la oficina cuando estuvimos con MásMóvil.

A nosotros nos dio un montón de problemas, decir que es malo es poco… se colgaba con frecuencia, el problema de puertos que tu tienes tambien lo teníamos además de continuos cortes, nos cansábamos de reiniciar el router. Y el soporte de MásMóvil el peor de todos, con decirte que te decían que no podías desactivar el WPS… al final descubrimos que desactivando la wifi en el SSID1 y activándola en el SSID2 se quitaba el WPS.

1 Año echamos con MásMóvil y nos volvimos a Movistar.

🗨️ 3
whatAmaniac

Ostras, pues la verdad que yo (como particular) en MásMóvil he tenido bastante mejor experiencia que en Movistar. Intentaré que me cambien de router a ver si eso soluciona algo. Gracias por tu aporte!

🗨️ 1
mesi

El nuestro nos lo montaron hace algo mas de 3 años, la verdad no recuerdo el modelo pero la marca era la misma y por la foto de ese modelo es exactamente igual, el nuestro iba con ONT a parte. Nosotros nos fuimos de Movistar a MásMóvil por precio y volvimos por los problemas, con Movistar ni antes ni ahora hemos tenido problemas.

Yo en casa si he tenido problemas con Movistar, pero no con su acceso ni sus routers, los he tenido con el servicio de atención al cliente y sus constantes subidas.

superllo

Yo tuve el F680 v1 en Jazztel y ahora el F680 v4 en MásMóvil y no he tenido problemas con los puertos.