Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    puerto 8080 capado?

    Hola a todos. Tengo una pagina web alojada en mi PC bajo XP y rulando con Apache, y con una red instalada conectando con otro ordenador q rula bajo W98. Dicha página se accede mediante un dominio redireccionado a mi IP de la forma http://xxx.xxx.xxx.xxx:8080/index.htm (ya se sabe, para saltar los puertos capados inferiores al 1025).

    Sin embargo desde hace unos días comprobé q no se accedía a la pagína desde internet (sólamente la visualizaba en mi servidor, pero no en el otro pc). Hice pruebas con diferentes puertos, primero con el 18080, comprobando que el problema desaparecía, y despues con el 8079, para acotar la posible "capada", siendo mi sorpresa que tambien se visualizaba, con lo cual he llegado a la santa conclusión de que me han capado el 8080 (tb es cierto q no he hecho más pruebas de puertos, al considerar q esto es suficiente).

    Mi pregunta es: ¿es posible qué ONO haga esto a propósito, es decir, detecte el puerto por el que se encaminan las peticiones a mi apache, debidamente configurado (no estoy puesto en el tema de comunicaciones, voy aprendiendo como todo hijo de vecino, por lo q ruego me perdonéis si la pregunta es muy obvia), y q además me lo cape?

    En el foro de Barrapunto | Filtrado de puertos en ONO he encontrado lo siguiente en un post:
    En el contrato de multiservicios de ono, en la seccion de Servicios y en el apartado Internet de Alta Velocidad Ono aparece al final:
    "... utilizará el servicio de acceso a Internet únicamente para su uso particular, no pudiendo utilizarlo por cuenta o en beneficio de terceros. A estos efectos, se entenderá que Usted realiza un uso por cuenta o en beneficio de terceros si lleva a cabo, entre otras, las actividades de establecimiento y mantenimiento de servidores para correo electrónico, http o ftp."
    . Leyendo varias veces el pasaje del contrato, por su redacción parece como si nos indicaran que la mera existencia de un programa servidor corriendo en tu ordenador ya denota q te vas a lucrar hospedando webs sin parar en plan pirata...;-) ¡Como si tuvieramos tráfico para eso... al menos con mis 128 bastante tengo intentando evitar que el emule me cuelgue mi sistema

    Si bien es cierto q configurando debidamente el servidor apache mediante el comando "VirtualHost" se pueden alojar varias web en tu misma IP, si ese fuera mi caso, puedo decir q me han pillado...? pero como pueden saber, si han detectado la existencia de varias webs en mi IP, que pertenecen a terceros? no sería lo lógico q se comunicasen conmigo pidiendome explicaciones sobre las propiedades de las páginas alojadas en vez de jugar al gato y al ratón con las "travesuras" q le hacen sus abonados, si de verdad fuera así? vamos, ya quisieran en Hacienda esta "eficiencia" contra el fraude...

    Por favor comentar si habéis tenido este mismo problema

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 23/03/03 03:02]

      Si tienes instalado firewall comprueba que no hayas tocado…

      Si tienes instalado firewall comprueba que no hayas tocado nada que te impida acceder desde fuera. Tiene toda la pinta de ello, yo uso el puerto 8001 y una vez inadvertidamente al modificar una configuracion del firewall perdi el acceso desde fuera.

      Antes de soltar, lo acostumbrado:
      ONO hace esto, ONO hace aquello, repasad bien la configuracion de vuestro ordenador y red, porque lo unico que haceis es crear alarmas injustificadas.
      C*ÑO, QUE PARECEIS EL GABINETE DE DESINFORMACION DE LOS P*TOS MERICANOS.

      • Cerrado

        BocaDePez BocaDePez
        6

        Uso el McAfee.com Personal Firewall Plus v.4.1 y en principio…

        Uso el McAfee.com Personal Firewall Plus v.4.1 y en principio no he hecho ningún cambio en su configuración q pudiera bloquearme el puerto. Antes de empezar el tema ya lo había comprobado y no parece ser el causante del problema.

        Tienes razón en lo de no crear alarmas injustificadas, y respecto a ONO soy cliente desde hace tres años y no he tenido en todo este tiempo ningún problema significativo con ellos, si acaso todo lo contrario. Considero q es el mejor ISP q he encontrado por lo menos en cuanto a mi zona y respecto a la relación calidad-precio del servicio. Aunque tambien es cierto que casi todo lo que he hecho ha sido navegar y bajar programas de los entornos p2p más de moda en cada momento (napster, morpheus, edonkey, etc...), y por lo tanto he sido poco exigente en cuanto a los servicios recibidos. Recuerdo incluso q en una ocasión, a pocos meses del comienzo de mi contrato, ONO reconocio un fallo de unos días en sus servidores y me cobro sólamente por los días operativos... Aquello, recien salido de Timofónica, casi me hizo llorar de emoción...!

        Lo único q quiero solicitar es ayuda y consejo ante un problema q por desgracia he deducido que es provocado por ONO. Si hay alguien a quien le haya pasado algo similar y lo ha conseguido solucionar que por favor lo indique aquí

        Por último disculpar la falta de cautela por mi parte si he acusado dirtectamente a ONO de mi problema: Podriamos formularlo nuevamente como que no me funciona desde hace una semana el puerto 8080 de TCP/IP, a pesar de haber repasado la configuracion de mi conexión, del firewall, de limpiar con el ad-aware, y simplemente, no sé q puede pasar, pero menos mal q en los demás puertos, quitando los consabidos inferiores al 1025, si rula mi Apache. Esto es simplemente curioso y espero q alguien me ayude a solucionarlo...