Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.126 lecturas y 53 respuestas
  • Puerto 80 en ono 50 mb

    Hola. Tengo un problema que aun, despues de ver el tema de "Lo que no viene en el manual de cg3100d-rg", no he podido resolver.

    Se trata de abrir el puerto 80 en tcp para que sea mi servidor web el que responda a ese puerto. Con este router en ONO 50 Mb aparentemente no se puede, aun despues de configurar el forward de puertos en la pagina de configuracion del router.

    ¿Alguien ha conseguido que le funcione el forward al puerto 80 usando este router?

    PD: Abrir otros puertos si que funciona.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Buenas, entro tal como me dices con el usuario MSO y para…

      Buenas, entro tal como me dices con el usuario MSO y para cambiar la gestion del puerto voy a Administracion Remota y hay cambio el puerto a 8443 aplico los cambios, y cuando quiero abrir el puerto 443 y le asigno una ip local me dice esto

      Status: Invalid Port range. It's overlapping to remote management port

      Que estoy haciendo mal?

      Saludos

      • BocaDePez BocaDePez
        6

        No lo estas haciendo mal, pero comprueba los usuarios…

        No lo estas haciendo mal, pero comprueba los usuarios NETGEAR_SE y superuser, por si en ellos estuviese ese puerto aun asignado.

        Es un fallo comun cambiar el puerto solo en un usuario.

          • BocaDePez BocaDePez
            6
            Hola conseguido solucionar el problema No es necesario…

            Hola conseguido solucionar el problema

            No es necesario cambiar la configuracionde los puertos del usuario NETGEAR_SE

            Entrando como usuario MSO, yo he cambiado los puertos a 8080, 8081, 8443 y 8444 respectivamente y desactivado le configuracion remota en todos los usuarios (en NETGEAR_SE no es posible)

            Ahora puedo configurar tanto DMZ como redireccion de puertos y funciona perfectamente.

            Tambien he cambiado todos los password de todos los usuarios para evitar tentaciones de los tecnicos de ONO no sea que me lo fastidien.

            Espero que te ayude.

            Saludos

            Fernando

    • BocaDePez BocaDePez
      6

      Hola compañeros, yo tengo tambien el problema que no puedo…

      Hola compañeros, yo tengo tambien el problema que no puedo abrir el puerto 443, lo necesito para poder conectarme a un aparato de casa y solo me funciona si abro ese puerto, que puedo hacer para abrirlo ya que siempre me da error.

      Alguna sugerencia?

      Saludos gracias por todo

      • Entra en la pagina de configuracion del router con el usuario…

        Entra en la pagina de configuracion del router con el usuario MSO (clave changeme) y cambia el puerto de gestion del router del 443 a, por ejemplo, el 8443.

        Si no te deja entrar con ese usuario, resetea el router a los valores de fabrica y vuelve a probar.

      • Es lo que corresponde. Carnet de conducir por las autopistas…

        Es lo que corresponde.

        Carnet de conducir por las autopistas de la informacion YA!!!!!!!!!!!

        Ni responder en un foro sabes. Diriges la pregunta-argumentacion a mi y en vez de ponermela a mi le contestas al que abrio el post.

        Suspendido :P

    • BocaDePez BocaDePez
      6

      Efectivamente, accediendo con el usuario MSO (pass: changeme)…

      Efectivamente, accediendo con el usuario MSO (pass: changeme) y cambiando los puertos por defecto de la administración remota. Y, por supuesto, desactivándola.

      Gracias a todos y a vukits.

      • BocaDePez BocaDePez
        6

        Es correcto, tambien he entrado con el usuario MSO ya que…

        Es correcto, tambien he entrado con el usuario MSO ya que antes no podia entrar al desconocer la pass, he cambiado el puerto 80, desactivando la administracion remota, y por fin se han redirigido el puerto 80 y funciona de maravillas

        Gracias a todos de nuevo

        Pd, si teneis los pass de los demas "super" usuarios, y los pasais por aqui, se agradeceria

            • El tema es que solo me lo hace para el usuario MSO. Si pongo…

              El tema es que solo me lo hace para el usuario MSO. Si pongo una clave que no es para, por ejemplo, admin, me vuelve a pedir que le diga la contraseña. Solo me cierra la conexion cuando le pongo a MSO una clave que no sea changeme. Si le doy esa (changeme), entonces me dice:

              ssh -l MSO 192.168.1.1

              MSO@192.168.1.1's password:

              Permission denied, please try again.

              • Posiblemente hayas descativado desde el interface web la…

                Posiblemente hayas descativado desde el interface web la conectividad a traves de ssh del usuario MSO, es lo que a bote pronto se me ocurre.

                De todas formas siempre queda la posibilidad de resetear el equipo a los valores por defecto, pulsando de 10 a 15 segundos el botoncito de reset que viene al lado del interruptor.

        • BocaDePez BocaDePez
          6

          Vaya... y que pasa si no entra con el usuario MSO y la clave…

          Vaya... y que pasa si no entra con el usuario MSO y la clave changeme???

          Estoy intentando entrar por web, telnet y ssh y nada, no me deja entrar con ese usuario (con los otros usuarios si que he podido entrar)

        • más bien gracias a alex-a-bravo y a yomimmo ;) por cierto,…

          más bien gracias a alex-a-bravo y a yomimmo ;)

          por cierto, pensaba que en la tabla vienen los pass de todos los usuarios :-/ ,.. p.e. el de superuser es 1234

    • BocaDePez BocaDePez
      6

      Veamos, yo tengo el mismo problema, y me he puesto en…

      Veamos, yo tengo el mismo problema, y me he puesto en contacto con el servicio tecnico de ONO, y me contestan que ellos dan servicio de Internet, pero no de puertos.

      A continuación me he puesto en contacto con el servicio técnico de NETGEAR (900 99 54 62), y allí me indican que ellos venden los Cable Modem a ONO y es ONO quien les pone los programas y configuraciones, y por lo tanto ellos no se hacen responsables de los Cable Modem

      Vuelvo a llamar a ONO, pero esta vez para hacer una reclamación, y me vuelven a decir lo mismo, pero remitiendome a NETGEAR, despues de una calida conversación, le pido que me den una copia escrita de la reclamacion (tienen obligacion de hacerlo, puesto que te informa la operadora automatica de ello, así como el punto 11 de la carta de derechos del usuario de los servicios de comunicaciones electrónicas www.ono.es/resources/files/carta-derechos.pdf) para presentarla en NETGEAR, y se niegan a darmela aduciendo que yo no estoy haciendo una reclamacion (si no es una reclamacion que narices hago yo perdiendo el tiempo).

        • BocaDePez BocaDePez
          6

          Veamos, lo primero que hice fue leerme el hilo, y por…

          Veamos, lo primero que hice fue leerme el hilo, y por supuesto lei lo que pusistes, pero intento acceder a tus paginas, y ..... oh sorpresa, no puedo acceder.

          Yo ya habia quitado la administracion remota (mas que nada porque no me gusta que me administren y menos sin yo enterarme), y sigo con el mismo problema.

          Hablas de que al CM se puede acceder de otras formas aparte de admin (superuser, MSO, NETGEAR_SE), pero no dices cuales son las contraseñas de esos usuarios, he intentado poner la que viene por defecto para admin (password), y tambien he estado poniendo la que yo he cambiado, y ni flores.

          Si te parece, y ya que veo que tu sabes mucho sobre el tema de puertos, router, y un largo etc, y yo soy un infeliz neofilo, te pediria que describieras, bajo una leccion magistral, los pasos a seguir para conseguir liberar el puerto 80, pero por favor (al menos para mi) hazlo como para principiantes, ya que al fin y al cabo (yo al menos) lo soy/somos.

          Gracias por todas las molestias que te estamos causando

        • BocaDePez BocaDePez
          6

          Pues no, no te funciona... "Firefox no puede establecer una…

          Pues no, no te funciona... "Firefox no puede establecer una conexión con el servidor en denpere.com."

          De todas formas, que a ti te funcione no significa que a los demás nos tenga que funcionar, ya que yo tengo el mismo problema.

          • Funciona, simplemente tenia desactivado ese servidor ya que…

            Funciona, simplemente tenia desactivado ese servidor ya que esta en un equipo que hace otras funciones.

            Y es simplemente TENER UN POCO DE IDEA, a cualquiera le funciona, hay que desactivar el acceso remoto en el puerto WAN para cualquier usuario y Port Forward del puerto 80 al 80 de la IP que tenga el servidor.

            Si alguien es incapaz de configurar un router lo ultimo que debe de hacer es montar un servidor en su red.

            Ya esta activado, por si no te lo crees.

            • BocaDePez BocaDePez
              6
              No has descubierto América. Antes de recriminar que hay que…

              No has descubierto América. Antes de recriminar que hay que "TENER UN POCO DE IDEA" hay que quitarse la chulería de encima.

              Eso que dices es de pura lógica. Lo que pasa, Mr. Idea, es que sólo lo respeta cuando se accede desde la misma LAN. Lo que pasa es que hay un conflicto con el tema de acceso remoto a la administración, que usa el mismo puerto. Pero el formulario de ese apartado no deja cambiarlo.

              Y, sí, aunque esté desactivado (no me cuentas nada nuevo), me sigue ocurriendo lo mismo.

              Por tanto, la solución es usar otro puerto libre que no cree conflicto con nada.

    • Por ahora, desde el telnet esto es lo que he conseguido...…

      Por ahora, desde el telnet esto es lo que he conseguido...

      Contents of the NAT Port Forwarding Table:

      LPort-Start LPort-End GPort-Start GPort-End Protocol Timer Description Local Addr Remote Addr

      20 22 20 22 6 0 192.168.1.10 0.0.0.0

      80 80 80 80 6 0 192.168.1.10 0.0.0.0

      4040 4040 4040 4040 6 0 192.168.1.10 0.0.0.0

      5900 5900 5900 5900 6 0 192.168.1.10 0.0.0.0

      18768 18768 18768 18768 255 0 192.168.1.10 0.0.0.0

      Segun esto, el puerto 80 esta abierto, pero no se puede acceder a el. Con el usuario MSO no puedo entrar (me dice que no hay autorizacion, aunque la clave si la he visto y es la que lleva por defecto).

      • Eso es un error de concepto. Los puertos se abren (y este…

        Eso es un error de concepto. Los puertos se abren (y este concepto también es discutible) para cuando se necesita permitir el tráfico desde un servidor, de lo contrario no es necesario abrir ningún puerto.

        Los routers no vienen por defecto de fábrica con puerto abierto alguno. Para navegar por internet no necesitar abrir ningún puerto.

        Saludos ;)

        • BocaDePez BocaDePez
          6

          Cuanto mas se cape mas se parece a una caja tonta. Yo…

          Cuanto mas se cape mas se parece a una caja tonta. Yo necesito el puerto 80 y ono me ha engañado haciendome cambiar de mi ip fija que tenia con la dsl normal de par de cables, diciendome que haciendo el cambio mi pagina cargara mas de prisa.... tocate los huevos. Que me digan como se puede acceder a mi pc por el puerto 80 si lo tiene usando para la pagina de configuracion y que no se puede cambiar por que esta en gris.

          Si hay alguien que sabe como cambiar el puerto 80 a la pagina de configuracion del netgear cg3100d por otro puerto que me lo diga.

          • BocaDePez BocaDePez
            6
            No seas capullo, el que tu tengas el puerto 80 del modem para…

            No seas capullo, el que tu tengas el puerto 80 del modem para acceder a la configuracion del router NO IMPIDE que puedas usar el puerto 80 en cualquiera de los ordenadores que tengas tras el router.

            NAT, repito NAT (network adress translation)

            puerto Ip puerto

            80 192.168.x.x 80

            Asi de sencillo.

            Ni capados ni leches, falta de conocimientos.

            • BocaDePez BocaDePez
              6
              Si ademas de verdad, falta de conocimientos... El router…

              Si ademas de verdad, falta de conocimientos...

              El router netgear IMPIDE por su propia configuracion que se pueda acceder al puerto 80 desde internet. Supongo que se trata de un error del firm del router (intentad abrir el puerto 443 y vereis que os da error). En este caso, el puerto 80 esta "abierto" solo para acceder a la config del router desde la lan. Desde la interfaz wan y desde la interfaz cm (este router tiene 2 interfaces conectadas a internet, aunque no lo parezca) el puerto de gestion del router es el 8080, peeeeeeeeero, aunque se abra el puerto 80 pues no funciona. Supongo que hay que toquetear la nat del router en la consola... aunque aun no he llegao a eso. Estoy mirando los comandos del telnet que lleva (que no son pocos). En cuanto sepa algo mas lo pondre. Aun asi, quien sepa ya como hacerlo o si alguien lo descubre... bienvenido sea!

              • Ya tengo el CG3100D y como puedes ver accediendo a…

                Ya tengo el CG3100D y como puedes ver accediendo a denpere.com y a denpere.com:8080 tengo los puertos redireccionados perfectamente y sin problemas.

                La mejor opcion es entrar con los distintos ususarios del router (admin, superuser, MSO y NETGEAR_SE) desactivar la gestion remota en el puerto WAN y CM o si quieres mantenerla cambiar los puertos. Yo lo he hecho asi y como puedes ver se accede perfectamente al servidor web.

              • BocaDePez BocaDePez
                6
                Yo no conozco el firmware de ese router, pero por poner un…

                Yo no conozco el firmware de ese router, pero por poner un ejemplo, en el dd-wrt que cargué en mi lynksys, hay una opción para cambiar el puerto de gestión del router desde internet, es decir el servidor web interno que tiene el router. A lo mejor encuentras algo similar en el tuyo...

                un saludete