Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
176 lecturas y 21 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      no tengo ni idea :-? de como liberar puertos pa poner emule…

      no tengo ni idea :-? de como liberar puertos pa poner emule con ID normal (utilizo el puerto 22/5000) :-(

      tengo la conexion yacom 1mb con router inhalambrico wi-fi de 3com.

      solo quiero saber lo minimo para abrir el puerto y olvidarme.

      muchas gracias

    • Cerrado

      BocaDePez BocaDePez
      6

      yo tengo adsl de 1 mb.pero el modem es usb.y tengo otro…

      yo tengo adsl de 1 mb.pero el modem es usb.y tengo otro ordenador que se conecta ami por el cable de red :-(sin proxy.o sea por lo de conexion a redes-oficina y to eso.y me gustaria saber como se puede usar el emule en los 2 peces porq los tengo y en el principal me da id alta y en el otro no.como se abren puertos o que tengo que hacer?.gracias ;-)

    • Cerrado

      He actualizado la firmware de la 1.1.7 a la 2.1.5 Todo parece…

      He actualizado la firmware de la 1.1.7 a la 2.1.5

      Todo parece a ver ido bien, he puesto pues filtros de puerto 23,80 y 69 como decia en algun articulo, y tambien lo del ping.

      He activado el PAT , que sustituye al NAT anterior y abierto los puertos correspondientes.

      Antes de esto, pues tenia el emule funcionando por los puertos 50020 y 50021, y me iba a tope, tengo conexion ya.com de ADSL

      Dentro del PAT he activado estos puertos, y como no me funciona muy bien los tipicos del emule tambien, 4661 4662 etc.

      El problema es que todo va bien, navegar por las paginas, el soulseek parece que tambien, pero el emule, me da lowid, pero si le dices que vuelva a conectar da tambien id altas. Pero no va misma velocidad, no va tan rapido.

      Que puede estar pasando?

    • Cerrado

      BocaDePez BocaDePez
      6

      Con el hilo no parece suficiente!!! es esto posible? Tengo…

      Con el hilo no parece suficiente!!! es esto posible?

      Tengo que hacer alguna cosa mas?

    • Cerrado

      BocaDePez BocaDePez
      6

      Joder, yo es que flipo un mogollón en estos foros. Resulta…

      Joder, yo es que flipo un mogollón en estos foros.
      Resulta que va uno y pregunta simplemente los comandos CLI para mapear puertos; le contestan correctamente indicándole un hilo donde se explican estos comandos.
      Pues resulta que ahí tendría que finalizar el hilo pero no…….

      continúa el asunto con una serie de chorradas sobre si hay que abrir o cerrar puertos y si este o el otro puerto es mejor abrirlo o dejarlo por cerrar….. en fin… a flipar.

      • Cerrado

        6

        si todo fuera tan mecánico aquí apenas se hablaría de nada,…

        si todo fuera tan mecánico aquí apenas se hablaría de nada, no nos comunicaríamos apenas :P:P y comunicandose se aprende mucho ;)

        saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      De antemano gracias a todos por vuestrasrespuestas. Alguien…

      De antemano gracias a todos por vuestrasrespuestas.

      Alguien ha comentado que no se nesecita el puerto 4661, nose que tal es el programa en gindows pero el de linux sin este, ni sueñes establecer conexión alguna. Si no me equivoco el unico que no hace falta es el 4465.

      Por cierto el enlace no funcionaba el dia que yo lo probe. (ahunque no lo creas se lo que es un link).

      • Cerrado

        [Editado 11/02/03 14:58]

        6

        yo estaba comentando para edonkey/emule :P ya se que el…

        yo estaba comentando para edonkey/emule :P ya se que el overnet es diferente ;)

        para overnet, la verdad no se cuales son los puertos para la ultima version, pero como dices creo que por defecto son 4661tcp y 4465udp... (se pueden cambiar :P) y para que funcione en open minimo el tcp.

      • Cerrado

        BocaDePez BocaDePez
        6

        Pos eso tio, has probao pinchar encima del? Mu fueno x sierto…

        Pos eso tio, has probao pinchar encima del?
        Mu fueno x sierto lo que dise.
        Ta luego tron

      • Cerrado

        [Editado 4/02/03 11:05]

        6

        joer, toi harto de ver que hay que abrir los 4661, 4662 TCP y…

        joer, toi harto de ver que hay que abrir los 4661, 4662 TCP y 4665 UDP

        señores, solo hace falta abrir el 4662 TCP, los otros dos son SALIENTES, por lo que no hace falta mapearlos.

        eso si, para overnet es un poco diferente, ahi hay que abrir un tcp y un udp, los que sean, se eligen en las opciones. Para emule hay opcion de usar un udp, también.

        salu2

          • Cerrado

            [Editado 4/02/03 15:48]

            6
            lo de abrir los 3 puertos entrantes es un rumor que se ha…

            lo de abrir los 3 puertos entrantes es un rumor que se ha extendido por leer mal la página oficial del edonkey, y no distinguir entre una conexion entrante y una saliente.

            El segundo enlace que pones lo dice correctamente, es una traducción literal de la página oficial:

            I.- ¿Que puertos usa eDonkey?
            TCP 4661 para conectar al servidor -> No te suena a conexión saliente? para qué está el NAT?
            TCP 4662 para conectar a otros clientes -> esta es entrante, hay que mapear el puerto, lo correcto sería decir "para que otros clientes se conecten a tu ordenador"
            UDP 4665 para enviar mensajes a otros servidores que no son su servidor principal. -> otra vez saliente, para lo que está el NAT

            y si no me crees abre solo el 4662, y dime si notas alguna diferencia.

            • Cerrado

              BocaDePez BocaDePez
              6
              Yo tengo el 3Com 812 multipuesto y he usado el edonkey SIN…

              Yo tengo el 3Com 812 multipuesto y he usado el edonkey SIN TENER NINGUN PUERTO MAPEADO, ni siquiera el TCP 4662 que citas y ME HA FUNCIONADO incluso bajando desde 2 ordenadores de mi red al mismo tiempo.

              ¿Puees explicármelo? GRACIAS

              • Cerrado

                6
                o tienes el intelligent NAT (o PAT en las ultimas versiones…

                o tienes el intelligent NAT (o PAT en las ultimas versiones de firmware) del 3com activado, o bien el servidor te da low id con lo que solo hace falta que hagas conexiones salientes (esta pensado para firewalls).

                saludos.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Pues eso,... claro que tengo activado el inteligent PAT...…

                  Pues eso,... claro que tengo activado el inteligent PAT... como casi todo quisqui. Porque te recuerdo que el Intelligent PAT VIENE ACTIVADO POR DEFECTO en el 3Com 812.
                  Si quieres desactivarlo (por cuestión de seguridad), tienes que hacerlo EXPRESAMENTE con el comando CLI:

                  set vc [nombre_vc] intelligent_nat_option disable

                  o bien, si tienes el firmware 2.0 o superior:

                  set vc [nombre_vc] intelligent_pat_option disable

                  La deducción es rápida: poco personal desactiva voluntariamente esta función, luego... NO HAY QUE MAPEAR NADA.

                  1 saludo

                  • Cerrado

                    6
                    yo ya lo tengo desactivado desde hace bastante... prefiero…

                    yo ya lo tengo desactivado desde hace bastante... prefiero controlar lo que pasa por mi router y con eso activado no sé con certeza lo que va a dejar pasar y lo que no.

                    Aun así sigues teniendo que mapear puertos para algunas cosas, como montar un servidor, o enviar archivos por IRC, algunos p2p, etc...

                    saludos